Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED]Error Installing Gnome
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Jerichoo
n00b
n00b


Joined: 02 Apr 2008
Posts: 61
Location: Turkey

PostPosted: Thu Dec 06, 2012 2:54 am    Post subject: [SOLVED]Error Installing Gnome Reply with quote

This is the error i get i couldnt solve please helpp?

http://i49.tinypic.com/oh8tcl.jpg


Last edited by Jerichoo on Sat Dec 08, 2012 5:04 pm; edited 1 time in total
Back to top
View user's profile Send private message
The Doctor
Veteran
Veteran


Joined: 27 Jul 2010
Posts: 1443

PostPosted: Thu Dec 06, 2012 3:14 am    Post subject: Reply with quote

That tells us nothing. We need an actual error.

If you do not have wgetpaste installed, install it. (emerge -av wgetpaste) and then post the urls returned by
Code:
wgetpaste emerge --info' =media-plugins/gst-plugins-v412-0.10.30'
wgetpaste /var/tmp/portage/media-plugins/gst-plugins-v412-0.10.30

_________________
First things first, but not necessarily in that order.
Back to top
View user's profile Send private message
Jerichoo
n00b
n00b


Joined: 02 Apr 2008
Posts: 61
Location: Turkey

PostPosted: Fri Dec 07, 2012 1:36 am    Post subject: Reply with quote

for the both command gives error which is 'no such file found'
but still iam confused why its giving error i am using same make.conf and method for a long time without any problems when installing the gnome.
Back to top
View user's profile Send private message
The Doctor
Veteran
Veteran


Joined: 27 Jul 2010
Posts: 1443

PostPosted: Fri Dec 07, 2012 1:42 am    Post subject: Reply with quote

The first one was an error, it should be emerge --info' =media-plugins/gst-plugins-v412-0.10.30' | wgetpaste but the second one should have worked. Did you clean out your /var/tmp recently? Or are you trying to build in ram? If yes, then try emerging it again and post the log before it is removed.
_________________
First things first, but not necessarily in that order.
Back to top
View user's profile Send private message
Jerichoo
n00b
n00b


Joined: 02 Apr 2008
Posts: 61
Location: Turkey

PostPosted: Fri Dec 07, 2012 2:49 am    Post subject: Reply with quote

http://bpaste.net/show/62759/
Back to top
View user's profile Send private message
The Doctor
Veteran
Veteran


Joined: 27 Jul 2010
Posts: 1443

PostPosted: Fri Dec 07, 2012 3:06 am    Post subject: Reply with quote

Jerichoo wrote:
http://bpaste.net/show/62759/
That looks fine. All your settings look good, so all we need is the actual error message.
_________________
First things first, but not necessarily in that order.
Back to top
View user's profile Send private message
Jerichoo
n00b
n00b


Joined: 02 Apr 2008
Posts: 61
Location: Turkey

PostPosted: Fri Dec 07, 2012 3:29 am    Post subject: Reply with quote

ok then.but when i check the content of the /var/tmp/portage/media-plugins only folder is gst-plugins-v412-0.10.30 which is exactly what we need but
it says no such file found in respond to wgetpaste /var/tmp/portage/media-plugins/gst-plugins-v412-0.10.30
Back to top
View user's profile Send private message
The Doctor
Veteran
Veteran


Joined: 27 Jul 2010
Posts: 1443

PostPosted: Fri Dec 07, 2012 3:57 am    Post subject: Reply with quote

try letting tab complete fill in the blanks. There may be a small typo somewhere.
_________________
First things first, but not necessarily in that order.
Back to top
View user's profile Send private message
Jerichoo
n00b
n00b


Joined: 02 Apr 2008
Posts: 61
Location: Turkey

PostPosted: Fri Dec 07, 2012 4:36 am    Post subject: Reply with quote

i have tried that too.

http://i50.tinypic.com/2yx2gkh.jpg
Back to top
View user's profile Send private message
The Doctor
Veteran
Veteran


Joined: 27 Jul 2010
Posts: 1443

PostPosted: Fri Dec 07, 2012 5:21 am    Post subject: Reply with quote

Sorry, the file tmp/build.log. My bad, sorry.
_________________
First things first, but not necessarily in that order.
Back to top
View user's profile Send private message
Jerichoo
n00b
n00b


Joined: 02 Apr 2008
Posts: 61
Location: Turkey

PostPosted: Fri Dec 07, 2012 2:51 pm    Post subject: Reply with quote

now its okay here is error file.

wgetpaste /var/tmp/portage/media-plugins/gst-plugins-v412-0.10.30/temp/build.log

http://bpaste.net/show/62839/
Back to top
View user's profile Send private message
krinn
Advocate
Advocate


Joined: 02 May 2003
Posts: 4249

PostPosted: Fri Dec 07, 2012 8:39 pm    Post subject: Reply with quote

https://bugs.gentoo.org/show_bug.cgi?id=446130

It means : resync your tree
Back to top
View user's profile Send private message
Jerichoo
n00b
n00b


Joined: 02 Apr 2008
Posts: 61
Location: Turkey

PostPosted: Fri Dec 07, 2012 11:01 pm    Post subject: Reply with quote

Problem solved thank you. :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum