Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
(Solved) HP Photosmart 5510 no longer prints
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Sat Jan 05, 2013 12:01 am    Post subject: (Solved) HP Photosmart 5510 no longer prints Reply with quote

I was a week on vacation and since coming back I can no longer print. Neither via usb or wirelessly.
What has changed in that week? Well, I moved from stable to unstable.

I've tried adding the printer quite a few times in KDE's system settings, both wired and wireless. I've also tried to add it in cups's webconfig (localhost:631).
I know that the Gentoo system is at fault somewhere, because another (Kubuntu) laptop functions just fine.

It worked just fine in the past to print wirelessly.

Has something changed in the upgrades that causes this issue?

Edit:
When looking at the CUPS webconfig, I see at the test page I'm trying to print:

Code:
stopped
"Filter failed"


Last edited by Q-collective on Sat Jan 05, 2013 12:47 am; edited 1 time in total
Back to top
View user's profile Send private message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Sat Jan 05, 2013 12:46 am    Post subject: Reply with quote

After running a simple revdep-rebuild, it became clear that cups-filters was broken.

Issue solved. Thanks to Neddy for pointing in the right direction :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum