Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE stops loading with "Last login" message
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
mkyral
Tux's lil' helper
Tux's lil' helper


Joined: 06 May 2007
Posts: 146
Location: Czech Republic

PostPosted: Thu Nov 01, 2012 6:14 am    Post subject: KDE stops loading with "Last login" message Reply with quote

Hi,
after recent update of my ~amd64 box, KDE always stops loading with message "Last login:". I have to click on "OK" to continue loading of KDE.

Does anybody know, how to switch it off? I suppose, this have something with consolekit, but consolekit nor kdelibs were not updated this time.
Back to top
View user's profile Send private message
cruzki123
Apprentice
Apprentice


Joined: 16 May 2008
Posts: 233

PostPosted: Fri Nov 02, 2012 4:33 pm    Post subject: Reply with quote

I would like too how to get rid of this windows.
Back to top
View user's profile Send private message
Zaister
n00b
n00b


Joined: 08 Apr 2004
Posts: 20
Location: Germany

PostPosted: Fri Nov 02, 2012 5:06 pm    Post subject: Reply with quote

I have noticed the same thing. I've checked recent installs and found kde-base/plasma-workspace-4.9.2-r1, installed yesterday, November 1. Maybe this one's the culprit?
_________________
Regards,
Stefan.
Back to top
View user's profile Send private message
cruzki123
Apprentice
Apprentice


Joined: 16 May 2008
Posts: 233

PostPosted: Fri Nov 02, 2012 7:43 pm    Post subject: Reply with quote

I have the window since last sunday (28-10-12)
Back to top
View user's profile Send private message
chl
n00b
n00b


Joined: 13 May 2003
Posts: 54
Location: Munich

PostPosted: Wed Nov 07, 2012 8:28 pm    Post subject: Reply with quote

I had the problem since I updated to kde 4.9.3.

The culprit was kdebase-pam-8 which changed /etc/pam.d/kde and /etc/pam.d/kde-np.

Reverting the entries for auth, account, password and session back to system-auth made the message dissapear.

CHL
_________________
The difficulty in designing something completely foolproof, is not to underestimate the ingenuity of complete fools.
Back to top
View user's profile Send private message
mkyral
Tux's lil' helper
Tux's lil' helper


Joined: 06 May 2007
Posts: 146
Location: Czech Republic

PostPosted: Thu Nov 08, 2012 8:18 am    Post subject: Reply with quote

Thanks. Finally I was able to find out the correct bug report.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum