Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Can not connect the Internet with the latest 20121013 liveCD
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
ljzttttt
n00b
n00b


Joined: 29 Oct 2012
Posts: 5

PostPosted: Wed Oct 31, 2012 2:31 pm    Post subject: Can not connect the Internet with the latest 20121013 liveCD Reply with quote

I use the latest livecd : install-amd64-minimal-20121013.iso to start it. In the commond line ,
# ifconfig eth0 up
# dhcpcd eth0
dhcpcd[]:open`/var/run/dhcpcd-eth0.pid':no such file or directory.

In the boot information, there are some error cautions.
* failed to create needed directory /var/run
*ERROR: bootmisc failed to start
*start-stop-daemon:failed to start`/sbin/syslog-ng`
*failed to start acpid
*ERROR:rpcbind failed to start

etc.

What's trouble with me?
Any idea?
_________________
My Skype ID : jingggle
Back to top
View user's profile Send private message
khayyam
Advocate
Advocate


Joined: 07 Jun 2012
Posts: 2193

PostPosted: Wed Oct 31, 2012 3:21 pm    Post subject: Reply with quote

ljzttttt ...

see bug #439128
Back to top
View user's profile Send private message
ljzttttt
n00b
n00b


Joined: 29 Oct 2012
Posts: 5

PostPosted: Thu Nov 01, 2012 12:08 am    Post subject: Reply with quote

I'm so slowly. :oops:
_________________
My Skype ID : jingggle
Back to top
View user's profile Send private message
ljzttttt
n00b
n00b


Joined: 29 Oct 2012
Posts: 5

PostPosted: Thu Nov 01, 2012 12:46 am    Post subject: Reply with quote

khayyam wrote:
ljzttttt ...

see bug #439128

I'm sorry.I make a mistake...I click the "reported" in the past.
Think you for your help.I know the way to solve the problem in the next time.
_________________
My Skype ID : jingggle
Back to top
View user's profile Send private message
Newbee 12
n00b
n00b


Joined: 31 Oct 2012
Posts: 38
Location: Northwest, USA

PostPosted: Fri Nov 02, 2012 4:15 pm    Post subject: Issue with live cd install-amd64-minimal-20121013 Bug 421839 Reply with quote

I am also new to this as well, I have read and tried to follow... frustrating. If my boss did not want this so bad I would have moved on to something else. I finally got my network module to load I had to typ the following command not found in the install documention in the Manual Network Configuration
# ls /lib/modules/3.9.4-gentoo/kernel/drivers/net/ finally found the modules for my network card and was able to load. Ya think the documention should be updated??!!
_________________
Newbee 12
Back to top
View user's profile Send private message
khayyam
Advocate
Advocate


Joined: 07 Jun 2012
Posts: 2193

PostPosted: Fri Nov 02, 2012 5:31 pm    Post subject: Reply with quote

Newbie 12 ...

Note that it is not necessary to use a gentoo livecd for the installation, a sysrescuecd (or most any other livecd) will work just as well. As long as you can boot and chroot, the Gentoo Handbook can be followed regarless of the boot medium.

best ... khay
Back to top
View user's profile Send private message
Newbee 12
n00b
n00b


Joined: 31 Oct 2012
Posts: 38
Location: Northwest, USA

PostPosted: Fri Nov 09, 2012 4:45 pm    Post subject: Reply with quote

khayyam wrote:
Newbie 12 ...

Note that it is not necessary to use a gentoo livecd for the installation, a sysrescuecd (or most any other livecd) will work just as well. As long as you can boot and chroot, the Gentoo Handbook can be followed regarless of the boot medium.

best ... khay


[quote="Newbee 12"]khayyam.. my issue now it getting the DHCP to give me a valid IP address and / or assigning it a static IP address. I have been rooting around trying to find where my problem lies.
_________________
Newbee 12
Back to top
View user's profile Send private message
Woofie
Tux's lil' helper
Tux's lil' helper


Joined: 11 Sep 2010
Posts: 82
Location: Czech Rep.

PostPosted: Fri Nov 09, 2012 6:00 pm    Post subject: Reply with quote

Hi you have propably build net-misc/dhcpcd with zeroconf use flag

Code:

"You have installed dhcpcd with zeroconf support.
This means that it will always obtain an IP address even if no
DHCP server can be contacted, which will break any existing
failover support you may have configured in your net configuration.
This behaviour can be controlled with the -L flag.
See the dhcpcd man page for more details."


Try to build it without it or use -L flag as it said and see if it solve your problem.
_________________
Sorry for my English. It's not my native language and I'm still learning it.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum