Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emul-linux-x86-baselibs-20121028 failed(install phase)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
padoor
Advocate
Advocate


Joined: 30 Dec 2005
Posts: 4055
Location: india

PostPosted: Mon Nov 05, 2012 12:38 pm    Post subject: emul-linux-x86-baselibs-20121028 failed(install phase) Reply with quote

Code:
>>> Compiling source in /var/tmp/portage/app-emulation/emul-linux-x86-baselibs-20121028/work ...
>>> Source compiled.
>>> Test phase [not enabled]: app-emulation/emul-linux-x86-baselibs-20121028

>>> Install emul-linux-x86-baselibs-20121028 into /var/tmp/portage/app-emulation/emul-linux-x86-baselibs-20121028/image/ category app-emulation
 * Moving lib32/ to /; some libs might not work
mv: ‘/var/tmp/portage/app-emulation/emul-linux-x86-baselibs-20121028/image//usr/lib32’ and ‘/var/tmp/portage/app-emulation/emul-linux-x86-baselibs-20121028/image//usr/lib32’ are the same file
 * ERROR: app-emulation/emul-linux-x86-baselibs-20121028 failed (install phase):
 *   (no error message)
 *
 * Call stack:
 *     ebuild.sh, line   89:  Called src_install
 *   environment, line 2157:  Called emul-linux-x86_src_install
 *   environment, line  548:  Called die
 * The specific snippet of code:
 *           mv "${D}"/usr/lib32 "${D}"/usr/${x86_libdir} || die;
 *
 * If you need support, post the output of `emerge --info '=app-emulation/emul-linux-x86-baselibs-20121028'`,
 * the complete build log and the output of `emerge -pqv '=app-emulation/emul-linux-x86-baselibs-20121028'`.
 * The complete build log is located at '/var/tmp/portage/app-emulation/emul-linux-x86-baselibs-20121028/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/app-emulation/emul-linux-x86-baselibs-20121028/temp/environment'.
 * Working directory: '/var/tmp/portage/app-emulation/emul-linux-x86-baselibs-20121028/work'
 * S: '/var/tmp/portage/app-emulation/emul-linux-x86-baselibs-20121028/work'

>>> Failed to emerge app-emulation/emul-linux-x86-baselibs-20121028, Log file:

>>>  '/var/tmp/portage/app-emulation/emul-linux-x86-baselibs-20121028/temp/build.log'


eix app-emulation/emul-linux-x86-opengl shows not installed
eix app-emulation/emul-linux-x86-baselibs not installed
then how it says moved files are same
_________________
reach out a little bit more to catch it (DON'T BELIEVE the advocate part under my user name)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum