Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
arm7a: emerge system stops at msgmerge
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Alternative Architectures
View previous topic :: View next topic  
Author Message
marmoras
n00b
n00b


Joined: 12 May 2012
Posts: 14

PostPosted: Thu Oct 11, 2012 1:45 pm    Post subject: arm7a: emerge system stops at msgmerge Reply with quote

Hi,
I am trying to emerge -ave system of a armv7a-softfp-linux-gnueabi stage 3 through qemu (host 2600k). The operation got stuck after 50 or so packages when checking for msgmerge, with no other messages. I can give more details in a subsequent message, because I resume the emerge to see what other packages are affected.
I googled for it, but I can't say I found something concrete.
Could somebody please point me to a solution?
Thank you in advance.
Back to top
View user's profile Send private message
WendyB
n00b
n00b


Joined: 30 May 2010
Posts: 38
Location: Hilversum, Holland

PostPosted: Sun Dec 09, 2012 2:50 pm    Post subject: Reply with quote

re-emerge gettext with USE=-openmp (and set it in package.use) and try again. It worked for me
_________________
several years playing with (Open)SuSE and since 2009 switched to Gentoo for PC (AMD Phemon X4), Laptop (Asus A55VD) and EasyPC( ARM, VT8500)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Alternative Architectures All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum