Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Bizarre Compile Behavior
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
aerofly5
n00b
n00b


Joined: 03 Sep 2012
Posts: 11

PostPosted: Tue Oct 09, 2012 7:02 pm    Post subject: Bizarre Compile Behavior Reply with quote

I'm trying to get the Ecrypt module to build so I can have home folder encryption on my laptop, however somewhere between selecting the module in the kernel config and building it, something happens and I end up with the ecryptfs module not being built. No special output or anything, but when I run
Code:
make modules_install
it doesn't move any fs modules, nor can modprobe load ecryptfs. I am completely lost. Any help would be appreciated
Back to top
View user's profile Send private message
krinn
Advocate
Advocate


Joined: 02 May 2003
Posts: 4259

PostPosted: Tue Oct 09, 2012 8:53 pm    Post subject: Reply with quote

previous kernel version issue make modules for you when you do make modules_install and no module were built

now it's gone, you have to do it.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum