Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Postfixadmin - GLSA - False positive?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
matt2kjones
n00b
n00b


Joined: 03 Mar 2004
Posts: 71

PostPosted: Mon Oct 08, 2012 9:04 am    Post subject: Postfixadmin - GLSA - False positive? Reply with quote

Hello,

I recently did glsa-check -l on a server and received this message:

Code:
glsa-check -l
[A] means this GLSA was marked as applied (injected),
[U] means the system is not affected and
[N] indicates that the system might be affected.

201209-18 [N] Postfixadmin: Multiple vulnerabilities ( www-apps/postfixadmin )


So i checked the advistory online, and found this: http://www.gentoo.org/security/en/glsa/glsa-201209-18.xml

On that advisory it states:

Affected: < 2.3.5
Unaffected: >= 2.3.5

If I have 2.3.5 how is that being flagged by glsa-check?

There is also no newer version than 2.3.5 in portage.... although i haven't checked non stable brances
_________________
OSST - Formally: The Linux Mirror Project
OSST - Open Source Software Downloads - Torrents for over 80 Distributions
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum