Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ati-drivers 12.9 and xorg-server 1.13 working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Fran
Guru
Guru


Joined: 29 Feb 2004
Posts: 521
Location: Coruña (Spain)

PostPosted: Sat Oct 06, 2012 10:56 am    Post subject: ati-drivers 12.9 and xorg-server 1.13 working Reply with quote

Just FYI: the 12.9 driver for ubuntu here:

https://launchpad.net/ubuntu/quantal/+source/fglrx-installer/2:9.000-0ubuntu1

works fine in gentoo with xorg-server-1.13. Just unpack it, move {etc,lib,usr} to a directory named "common" and pack it again. Remove the src_unpack function from the 12.9_beta ebuild, change the SRC_URI and done :)
Back to top
View user's profile Send private message
eccerr0r
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3901
Location: USA

PostPosted: Sat Oct 06, 2012 6:37 pm    Post subject: Reply with quote

What have they changed from 12.9_beta to 12.9?
_________________
Intel Core i7 2700K@ 4.1GHz/HD3000 graphics/8GB DDR3/180GB SSD
What am I supposed to be advocating?
Back to top
View user's profile Send private message
Fran
Guru
Guru


Joined: 29 Feb 2004
Posts: 521
Location: Coruña (Spain)

PostPosted: Sat Oct 06, 2012 7:26 pm    Post subject: Reply with quote

eccerr0r wrote:
What have they changed from 12.9_beta to 12.9?

Not sure, apart from xorg-server-1.13 support. Driver version in amdcccle is 9.00.11-120920a-147436C-ATI. OpenGL 4.2.11903.

Working fine in my switchable intel+amd 6770M laptop.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum