Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
non riconosce l'audio [risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
bi-andrea
Apprentice
Apprentice


Joined: 09 Mar 2010
Posts: 167
Location: cesenatico

PostPosted: Mon Oct 01, 2012 9:52 pm    Post subject: non riconosce l'audio [risolto] Reply with quote

Fino a oggi mi ha funzionato tutto eseguendo questi comandi
Code:
emerge gentoo-sources

Code:
genkernel all

dopo di che configuravo grub e io avevo tutto normale.
Adesso facendo
Code:
alsaconf

non vede i driver, ho /usr/src/linux-3.3.8-gentoo come kernel da compilare.
digitando
Code:
lspci -v

ottengo
Code:
00:1b.0 Audio device: [b]Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)[/b]
   Subsystem: Hewlett-Packard Company Device 3010
   Flags: bus master, fast devsel, latency 0, IRQ 11
   Memory at e04c0000 (64-bit, non-prefetchable) [size=16K]
   Capabilities: [50] Power Management version 2
   Capabilities: [60] MSI: Enable- Count=1/1 Maskable- 64bit+
   Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00
   Capabilities: [100] Virtual Channel
   Capabilities: [130] Root Complex Link

digitando
Code:
lspci -vmmnn

ottengo
Code:
Slot:   00:1b.0
Class:   Audio device [0403]
Vendor:   Intel Corporation [8086]
Device:   N10/ICH 7 Family High Definition Audio Controller [27d8]
SVendor:   Hewlett-Packard Company [103c]
SDevice:   Device [3010]
Rev:   01


conoscendo Vendor e Device io proverei con modprobe a caricare un modulo, però quale potrebbe essere?
Oppure si potrebbe scaricarne uno e poi caricarlo senza compilare nuovamente il kernel cercando il modulo?
_________________
Quando arrivi a Linux è un trauma, abituati a Windows, quando arrivi a Gentoo è uno spavento col brivido , però quando lo capisci sei uscito dall'università "GNU/Linux" ;)


Last edited by bi-andrea on Tue Oct 02, 2012 7:48 pm; edited 1 time in total
Back to top
View user's profile Send private message
bi-andrea
Apprentice
Apprentice


Joined: 09 Mar 2010
Posts: 167
Location: cesenatico

PostPosted: Tue Oct 02, 2012 7:47 pm    Post subject: Reply with quote

falso allarme, prossimo giro imparo a montare /boot :lol:
il kernel compilato era nella cartella /boot, ma non montata e grub andava col vecchio kernel nella sua partizione dedicata...
da pirla, me lo dico da solo :oops:
_________________
Quando arrivi a Linux è un trauma, abituati a Windows, quando arrivi a Gentoo è uno spavento col brivido , però quando lo capisci sei uscito dall'università "GNU/Linux" ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum