Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
install server X
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
mrfabiolo
n00b
n00b


Joined: 02 Jan 2011
Posts: 70

PostPosted: Mon Sep 24, 2012 2:51 pm    Post subject: install server X Reply with quote

I was following the official guide:
http://www.gentoo.org/doc/en/xorg-config.xml

But I omitted one this command:
echo "x11-base/xorg-server udev" >> /etc/portage/package.use
before doing this:
emerge xorg-server

So. now X doesn't work. I remember that last time that I have installed gentoo with the first command, X worked well.

So, now... how can I reinstall all packages and the dependences of xorg-server?
I have tried to re-do "emerge xorg-server" but the portage install only one package and X doesn't work.
Back to top
View user's profile Send private message
BillWho
Veteran
Veteran


Joined: 03 Mar 2012
Posts: 1600
Location: US

PostPosted: Mon Sep 24, 2012 3:11 pm    Post subject: Reply with quote

mrfabiolo,

Just ad the line to /etc/portage/package.use and:
Code:
emerge -uavDN --with-bdeps=y @world

and that will detect the new use flag for xorg-server and reemerge it :wink:
_________________
Good luck :wink:

Since installing gentoo, my life has become one long emerge :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum