Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[PL] Problemy z konfiguracja: mysz usb (mx700) i Framebuffer
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Languages
View previous topic :: View next topic  
Author Message
cypis
n00b
n00b


Joined: 04 Oct 2003
Posts: 46
Location: Rusiec | Wroc³aw

PostPosted: Sat Oct 04, 2003 1:52 pm    Post subject: [PL] Problemy z konfiguracja: mysz usb (mx700) i Framebuffer Reply with quote

Czesc,

Na wstepie chcialbym zaznaczyc, ze jestem poczatkujacym uzytkownikiem gentoo (wczesniej uzywalem RedHata na laptopie, ale powiedzmy, ze to troche inna szkola).

Mam nastepujacy problem:
1. Jak uruchomić mysz USB (konkretnie Logitech MX700, ale to chyba nie ma znaczenia - moze potem w konfiguracji)
2. Odpalic Framebuffera

Najbardziej irytujaca dla mnie sprawa jest to, ze podczas instalacji gentoo (stage1) system wykryl wszystko co mam poinstalowane (m.in. Logitech USB receiver) jak i odpalil sie przepieknie Framebuffer, wiec na tej podstawie wnioskuje, ze da sie to zrobic. Jest tylko pytanie jak.

Ad.1.
W celu uruchomienia mychy posilkowalem sie artykulami z tego forum, czyli generalnie sprowadzalo sie to do odpowiedniego skompilowania jadra i odpalenia modulow:
mousedev
usbmouse
usb-uhci
input
Jednakze nic to nie daje :? Jak pisalem wyzej nie jestem zbyt zaawansowanym uzytkownikiem wiec nie wiem jak najlepiej sprawdzic co jest nie tak (oprocz wchodzenia do Xow).
Podczas odlaczania i podlaczania myszy nie dostaje zadnych komunikatow z kernela a /proc/bus/usb/devices nie jest dla mnie zbyt czytelne (aczkolwiek nie rozpoznawalem tam nic coby przypominalo mysz).
Co do USB to mysz mam podlaczona do monitra, ktory robi za HUB.

Ad.2.
Framebuffera probowalem uruchomic zgodnie z instrukcjami stąd:
http://forums.gentoo.org/viewtopic.php?t=49036&highlight=frame+buffer
Jednakze po odpowiednim zbootowaniu gentoo nic sie nie wyswietla :cry:
Xy dzialaja ok (tzn. odpalaja sie, ale nie mam myszy wiec nic nie moge podzialac 8) )

Jakiekolwiek sugestie (oprocz RTFM) mile widziane.
Najbardziej interesuja mnie podpowiedzi gdzie i jak szukac bledow.
Jak wszystko pokonfigurowac zebym mial wszystko to co przy instalacji.

Z gory dzieki za pomoc, c y p i s
_________________
pozdrawiam, cyprian
Back to top
View user's profile Send private message
cypis
n00b
n00b


Joined: 04 Oct 2003
Posts: 46
Location: Rusiec | Wroc³aw

PostPosted: Sat Oct 04, 2003 8:48 pm    Post subject: Reply with quote

Here comes this topic in english:
http://forums.gentoo.org/viewtopic.php?t=93591
_________________
pozdrawiam, cyprian
Back to top
View user's profile Send private message
cypis
n00b
n00b


Joined: 04 Oct 2003
Posts: 46
Location: Rusiec | Wroc³aw

PostPosted: Sun Oct 05, 2003 11:54 am    Post subject: MX700 na USB - rozwiązane Reply with quote

Mysz juz uruchomilem: problem lezal w ACPI - wylaczylem obsluge w kernelu i teraz podczas boota gentoo wykrywa Logitech USB receiver i LG monitor USB hub.

Jednak nadal mam problem z FB :?
_________________
pozdrawiam, cyprian
Back to top
View user's profile Send private message
Ebola
n00b
n00b


Joined: 25 Jan 2004
Posts: 1

PostPosted: Sun Jan 25, 2004 11:27 pm    Post subject: Reply with quote

moze sie nie znam ale :)
glupie pytanko wkompilowales obsluge fb w jajko ??
_________________
per rectum
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Languages All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum