Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
libnl failed to configure "LINK_DOC"
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
davidshen84
Tux's lil' helper
Tux's lil' helper


Joined: 09 Aug 2008
Posts: 143

PostPosted: Sat Sep 01, 2012 2:39 am    Post subject: libnl failed to configure "LINK_DOC" Reply with quote

Hi,

My system is gentoo amd64, with the latest portage. When I was emerging the libnl, I got the following error:

configure: error: conditional "LINK_DOC" was never defined.
Usually this means the macro was only invoked conditionally.

Any idea how to fix it?
_________________
David Shen
Back to top
View user's profile Send private message
cdstealer
Guru
Guru


Joined: 30 Oct 2005
Posts: 341
Location: Leeds

PostPosted: Sat Sep 01, 2012 7:47 am    Post subject: Reply with quote

same here.. I can't find anything in the bug trackers regarding this. I initially thought this might have something to do with the "static-libs" use flag, but that made no difference. I've just had to mask for the moment.
_________________
# touch cock
touch: cannot touch `cock': Permission denied
Back to top
View user's profile Send private message
bivittatus
l33t
l33t


Joined: 31 Jan 2006
Posts: 687
Location: Roissy-en-Brie (France)

PostPosted: Sat Sep 01, 2012 9:26 am    Post subject: Reply with quote

Solution ==> here <== :wink:
_________________
Linus TORVALDS: "Je ne suis pas là pour détruire Microsoft. Ce sera juste un effet secondaire tout à fait involontaire."
Back to top
View user's profile Send private message
cdstealer
Guru
Guru


Joined: 30 Oct 2005
Posts: 341
Location: Leeds

PostPosted: Sat Sep 01, 2012 10:23 am    Post subject: Reply with quote

bivittatus wrote:
Solution ==> here <== :wink:


kudos!
_________________
# touch cock
touch: cannot touch `cock': Permission denied
Back to top
View user's profile Send private message
nuzzy
Tux's lil' helper
Tux's lil' helper


Joined: 21 Jul 2003
Posts: 106
Location: NH, USA

PostPosted: Wed Sep 05, 2012 12:14 am    Post subject: Reply with quote

yet another reason why I love gentoo...saw this error and knew a fix would be coming soon
_________________
VMware Fusion on a Macbook Pro running Gentoo
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum