Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
(solved) Update auf Nvidia-Drivers-304.37-r1 schlägt fehl
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
fndark
n00b
n00b


Joined: 05 Aug 2012
Posts: 34
Location: irgendwo in Sachsen

PostPosted: Wed Aug 22, 2012 4:55 am    Post subject: (solved) Update auf Nvidia-Drivers-304.37-r1 schlägt fehl Reply with quote

Hi,

soeben sagt mir ein "emerge -uDav world" das es die Version 304.37-r1 installieren mag.

Er kompiliert die komplett durch, nur beim installieren dann

Quote:
* ERROR: x11-drivers/nvidia-drivers-304.37-r1 failed (install phase):
* dolib failed


Als nächstes mal den Auszug aus dem "Build.log"

Code:
NVIDIA: left KBUILD.
>>> Source compiled.
>>> Test phase [not enabled]: x11-drivers/nvidia-drivers-304.37-r1

>>> Install nvidia-drivers-304.37-r1 into /var/tmp/portage/x11-drivers/nvidia-drivers-304.37-r1/image/ category x11-drivers
 * Installing nvidia module
!!! dolib: /var/tmp/portage/x11-drivers/nvidia-drivers-304.37-r1/work//32/libnvidia-opencl.so.304.37 does not exist
 * ERROR: x11-drivers/nvidia-drivers-304.37-r1 failed (install phase):
 *   dolib failed
 *
 * If you need support, post the output of 'emerge --info =x11-drivers/nvidia-drivers-304.37-r1',
 * the complete build log and the output of 'emerge -pqv =x11-drivers/nvidia-drivers-304.37-r1'.
 * The complete build log is located at '/var/tmp/portage/x11-drivers/nvidia-drivers-304.37-r1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/x11-drivers/nvidia-drivers-304.37-r1/temp/environment'.
 * S: '/var/tmp/portage/x11-drivers/nvidia-drivers-304.37-r1/work/'
 * QA Notice: file does not exist:
 *
 *      dolib: /var/tmp/portage/x11-drivers/nvidia-drivers-304.37-r1/work//32/libnvidia-opencl.so.304.37 does not exist

>>> Failed to emerge x11-drivers/nvidia-drivers-304.37-r1, Log file:

>>>  '/var/tmp/portage/x11-drivers/nvidia-drivers-304.37-r1/temp/build.log'


Grüße, Sven


Last edited by fndark on Thu Aug 23, 2012 3:18 am; edited 1 time in total
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 2303
Location: Germany

PostPosted: Wed Aug 22, 2012 5:07 pm    Post subject: Reply with quote

Sollte inzwischen schon behoben sein. Teste mal nach einem emerge --sync
Siehe dazu auch im https://bugs.gentoo.org/show_bug.cgi?id=432252
Back to top
View user's profile Send private message
fndark
n00b
n00b


Joined: 05 Aug 2012
Posts: 34
Location: irgendwo in Sachsen

PostPosted: Thu Aug 23, 2012 3:17 am    Post subject: Reply with quote

hi,

jup, ist behoben. thx für den hinweis.

grüße, sven
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum