Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Xorg e windows manager .serverauth error
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Realnot
Tux's lil' helper
Tux's lil' helper


Joined: 28 May 2007
Posts: 117
Location: Ferrara

PostPosted: Mon Aug 13, 2012 6:59 pm    Post subject: Xorg e windows manager .serverauth error Reply with quote

Salve, ho qualche problema con Xorg, ho usato twm e xterm per vedere se tutto funzionava. Da root e' tutto ok, ovvero partono le tre finestre bianche classiche (impiegando oltre 3 secondi... troppom quindi qualcosa non va) mentre da utente normale ottengo un:

Code:
xauth: file /home/realnot/.serverauth.8596 does not exist

...
...
 classiche info
...
...
xinit: connection to X server lost

waiting for X server to shut down Server terminated successfully (0). Closing log file


Questo e' il file di log /var/log/Xorg.0.log: http://bpaste.net/show/40051

ls -la:
total 68
drwxr-xr-x 5 realnot realnot 4096 Aug 13 22:52 .
drwxr-xr-x 3 root    root    4096 Aug 10 03:06 ..
-rw------- 1 realnot realnot  100 Aug 13 00:00 .Xauthority
-rw------- 1 realnot realnot 1269 Aug 10 05:00 .bash_history
-rw-r--r-- 1 realnot realnot  127 Jun 21 11:12 .bash_logout
-rw-r--r-- 1 realnot realnot  193 Jun 21 11:12 .bash_profile
-rw-r--r-- 1 realnot realnot  551 Jun 21 11:12 .bashrc
drwx------ 3 realnot realnot 4096 Aug 13 00:00 .dbus
-rw------- 1 realnot realnot  153 Aug 13 22:18 .serverauth.1986
-rw------- 1 realnot realnot    0 Aug 13 00:06 .serverauth.2002
-rw------- 1 realnot realnot  153 Aug 13 22:32 .serverauth.2044
-rw------- 1 realnot realnot   51 Aug 13 00:00 .serverauth.25351
drwx------ 2 realnot realnot 4096 Jun 21 14:09 .ssh
-rw-r--r-- 1 realnot realnot  107 Aug 13 22:39 .xinitrc-bk
drwxr-xr-x 2 realnot realnot 4096 Aug 13 22:32 .xmonad
-rw-r--r-- 1 realnot realnot 9313 Aug 10 04:37 xmonad.hs



cat .xinitrc-bk:
#xsetroot -cursor_name left_ptr
#exec ck-launch-session dbus-launch --sh-syntax --exit-with-session xmonad


Qualcuno ha una vaga idea del perche' da utente normale xterm e twm non partono ed ho un errore, a quanto pare, di "permessi" ? Come posso risolvere?
_________________
I'm not stupid, only mentally free...
Back to top
View user's profile Send private message
Realnot
Tux's lil' helper
Tux's lil' helper


Joined: 28 May 2007
Posts: 117
Location: Ferrara

PostPosted: Mon Aug 13, 2012 8:21 pm    Post subject: Reply with quote

Appena risolto, ma rimane sempre il problema di

Code:
xauth: file /home/realnot/.serverauth.8596 does not exist

_________________
I'm not stupid, only mentally free...
Back to top
View user's profile Send private message
Ghostraider
Guru
Guru


Joined: 01 Sep 2004
Posts: 582

PostPosted: Tue Sep 25, 2012 10:44 am    Post subject: Reply with quote

Ciao, solo per chiarezza potresti postare come hai risolto?

Grazie :wink:
_________________
"Questo business è binario: o sei 1 o sei 0. O sei vivo o sei morto. Non esistono secondi classificati." Gary Winston - SYNAPSE"

Be an IT superhero. Go home early.

Registered Linux user # 381558
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum