Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[PS]Asus P8Z77-V LX
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1628

PostPosted: Fri Aug 10, 2012 5:07 pm    Post subject: [PS]Asus P8Z77-V LX Reply with quote

Hallo,

auf obigen Mainbord sitzt ein Realtek 8168E-VL/8111E-VL. Leider unterstützt der Realtek Treiber diesen Chip nicht.
Habe schon den r8168 Treiber aus dem Portage installiert . Funktioniert nicht.

Der Kerneltreiber geht auch nicht...

Was tun?


Last edited by Tinitus on Mon Aug 13, 2012 9:37 am; edited 1 time in total
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1018

PostPosted: Fri Aug 10, 2012 5:20 pm    Post subject: Reply with quote

mehr infos liefern. "geht nicht" ist immer nicht sehr aussagekräftig...

vorsichtshalber mal hier nachschauen, was für ein treiber vorgeschlagen wird.
"dmesg|grep -C3 eth" für jeweils den kernel und portage treiber könnten auch helfen
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1628

PostPosted: Mon Aug 13, 2012 9:37 am    Post subject: Reply with quote

Christian99 wrote:
mehr infos liefern. "geht nicht" ist immer nicht sehr aussagekräftig...

vorsichtshalber mal hier nachschauen, was für ein treiber vorgeschlagen wird.
"dmesg|grep -C3 eth" für jeweils den kernel und portage treiber könnten auch helfen


Hallo,

das wars...deshalb neuer Thread...

Danke!
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1018

PostPosted: Mon Aug 13, 2012 12:01 pm    Post subject: Reply with quote

und was für ein treiber läuft jetzt?
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1628

PostPosted: Mon Aug 13, 2012 7:20 pm    Post subject: Reply with quote

Christian99 wrote:
und was für ein treiber läuft jetzt?


Es funktioniert derzeit mit dem Realtek Treiber. Vermutlich ging es aber auch schon mit dem Kerneltreiber.

Gruß
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum