Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[overlay] unity-gentoo
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 21, 22, 23, 24, 25, 26  Next  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Fri May 17, 2013 9:50 am    Post subject: Reply with quote

noclear2000 wrote:
Hi shiznix! :)

Nautilus strace first (pretty verbose even on the PID 2727 before i managed to start a nautilus window). did it as fast as i could: http://tschulzke.com/misc/nautilus.strace.tar.gz

In case it is of any importance PID 2727 is the default nautilus process:
Code:

thilo@zenbook [~]$ ps -ef | grep [n]autilus
thilo     2727  2633  4 20:19 ?        00:00:34 nautilus -n
thilo@zenbook [~]$

Trying the ICQ stuff now.

Aha! I see from your strace that you are using an alternative icon theme called Faenza, one that is not Radiance or Ambiance as comes with Unity.
Here is someone from the Ubuntu camp with the same problem, and a fix -> http://askubuntu.com/questions/202941/broken-icons-with-faenza-theme
Back to top
View user's profile Send private message
noclear2000
Tux's lil' helper
Tux's lil' helper


Joined: 21 Jun 2006
Posts: 143
Location: Germany

PostPosted: Fri May 17, 2013 10:21 am    Post subject: Reply with quote

Hi shiznix!

I am not tied to Faenza. I will try the fix anyway. choosing Faenza was just part of my playing around. I will also try setting Ambiance and Radiance. I think ubuntu-mono-dark is what I once had active and what I like. Will check that after works. Thanks!

EDIT: I installed telepathy-python and temporarily resembled your USE-flag situation:
Code:

USE="-msn -nls -spell -xscreensaver -zeroconf" emerge -1av $(qlist -ICUv telepathy pidgin empathy | awk '{ print $1 }' | sed 's/-r[0-9]*$//g' | while read line; do echo "$line" | sed "s/-$(echo $line | awk -F\- '{ print $NF }')$//g"; done | tr "\n" " ")

Et voila. The icq problem is gone! As I changed all USE flags at once I cannot tell which one made the difference... Going to persist them now.

Regarding the icon situation it doesn't matter which icon set and theme I use. The nautilus (and at some other spots) icons are missing. Also when slecting ubunto-mono-dark for example the icons for the indicators in the appmenue like battery, wireless/nm-applett, sound etc. do not change but stay like they were in the previous them which made a change. Mst of the time they look like Gnome-default. (so pretty ugly -sorry). I revert all Apperance settings back to default (with the accoridng buttons like "Use default". But no luck. :(


EDIT2: I've been too fast. pidgin (which was also not working) is now working. empathy still no luck. But I do not care. That's too much compiling for my precious SSD. ;) I'll use pidgin! The icons are anyway of more importance.

EDIT3: Icon issue finally solved!!! 8) I unmerged all icons-themes on tty with no X processes, did a deep world update newuse which failed on gnome-icons-theme-standard, due to an issue with gnome-base/librsvg. After a one-shot merge of gnome-base/librsvg it has gone through. At this point in time before firing up X I basically already knew that a remerge of gnome-base/librsvg only would have been enough probably... I remember that I've seen the same message (when running apps from console and in strace) that made the icon-theme merge fail (Error processing input file with to-pixdata: failed to load "./assets/dnd-counter.svg": Couldn't recognize the image file format for file)...


Cheers
Back to top
View user's profile Send private message
javispedro
n00b
n00b


Joined: 11 Mar 2013
Posts: 13

PostPosted: Sat May 18, 2013 8:17 pm    Post subject: Reply with quote

Is unity-base/gnome-control-center-signon depending on net-im/pidgin[gstreamer] really mandatory?

pidgin[gstreamer] uses Farstream:0.1, which depends on gstreamer 0.10, while telepathy uses Farstream:0.2, which depends on gstreamer 1.

The net result is a bunch of slot conflicts, e.g.

Code:
net-libs/libnice:0

  (net-libs/libnice-0.1.4::gentoo, ebuild scheduled for merge) conflicts with
    ~net-libs/libnice-0.1.3 required by (media-plugins/gst-plugins-libnice-0.1.3::gentoo, ebuild scheduled for merge)
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Sun May 19, 2013 5:49 am    Post subject: Reply with quote

noclear2000 wrote:
Hi shiznix!

I am not tied to Faenza. I will try the fix anyway. choosing Faenza was just part of my playing around. I will also try setting Ambiance and Radiance. I think ubuntu-mono-dark is what I once had active and what I like. Will check that after works. Thanks!

EDIT: I installed telepathy-python and temporarily resembled your USE-flag situation:
Code:

USE="-msn -nls -spell -xscreensaver -zeroconf" emerge -1av $(qlist -ICUv telepathy pidgin empathy | awk '{ print $1 }' | sed 's/-r[0-9]*$//g' | while read line; do echo "$line" | sed "s/-$(echo $line | awk -F\- '{ print $NF }')$//g"; done | tr "\n" " ")

Et voila. The icq problem is gone! As I changed all USE flags at once I cannot tell which one made the difference... Going to persist them now.

Regarding the icon situation it doesn't matter which icon set and theme I use. The nautilus (and at some other spots) icons are missing. Also when slecting ubunto-mono-dark for example the icons for the indicators in the appmenue like battery, wireless/nm-applett, sound etc. do not change but stay like they were in the previous them which made a change. Mst of the time they look like Gnome-default. (so pretty ugly -sorry). I revert all Apperance settings back to default (with the accoridng buttons like "Use default". But no luck. :(


EDIT2: I've been too fast. pidgin (which was also not working) is now working. empathy still no luck. But I do not care. That's too much compiling for my precious SSD. ;) I'll use pidgin! The icons are anyway of more importance.

EDIT3: Icon issue finally solved!!! 8) I unmerged all icons-themes on tty with no X processes, did a deep world update newuse which failed on gnome-icons-theme-standard, due to an issue with gnome-base/librsvg. After a one-shot merge of gnome-base/librsvg it has gone through. At this point in time before firing up X I basically already knew that a remerge of gnome-base/librsvg only would have been enough probably... I remember that I've seen the same message (when running apps from console and in strace) that made the icon-theme merge fail (Error processing input file with to-pixdata: failed to load "./assets/dnd-counter.svg": Couldn't recognize the image file format for file)...


Cheers

Great you got it sorted!
I'll try and mess with enabling some of those USE flags then and see if I can reliably reproduce the problem as time permits.


javispedro wrote:
Is unity-base/gnome-control-center-signon depending on net-im/pidgin[gstreamer] really mandatory?

pidgin[gstreamer] uses Farstream:0.1, which depends on gstreamer 0.10, while telepathy uses Farstream:0.2, which depends on gstreamer 1.

The net result is a bunch of slot conflicts, e.g.

Code:
net-libs/libnice:0

  (net-libs/libnice-0.1.4::gentoo, ebuild scheduled for merge) conflicts with
    ~net-libs/libnice-0.1.3 required by (media-plugins/gst-plugins-libnice-0.1.3::gentoo, ebuild scheduled for merge)

Hi javisperdro.
You're right it's not mandatory so have removed 'gstreamer' USE dep. for pidgin in gnome-control-center-signon.

The slot conflict is caused by you having keyword unmasked net-libs/libnice, but not having keyword unmasked media-plugins/gst-plugins-libnice, thanks ;)
Back to top
View user's profile Send private message
brothermechanic
n00b
n00b


Joined: 10 Dec 2012
Posts: 31

PostPosted: Fri May 24, 2013 8:34 am    Post subject: Reply with quote

Hi
How to turn wondow buttons (close/max/min) to left side?
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Fri May 24, 2013 11:01 am    Post subject: Reply with quote

brothermechanic wrote:
Hi
How to turn wondow buttons (close/max/min) to left side?

Hey! You can change them to whichever side you want by using System Settings > Unity Tweak Tool > Appearance - Window Controls > Layout: Alignment
This happens in real time and shouldn't require logging out of your Xsession.
Back to top
View user's profile Send private message
brothermechanic
n00b
n00b


Joined: 10 Dec 2012
Posts: 31

PostPosted: Fri May 24, 2013 11:13 am    Post subject: Reply with quote

Thank you!
and
Thank you so much for great overlay!!!
Back to top
View user's profile Send private message
brothermechanic
n00b
n00b


Joined: 10 Dec 2012
Posts: 31

PostPosted: Wed May 29, 2013 5:22 pm    Post subject: Reply with quote

shiznix, please help.
Frame rate performance became not so good as some month before.
this is for example http://ubuntuone.com/2H8ul6Xm8obyZy8swiUSwJ
Frames changed sharply, not smoothly, BUT in fool screen mode all is OK.
I guess the problem is in compiz (may be).
What i must to check?
Thank you

ps: my card is nvidia 660m
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Thu May 30, 2013 10:24 pm    Post subject: Reply with quote

brothermechanic wrote:
shiznix, please help.
Frame rate performance became not so good as some month before.
this is for example http://ubuntuone.com/2H8ul6Xm8obyZy8swiUSwJ
Frames changed sharply, not smoothly, BUT in fool screen mode all is OK.
I guess the problem is in compiz (may be).
What i must to check?
Thank you

ps: my card is nvidia 660m

Perhaps your gfx rendering is running in software mode.
Doing the following should give you some info about that:
Code:
/usr/libexec/nux/unity_support_test -p
Back to top
View user's profile Send private message
brothermechanic
n00b
n00b


Joined: 10 Dec 2012
Posts: 31

PostPosted: Fri May 31, 2013 4:46 am    Post subject: Reply with quote

Code:

$ /usr/libexec/nux/unity_support_test -p
OpenGL vendor string:   NVIDIA Corporation
OpenGL renderer string: GeForce GTX 660M/PCIe/SSE2
OpenGL version string:  4.3.0 NVIDIA 319.23

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Fri May 31, 2013 8:03 am    Post subject: Reply with quote

brothermechanic wrote:
Code:

$ /usr/libexec/nux/unity_support_test -p
OpenGL vendor string:   NVIDIA Corporation
OpenGL renderer string: GeForce GTX 660M/PCIe/SSE2
OpenGL version string:  4.3.0 NVIDIA 319.23

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes

That seems OK, all running in hardware supported accelerated gfx mode.
Looked on launchpad.net for any reported bugs on the problem, it has definitely been a problem in the past specifically with Unity+Nvidia ( such as https://bugs.launchpad.net/ubuntu/+source/unity/+bug/988079 ) but nothing pops up recently...

Here are a couple of quick things to try:
1. Reset compiz using the command '/usr/bin/compiz.reset' as your desktop user within an Xsession
2. Get some more debug output from nux:
Code:
- Emerge unity-base/nux with the 'debug' USE flag enabled, then:
                echo 'export UNITY_LOG_SEVERITY="unity=DEBUG"' > /etc/X11/xinit/xinitrc.d/99-unity-debug
                chmod +x /etc/X11/xinit/xinitrc.d/99-unity-debug
                Restart xsession

The log is written to your xsession logfile. I use GDM so for me it's ~/.cache/gdm/session.log
Also check ~/.xsession-errors and syslog files for any bad or strange messages.

Some other things to try might be to downgrade back to a lower nvidia driver version, or even try some of those 'workarounds' listed in that bug above if you get really desperate.
Yet another alternative is to try different nvidia driver packages, ie. x11-drivers/nvidia-drivers vs. x11-drivers/xf86-video-nouveau

Unfortunately I don't have any Nvidia hardware to test on anymore, but if I did then I'd try to reproduce the problem in native Ubuntu.
This would require a real Ubuntu installation, and not from within a VM so that gfx hardware acceleration can be tested.
Depends on how much trouble your willing to go with this, you might be able to get away with booting into a Ubuntu LiveUSB/CD/DVD to reproduce.

Only once it can be reproduced in the native Ubuntu would you have grounds for a bug report on launchpad.net (imo).

Sorry I couldn't be of more help but let us know how you get on, cheers! :|
Back to top
View user's profile Send private message
renegart
Tux's lil' helper
Tux's lil' helper


Joined: 30 Oct 2012
Posts: 122

PostPosted: Fri May 31, 2013 9:27 am    Post subject: Reply with quote

Regarding performance, job-related I've a lot of dealings with nvidia-cards (on Windows). The focus of the 300 driver series are the new kepler-boards. Unfortunately this ends up in performance decreases for the old fermi (and older) boards. It would not surprise me, if the Linux drivers behave same.

The best driver for fermi boards is ~295.xx. Sadly this driver series is not maintained by nvidia any more, so it's not possible to use them with the current xserver-1.13 and newer.
So it can be, that you'll not get the old performance unless nvidia does it's homework or you get a keppler board.

I don't know what nvidia driver is used (recommend) at Ubuntu. If it's a 290 driver version, it's may good to check if they have some patches to get this version work with the current xserver.
Back to top
View user's profile Send private message
brothermechanic
n00b
n00b


Joined: 10 Dec 2012
Posts: 31

PostPosted: Sun Jun 02, 2013 1:05 pm    Post subject: Reply with quote

Hi
Thank you for reply
I check perfomance on nvidia-drivers (310,313,319 from portage) - no profit
I execute /usr/bin/compiz.reset in tty mode - have big message (may be error? can' post it)
I debug unity - ~/.cache/gdm/session.log http://www.pasteall.org/42751
I create new user with default profile - no result.
No result(((

in fullscreen mode - good performance, in window mode - bad performance.

Please help me to tune compiz.

Thank you for help.
Back to top
View user's profile Send private message
alacheesu
Tux's lil' helper
Tux's lil' helper


Joined: 01 Jun 2005
Posts: 111

PostPosted: Mon Jun 03, 2013 4:04 pm    Post subject: Reply with quote

When trying to compile unity-base/hud-13.04.0_p0_p01 I get

Code:
Making all in tools-vala
make[2]: Entering directory `/var/tmp/portage/unity-base/hud-13.04.0_p0_p01/work/hud-13.04.0daily13.04.03/tools-vala'
rm -f hud_gtk_vala.stamp && echo stamp > hud_gtk_vala.stamp-t
CDPATH="${ZSH_VERSION+.}:" && cd . && valac --pkg gtk+-3.0  -C hud-gtk.vala
/bin/sh: valac: command not found
make[2]: *** [hud_gtk_vala.stamp] Error 127
make[2]: Leaving directory `/var/tmp/portage/unity-base/hud-13.04.0_p0_p01/work/hud-13.04.0daily13.04.03/tools-vala'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/unity-base/hud-13.04.0_p0_p01/work/hud-13.04.0daily13.04.03'
make: *** [all] Error 2
 * ERROR: unity-base/hud-13.04.0_p0_p01 failed (compile phase):
 *   emake failed


Indeed, /usr/bin/valac did not exist, just valac-0.{14,16,18,20}. I did ln -s /usr/bin/valac-0.20 /usr/bin/valac and it worked, but I don't know why it wasn't there in the first place. I have vala-0.20.1 installed.
Back to top
View user's profile Send private message
renegart
Tux's lil' helper
Tux's lil' helper


Joined: 30 Oct 2012
Posts: 122

PostPosted: Mon Jun 03, 2013 5:15 pm    Post subject: Reply with quote

alacheesu wrote:
When trying to compile unity-base/hud-13.04.0_p0_p01 I get

Code:
Making all in tools-vala
make[2]: Entering directory `/var/tmp/portage/unity-base/hud-13.04.0_p0_p01/work/hud-13.04.0daily13.04.03/tools-vala'
rm -f hud_gtk_vala.stamp && echo stamp > hud_gtk_vala.stamp-t
CDPATH="${ZSH_VERSION+.}:" && cd . && valac --pkg gtk+-3.0  -C hud-gtk.vala
/bin/sh: valac: command not found
make[2]: *** [hud_gtk_vala.stamp] Error 127
make[2]: Leaving directory `/var/tmp/portage/unity-base/hud-13.04.0_p0_p01/work/hud-13.04.0daily13.04.03/tools-vala'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/unity-base/hud-13.04.0_p0_p01/work/hud-13.04.0daily13.04.03'
make: *** [all] Error 2
 * ERROR: unity-base/hud-13.04.0_p0_p01 failed (compile phase):
 *   emake failed


Indeed, /usr/bin/valac did not exist, just valac-0.{14,16,18,20}. I did ln -s /usr/bin/valac-0.20 /usr/bin/valac and it worked, but I don't know why it wasn't there in the first place. I have vala-0.20.1 installed.


It seems, the package needs vala-0.18 as dependency.

Can you paste the complete build log, please?
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Mon Jun 03, 2013 11:12 pm    Post subject: Reply with quote

renegart wrote:
alacheesu wrote:
When trying to compile unity-base/hud-13.04.0_p0_p01 I get

Code:
Making all in tools-vala
make[2]: Entering directory `/var/tmp/portage/unity-base/hud-13.04.0_p0_p01/work/hud-13.04.0daily13.04.03/tools-vala'
rm -f hud_gtk_vala.stamp && echo stamp > hud_gtk_vala.stamp-t
CDPATH="${ZSH_VERSION+.}:" && cd . && valac --pkg gtk+-3.0  -C hud-gtk.vala
/bin/sh: valac: command not found
make[2]: *** [hud_gtk_vala.stamp] Error 127
make[2]: Leaving directory `/var/tmp/portage/unity-base/hud-13.04.0_p0_p01/work/hud-13.04.0daily13.04.03/tools-vala'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/unity-base/hud-13.04.0_p0_p01/work/hud-13.04.0daily13.04.03'
make: *** [all] Error 2
 * ERROR: unity-base/hud-13.04.0_p0_p01 failed (compile phase):
 *   emake failed


Indeed, /usr/bin/valac did not exist, just valac-0.{14,16,18,20}. I did ln -s /usr/bin/valac-0.20 /usr/bin/valac and it worked, but I don't know why it wasn't there in the first place. I have vala-0.20.1 installed.


It seems, the package needs vala-0.18 as dependency.

Can you paste the complete build log, please?

Fix committed to setup the needed VALA environment variables using vala.eclass
Safe and recommended you remove the /usr/bin/valac symlink now.
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Mon Jun 03, 2013 11:53 pm    Post subject: Reply with quote

brothermechanic wrote:
Hi
Thank you for reply
I check perfomance on nvidia-drivers (310,313,319 from portage) - no profit
I execute /usr/bin/compiz.reset in tty mode - have big message (may be error? can' post it)
I debug unity - ~/.cache/gdm/session.log http://www.pasteall.org/42751
I create new user with default profile - no result.
No result(((

in fullscreen mode - good performance, in window mode - bad performance.

Please help me to tune compiz.

Thank you for help.

/usr/bin/compiz.reset needs to be run as your desktop user inside a desktop environment using an xterm (not a tty).
Thanks for the session.log, lots of info.

Some GTK errors there in your session.log that can occur with the gtk overlay scrollbar, so you can try and disable it.
Overlay scrollbar is disabled in System Settings > Unity Tweak Tool > Scrolling > Scrollbars > Legacy
You might need to log out of your Xsession and back in if this is to make any impact on window performance.

There also looks to be some errors in your ~/.nvidia-settings-rc file that may not be helping.
Back to top
View user's profile Send private message
alacheesu
Tux's lil' helper
Tux's lil' helper


Joined: 01 Jun 2005
Posts: 111

PostPosted: Thu Jun 06, 2013 8:36 pm    Post subject: Reply with quote

shiznix wrote:
Fix committed to setup the needed VALA environment variables using vala.eclass
Safe and recommended you remove the /usr/bin/valac symlink now.


Thanks. It works now.

I ran into another problem, the ebuild for unity-tweak-tool seems to look for the wrong file.
Code:
>>> Emerging (1 of 1) unity-extra/unity-tweak-tool-0.0.4_p_p0001 from unity-gentoo
!!! Fetched file: unity-tweak-tool_0.0.4_.tar.gz VERIFY FAILED!
!!! Reason: Insufficient data for checksum verification
!!! Got:     
!!! Expected: MD5 RMD160 SHA1 SHA256 SHA512 WHIRLPOOL
 * Fetch failed for 'unity-extra/unity-tweak-tool-0.0.4_p_p0001', Log file:
 *  '/var/log/portage/unity-extra:unity-tweak-tool-0.0.4_p_p0001:20130606-203253.log'
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Fri Jun 07, 2013 12:21 am    Post subject: Reply with quote

alacheesu wrote:
shiznix wrote:
Fix committed to setup the needed VALA environment variables using vala.eclass
Safe and recommended you remove the /usr/bin/valac symlink now.


Thanks. It works now.

I ran into another problem, the ebuild for unity-tweak-tool seems to look for the wrong file.
Code:
>>> Emerging (1 of 1) unity-extra/unity-tweak-tool-0.0.4_p_p0001 from unity-gentoo
!!! Fetched file: unity-tweak-tool_0.0.4_.tar.gz VERIFY FAILED!
!!! Reason: Insufficient data for checksum verification
!!! Got:     
!!! Expected: MD5 RMD160 SHA1 SHA256 SHA512 WHIRLPOOL
 * Fetch failed for 'unity-extra/unity-tweak-tool-0.0.4_p_p0001', Log file:
 *  '/var/log/portage/unity-extra:unity-tweak-tool-0.0.4_p_p0001:20130606-203253.log'

Had been finessing the ubuntu-versionator.eclass and introduced that bug :roll:
Sync up, should be fixed now.
Back to top
View user's profile Send private message
SayusiAndo
n00b
n00b


Joined: 11 Jun 2013
Posts: 30
Location: Budapest, Hungary

PostPosted: Tue Jun 11, 2013 5:26 pm    Post subject: X11 drivers Reply with quote

Hi Guys,

First of all I would like to say thank you for your job to have unity on Gentoo! I really appreciate what you guys are doing!

I would like to ask some help regarding the must have x11 drivers. As far as I can see to install unity on Gentoo requires vmware, nouveau and intel drivers. Is there a way not to force them to emerge? I had to install them and now I have to recompile my kernel due to intel driver. I'm sure I won't use any of them because I have a nice nvidia card.

I appreciate your answer!
Back to top
View user's profile Send private message
SayusiAndo
n00b
n00b


Joined: 11 Jun 2013
Posts: 30
Location: Budapest, Hungary

PostPosted: Thu Jun 13, 2013 7:12 am    Post subject: Re: X11 drivers Reply with quote

SayusiAndo wrote:
Hi Guys,

First of all I would like to say thank you for your job to have unity on Gentoo! I really appreciate what you guys are doing!

I would like to ask some help regarding the must have x11 drivers. As far as I can see to install unity on Gentoo requires vmware, nouveau and intel drivers. Is there a way not to force them to emerge? I had to install them and now I have to recompile my kernel due to intel driver. I'm sure I won't use any of them because I have a nice nvidia card.

I appreciate your answer!


Ok, the question is not valid anymore. I have Unity on my desktop. Nice! Thanks for your job again!
Back to top
View user's profile Send private message
SayusiAndo
n00b
n00b


Joined: 11 Jun 2013
Posts: 30
Location: Budapest, Hungary

PostPosted: Fri Jul 05, 2013 3:56 pm    Post subject: Reply with quote

Hi All again,

I would like to ask some help! After I restart my system the launcher (the fancy menu at left hand) and the taskbar (top of the page) do not appears. I haven't found anything in the logs. Can you give some suggestions about where can I find meaningful logs to figure out why this happened?

I appreciate your help!
_________________
- -
-- Csanyi Andras/Sayusi Ando --
-- "Trust in God and keep the gunpowder dry!!" - Cromwell
Back to top
View user's profile Send private message
renegart
Tux's lil' helper
Tux's lil' helper


Joined: 30 Oct 2012
Posts: 122

PostPosted: Fri Jul 05, 2013 4:16 pm    Post subject: Reply with quote

SayusiAndo wrote:
Hi All again,

I would like to ask some help! After I restart my system the launcher (the fancy menu at left hand) and the taskbar (top of the page) do not appears. I haven't found anything in the logs. Can you give some suggestions about where can I find meaningful logs to figure out why this happened?

I appreciate your help!


It sound you have to reset compiz. We had this topic a while ago. Please have a look at page 20, starting with the post of RussK from 20.05. 2013
Back to top
View user's profile Send private message
SayusiAndo
n00b
n00b


Joined: 11 Jun 2013
Posts: 30
Location: Budapest, Hungary

PostPosted: Sat Jul 06, 2013 3:54 pm    Post subject: Reply with quote

renegart wrote:
SayusiAndo wrote:
Hi All again,

I would like to ask some help! After I restart my system the launcher (the fancy menu at left hand) and the taskbar (top of the page) do not appears. I haven't found anything in the logs. Can you give some suggestions about where can I find meaningful logs to figure out why this happened?

I appreciate your help!


It sound you have to reset compiz. We had this topic a while ago. Please have a look at page 20, starting with the post of RussK from 20.05. 2013


Thanks!

I have checked and you were right I had to reset compiz. Now, it is working fine.
_________________
- -
-- Csanyi Andras/Sayusi Ando --
-- "Trust in God and keep the gunpowder dry!!" - Cromwell
Back to top
View user's profile Send private message
SayusiAndo
n00b
n00b


Joined: 11 Jun 2013
Posts: 30
Location: Budapest, Hungary

PostPosted: Mon Jul 15, 2013 5:51 pm    Post subject: Reply with quote

Hi Guys,

I would like to ask about network management in unity. I put together a system on my girlfriend's laptop because she is fed up with Ubuntu. But there is no nm-applet available on the tray - vertical menu. If I open the "Network" software then it says that my system is not compatible. If I open the Network Connections then I'm not able to add or change anything because everything is inactive.

My girlfriend is working on her laptop and she is moving everywhere and I really want her to suffer with scripts. I want her to use a good applet which helps her to find a wireless network and connect to it easily.

How is possible to solve it this issue?
_________________
- -
-- Csanyi Andras/Sayusi Ando --
-- "Trust in God and keep the gunpowder dry!!" - Cromwell
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3 ... 21, 22, 23, 24, 25, 26  Next
Page 22 of 26

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum