Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[overlay] unity-gentoo
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 11, 12, 13 ... 24, 25, 26  Next  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Thu Jan 03, 2013 10:51 am    Post subject: Reply with quote

Quote:
The complete log file can be found here: http://ubuntuone.com/3d0JB7jT6R8TR76zUroqii

qglobal. h is part qt-core 4.8.4

That's a tricky one but it looks like it's not finding the QDebug include file for some reason.

Does /usr/include/qt4/QtCore/QDebug exist ?

Just brainstorming here but it could be the parallel make jobs are getting ahead of themselves so doing this may or may not work:
Code:
MAKEOPTS="-j1" emerge -1 signon

If it's still not happy then a re-install of QT packages may be the trick:
Code:
emerge -1a `qlist -IC x11-libs/qt`


Please let us know how it goes.
Back to top
View user's profile Send private message
renegart
Tux's lil' helper
Tux's lil' helper


Joined: 30 Oct 2012
Posts: 122

PostPosted: Thu Jan 03, 2013 5:30 pm    Post subject: Reply with quote

shiznix wrote:
Quote:
The complete log file can be found here: http://ubuntuone.com/3d0JB7jT6R8TR76zUroqii

qglobal. h is part qt-core 4.8.4

That's a tricky one but it looks like it's not finding the QDebug include file for some reason.

Does /usr/include/qt4/QtCore/QDebug exist ?


yes

Quote:

Just brainstorming here but it could be the parallel make jobs are getting ahead of themselves so doing this may or may not work:
Code:
MAKEOPTS="-j1" emerge -1 signon

If it's still not happy then a re-install of QT packages may be the trick:
Code:
emerge -1a `qlist -IC x11-libs/qt`


Please let us know how it goes.


Nothing worked. It stops with the same error.
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Fri Jan 04, 2013 2:07 am    Post subject: Reply with quote

renegart wrote:
Nothing worked. It stops with the same error.

OK I've been able to reproduce the same compile error on another box, so just working through why now.
Back to top
View user's profile Send private message
renegart
Tux's lil' helper
Tux's lil' helper


Joined: 30 Oct 2012
Posts: 122

PostPosted: Fri Jan 04, 2013 11:44 am    Post subject: Reply with quote

That are good news.

I've also a problem with randomly crashing gnome progams. Even gnome-shell and gdm are crashing.
I've re-merged gtk+ and following warning was shown at the end.

Code:
* QA Notice: Package triggers severe warnings which indicate that it
 *            may exhibit random runtime failures.
 * gtkmenubar.c:817:15: warning: implicit declaration of function â– ubuntu_gtk_menu_shell_activate_firstâ–  [-Wimplicit-function-declaration]
 * gtkmenuitem.c:1817:11: warning: implicit declaration of function â– ubuntu_gtk_menu_shell_activate_mnemonicâ–  [-Wimplicit-function-declaration]
 * gtkmenushell.c:2027:10: warning: implicit declaration of function â– ubuntu_gtk_menu_shell_activate_mnemonicâ–  [-Wimplicit-function-declaration]
 * gtkprintbackendcups.c:1901:7: warning: implicit declaration of function â– _httpResolveURIâ–  [-Wimplicit-function-declaration]

 * Please do not file a Gentoo bug and instead report the above QA
 * issues directly to the upstream developers of this software.
 * Homepage: http://www.gtk.org/


Could that be the reason for the crashes?
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Sat Jan 05, 2013 2:31 am    Post subject: Reply with quote

renegart wrote:
That are good news.

I've also a problem with randomly crashing gnome progams. Even gnome-shell and gdm are crashing.
I've re-merged gtk+ and following warning was shown at the end.

Code:
* QA Notice: Package triggers severe warnings which indicate that it
 *            may exhibit random runtime failures.
 * gtkmenubar.c:817:15: warning: implicit declaration of function â– ubuntu_gtk_menu_shell_activate_firstâ–  [-Wimplicit-function-declaration]
 * gtkmenuitem.c:1817:11: warning: implicit declaration of function â– ubuntu_gtk_menu_shell_activate_mnemonicâ–  [-Wimplicit-function-declaration]
 * gtkmenushell.c:2027:10: warning: implicit declaration of function â– ubuntu_gtk_menu_shell_activate_mnemonicâ–  [-Wimplicit-function-declaration]
 * gtkprintbackendcups.c:1901:7: warning: implicit declaration of function â– _httpResolveURIâ–  [-Wimplicit-function-declaration]

 * Please do not file a Gentoo bug and instead report the above QA
 * issues directly to the upstream developers of this software.
 * Homepage: http://www.gtk.org/


Could that be the reason for the crashes?

Certainly possible but I don't get the random crashes either.
Halfway through the signon problem at the moment so will be sure to take a look once that's resolved.

In the meantime if those packages that are exhibiting random crashes for you have been built against a previous version of gtk+, you might like to re-build those packages against the new gtk+.
Code:
emerge -1 `qdepends -CNQ x11-libs/gtk+ 2> /dev/null`
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Sat Jan 05, 2013 5:35 am    Post subject: Reply with quote

shiznix wrote:
OK I've been able to reproduce the same compile error on another box, so just working through why now.

Fix has been committed, created a patch for remotepluginprocess.cpp that explicitly includes QDebug.

I wasn't able to definitively put a finger on the cause but after trying several different things, the only difference between my two boxes where it failed on one but succeeded on another, was that the failing box is x86 arch running stable gcc:4.5.

Compiling signon with gcc:4.6 and gcc:4.7 caused the same error so my only last thought is that perhaps it is because the QT packages have been compiled using gcc:4.5 and signon source is somehow relying on QDebug function through some kind of inheritance within QT's libs that has changed from gcc:4.5.

I'm no expert programmer by any stretch, but it would seem best practice if a source file (remotepluginprocess.cpp) directly uses certain functions, then it should explicitly inherit the include file that provides those functions instead of relying on some six degrees of seperation.

Anyway, doing so in the patch fixes the problem, thanks :)
Back to top
View user's profile Send private message
renegart
Tux's lil' helper
Tux's lil' helper


Joined: 30 Oct 2012
Posts: 122

PostPosted: Sat Jan 05, 2013 8:52 am    Post subject: Reply with quote

I've to thank :-)

I'll try your suggestions give you feedback if it worked.

Regards
Back to top
View user's profile Send private message
renegart
Tux's lil' helper
Tux's lil' helper


Joined: 30 Oct 2012
Posts: 122

PostPosted: Sat Jan 05, 2013 11:48 pm    Post subject: Reply with quote

I've rebuild all dependencies of gtk+ but I've the same problem. Most progams stops with a NULL pointer exception for GObjects.
Any Ideas?
Back to top
View user's profile Send private message
yaront
n00b
n00b


Joined: 18 Jan 2012
Posts: 16

PostPosted: Sun Jan 06, 2013 4:17 am    Post subject: Reply with quote

Hey shiznix, thanks a lot for all your efforts! In the past I was trying to get Unity running by myself but stopped before I had any real progress, so I can appreciate the amount of work you put into it. :)

Anyway, I have two problems I'm not entirely sure about (with gnome-3.6 and Unity 6):
1. The overlay scrollbars -- not working. I don't really know the inner workings of GTK, could you point me where to look for a solution?
2. I just noticed that the online accounts panel in the control centre is missing (i.e. the icon is not there), even though it's installed. Why is that?

Thanks!
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Sun Jan 06, 2013 6:22 am    Post subject: Reply with quote

renegart wrote:
I've rebuild all dependencies of gtk+ but I've the same problem. Most progams stops with a NULL pointer exception for GObjects.
Any Ideas?

Can you run one of those programs through gdb and provide a full backtrace ?
Code:
emerge gdb
gdb someprogram
run
bt full

EDIT: Also as an afterthought, what versions of dev-libs/glib , dev-libs/gobject-introspection and dev-libs/gobject-introspection-common do you have installed ?


Last edited by shiznix on Sun Jan 06, 2013 11:47 am; edited 1 time in total
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Sun Jan 06, 2013 6:41 am    Post subject: Reply with quote

yaront wrote:
Hey shiznix, thanks a lot for all your efforts! In the past I was trying to get Unity running by myself but stopped before I had any real progress, so I can appreciate the amount of work you put into it. :)

Anyway, I have two problems I'm not entirely sure about (with gnome-3.6 and Unity 6):
1. The overlay scrollbars -- not working. I don't really know the inner workings of GTK, could you point me where to look for a solution?
2. I just noticed that the online accounts panel in the control centre is missing (i.e. the icon is not there), even though it's installed. Why is that?

Thanks!

No problem, it's something I enjoy hacking on and obviously like using as my main desktop ;)

The overlay scrollbars have been disabled for the moment as it was kind of buggy and broke some application's UIs (opera was one).
It's still a requirement to be installed as it provides a com.canonical.desktop.interface schema that Unity requires to be present for other apps. to function.

The online accounts panel Ubuntu patch out of gnome-control-center and use their own online account packages.
I haven't had a chance to include these yet but most of the backend stuff (signon packages and others) is in place now for that to happen.

You might also notice that since upgrading all the gnome packages to 3.6 in the overlay that the 'Appearance' settings have disappeared from gnome-control-center also.
Working on this now but updating a Ubuntu VM to Raring first to try and see what's going on.

EDIT: The lack of 'Appearance' settings for gnome-control-center should be fixed now, it's been split out into a new package 'gnome-control-center-unity' for Raring release.
Back to top
View user's profile Send private message
renegart
Tux's lil' helper
Tux's lil' helper


Joined: 30 Oct 2012
Posts: 122

PostPosted: Sun Jan 06, 2013 3:15 pm    Post subject: Reply with quote

shiznix wrote:
renegart wrote:
I've rebuild all dependencies of gtk+ but I've the same problem. Most progams stops with a NULL pointer exception for GObjects.
Any Ideas?

Can you run one of those programs through gdb and provide a full backtrace ?
Code:
emerge gdb
gdb someprogram
run
bt full

EDIT: Also as an afterthought, what versions of dev-libs/glib , dev-libs/gobject-introspection and dev-libs/gobject-introspection-common do you have installed ?


The dump is following:
Code:

GNU gdb (Gentoo 7.5 p1) 7.5
Copyright (C) 2012 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later
<http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show
copying"
and "show warranty" for details.
This GDB was configured as "i686-pc-linux-gnu".
For bug reporting instructions, please see:
<http://bugs.gentoo.org/>...
Reading symbols from /usr/bin/gnome-terminal...(no debugging symbols
found)...done.
(gdb) run
Starting program: /usr/bin/gnome-terminal
warning: Could not load shared library symbols for linux-gate.so.1.
Do you need "set solib-search-path" or "set sysroot"?
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/lib/libthread_db.so.1".
[New Thread 0xb701eb40 (LWP 10086)]

(gnome-terminal:10082): GLib-GObject-WARNING **: invalid (NULL) pointer
instance

(gnome-terminal:10082): GLib-GObject-CRITICAL **: g_signal_connect_data:
assertion `G_TYPE_CHECK_INSTANCE (instance)' failed

Program received signal SIGSEGV, Segmentation fault.
0xb79ddd67 in gdk_x11_screen_get_window_manager_name () from /usr/lib/libgdk-3.so.0
(gdb) bt full
#0  0xb79ddd67 in gdk_x11_screen_get_window_manager_name () from /usr/lib/libgdk-3.so.0
No symbol table info available.
#1  0xb66dad70 in ?? () from /usr/lib/gtk-3.0/3.0.0/theming-engines/libadwaita.so
No symbol table info available.
#2  0xb77fda27 in g_type_create_instance () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#3  0xb77df439 in ?? () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#4  0xb77e0c09 in g_object_newv () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#5  0xb77e145b in g_object_new_valist () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#6  0xb77e16b0 in g_object_new () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#7  0xb66dc177 in create_engine () from /usr/lib/gtk-3.0/3.0.0/theming-engines/libadwaita.so
No symbol table info available.
#8  0xb7cc8e66 in gtk_theming_engine_load () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#9  0xb7b1cfc7 in ?? () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#10 0xb7b3485c in ?? () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#11 0xb7b339fc in ?? () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#12 0xb7c77076 in ?? () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#13 0xb7b27519 in ?? () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#14 0xb7b278ae in ?? () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#15 0xb7b278ae in ?? () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#16 0xb7b29283 in gtk_css_provider_load_from_file () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#17 0xb7b29352 in gtk_css_provider_load_from_path () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#18 0xb7b29634 in gtk_css_provider_get_named () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#19 0xb7c5a8b9 in ?? () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#20 0xb7c5ab99 in gtk_settings_get_for_screen () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#21 0xb7bf4af5 in ?? () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#22 0xb77dd2e1 in g_cclosure_marshal_VOID__OBJECTv () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#23 0xb77da2b0 in ?? () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#24 0xb77f507c in g_signal_emit_valist () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#25 0xb77f5aee in g_signal_emit_by_name () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#26 0xb79cc3d9 in ?? () from /usr/lib/libgdk-3.so.0
No symbol table info available.
#27 0xb79c9b6e in ?? () from /usr/lib/libgdk-3.so.0
No symbol table info available.
#28 0xb79a6f08 in gdk_display_manager_open_display () from /usr/lib/libgdk-3.so.0
No symbol table info available.
#29 0xb79a6245 in gdk_display_open () from /usr/lib/libgdk-3.so.0
No symbol table info available.
#30 0xb799de8d in gdk_display_open_default_libgtk_only () from /usr/lib/libgdk-3.so.0
No symbol table info available.
#31 0xb7bc899e in ?? () from /usr/lib/libgtk-3.so.0
No symbol table info available.
#33 0x080640f7 in ?? ()
No symbol table info available.
#34 0x08057e48 in ?? ()
No symbol table info available.
#35 0x44168597 in __libc_start_main () from /lib/libc.so.6
No symbol table info available.
#36 0x0805835d in ?? ()
No symbol table info available.


I've compiled gtk+ and glib with 'debug' USE-flag to try to get more information. But the output is the same as without USE-flag.

Every tested program has the same output.

I've also start the gnome-session two or three times before I'm able to see the desktop without crash.
Back to top
View user's profile Send private message
Rukiri
n00b
n00b


Joined: 28 Oct 2011
Posts: 56

PostPosted: Sun Jan 06, 2013 6:24 pm    Post subject: Reply with quote

Anyone having issues emerging Ubuntu-Docs?
The error code that I received was.
make ** [all-recursive] Error 1.
Back to top
View user's profile Send private message
Cybertox
n00b
n00b


Joined: 06 Jan 2013
Posts: 3

PostPosted: Sun Jan 06, 2013 7:45 pm    Post subject: Reply with quote

Rukiri wrote:
Anyone having issues emerging Ubuntu-Docs?
The error code that I received was.
make ** [all-recursive] Error 1.


I have the same problem
Code:
>>> Source configured.
>>> Compiling source in /var/tmp/portage/unity-base/ubuntu-docs-12.10.3/work/ubuntu-docs-12.10.3 ...
make -j3
Making all in ubuntu-help
make[1]: Вход в каталог `/var/tmp/portage/unity-base/ubuntu-docs-12.10.3/work/ubuntu-docs-12.10.3/ubuntu-help'
Makefile:649: *** пропущен разделитель.  Останов.
make[1]: Выход из каталога `/var/tmp/portage/unity-base/ubuntu-docs-12.10.3/work/ubuntu-docs-12.10.3/ubuntu-help'
make: *** [all-recursive] Ошибка 1
 * ERROR: unity-base/ubuntu-docs-12.10.3 failed (compile phase):
 *   emake failed
Back to top
View user's profile Send private message
roravun
Tux's lil' helper
Tux's lil' helper


Joined: 05 Sep 2012
Posts: 82

PostPosted: Sun Jan 06, 2013 8:12 pm    Post subject: Reply with quote

Cybertox,

I do not think localizing make error messages will do any good.
It significantly narrows the pool of people who might be able to help.
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Sun Jan 06, 2013 10:12 pm    Post subject: Reply with quote

renegart wrote:
I've compiled gtk+ and glib with 'debug' USE-flag to try to get more information. But the output is the same as without USE-flag.

Every tested program has the same output.

I've also start the gnome-session two or three times before I'm able to see the desktop without crash.

What version of x11-themes/gnome-themes-standard do you have installed ?

EDIT: Scratch that question, I'm getting the same segfault you have as well, now that I've set my theme to Adwaita
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Sun Jan 06, 2013 11:47 pm    Post subject: Reply with quote

@renegart
OK should be fixed now, had to bump gtk+ up to 3.6.2 from Raring release to fix that segfaulting.

Could someone with that ubuntu-docs make error pastebin a complete build.log please, thanks :)
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Mon Jan 07, 2013 9:20 am    Post subject: Reply with quote

shiznix wrote:
@renegart
OK should be fixed now, had to bump gtk+ up to 3.6.2 from Raring release to fix that segfaulting.

Could someone with that ubuntu-docs make error pastebin a complete build.log please, thanks :)

OK got it with some help from ROKO on IRC, committed fix to add yelp-tools as a dependency for ubuntu-docs.
net-wireless/gnome-bluetooth suffered the same problem, also fixed.

Thanks ;)
Back to top
View user's profile Send private message
renegart
Tux's lil' helper
Tux's lil' helper


Joined: 30 Oct 2012
Posts: 122

PostPosted: Mon Jan 07, 2013 8:18 pm    Post subject: Reply with quote

shiznix wrote:
@renegart
OK should be fixed now, had to bump gtk+ up to 3.6.2 from Raring release to fix that segfaulting.

Could someone with that ubuntu-docs make error pastebin a complete build.log please, thanks :)


Thx for your effort. Gnome is stable now. :)

Trying the (re)-build Unity, I get a sandbox access violation for 'unity-base/compiz'.
Code:

VERSION 1.0
FORMAT: F - Function called
FORMAT: S - Access Status
FORMAT: P - Path as passed to function
FORMAT: A - Absolute Path (not canonical)
FORMAT: R - Canonical Path
FORMAT: C - Command Line

F: mkdir
S: deny
P: /etc/compizconfig
A: /etc/compizconfig
R: /etc/compizconfig
C: /usr/bin/cmake -E copy_if_different /var/tmp/portage/unity-base/compiz-0.9.8.6/work/compiz-0.9.8.6/compizconfig/libcompizconfig/config/config /etc/compizconfig/config


[EDIT]
'unity-base/unity-lens-video' failed to built if 'dev-python/python-distutils-extra' < 2.37 is installed.
'python-distutils-extra' should also be added as dependency to 'unity-lens-video'

[EDIT2]
I've got Unity-6 to run :D

When starting a terminal window the title bar is behind the taskbar. This bug was also in Unity-5 and was fixed with a patch. Is this patch missing in Unity-6?
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Tue Jan 08, 2013 3:44 am    Post subject: Reply with quote

Great you finally got it working :D

Quote:
When starting a terminal window the title bar is behind the taskbar. This bug was also in Unity-5 and was fixed with a patch. Is this patch missing in Unity-6?

No patch but compiz needs to be built with 'debug' USE flag enabled to fix this (strange but true) or window placement doesn't work properly.
The compiz ebuild has IUSE="+debug" which should enable it by default, but obviously that can be overriden if USE is explicitly set to '-debug' in make.conf or package.use.
The debug flags are set at compile time from cmake-utils.eclass and I haven't yet looked into a way of overriding this behaviour so that -DNDEBUG compile flag is never used regardless of what the eclass is doing.

The python-distutils-extra dep. is already handled by inheriting the distutils.eclass, but I should add in >=2.37 in those ebuilds also so that we use the python3 aware version of python-distutils-extra.

With regard to the sandbox violation, does compiz still install OK, or does the emerge error out with that violation ?
Back to top
View user's profile Send private message
renegart
Tux's lil' helper
Tux's lil' helper


Joined: 30 Oct 2012
Posts: 122

PostPosted: Tue Jan 08, 2013 5:51 am    Post subject: Reply with quote

shiznix wrote:

With regard to the sandbox violation, does compiz still install OK, or does the emerge error out with that violation ?


emerge stops with an error. I've to set FEATURE="-sandbox" to get compiz installed
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Tue Jan 08, 2013 10:44 am    Post subject: Reply with quote

renegart wrote:
emerge stops with an error. I've to set FEATURE="-sandbox" to get compiz installed

Thanks sandbox violation should be fixed now :)

EDIT: Inhibiting '-DNDEBUG' for compiz now regardless of what state USE 'debug' flag is (fixes compiz window placement plugin).
Back to top
View user's profile Send private message
renegart
Tux's lil' helper
Tux's lil' helper


Joined: 30 Oct 2012
Posts: 122

PostPosted: Wed Jan 09, 2013 10:15 pm    Post subject: Reply with quote

Hello,
I've again a system where gnome/unity crashes during startup. It there somewhere a place where gnome is storing error logs?
Or how can I enable error output?
Back to top
View user's profile Send private message
shiznix
Guru
Guru


Joined: 29 Jun 2003
Posts: 361
Location: Adelaide, Australia

PostPosted: Thu Jan 10, 2013 6:09 pm    Post subject: Reply with quote

Take a look in syslog and if you're using gdm to start Unity, also look in your desktop user's ~/.cache/gdm/session.log

What has changed on your system since you had the stable setup a couple of days ago ?
Back to top
View user's profile Send private message
renegart
Tux's lil' helper
Tux's lil' helper


Joined: 30 Oct 2012
Posts: 122

PostPosted: Thu Jan 10, 2013 7:01 pm    Post subject: Reply with quote

It's another fresh installed system. The problem was the DBus deamon which didn't run :roll:
Now everything is fine. Unity runs fine, even with TwinView... 8)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3 ... 11, 12, 13 ... 24, 25, 26  Next
Page 12 of 26

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum