Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Xorg] Impossible d'obtenir 120Hz (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
HacKurx
n00b
n00b


Joined: 07 Jan 2012
Posts: 5
Location: pwd

PostPosted: Thu Jul 05, 2012 3:19 pm    Post subject: [Xorg] Impossible d'obtenir 120Hz (résolu) Reply with quote

Bonjour,

Je possède un écran Samsung 2233rz mais je n'arrive pas à l'utiliser avec 120Hz. Actuellement mon fichier xorg.conf ressemble à ceci :
Code:
Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "SamSung"
    ModelName      "SyncMaster 2233RZ"
    HorizSync       30.0 - 190.0
    VertRefresh     56.0 - 125.0
    ModeLine "1680x1050_120" 238.46 1680 1728 1760 1840 1050 1053 1059 1080 +hsync +vsync
    #Option         "DPMS" évite les erreurs de gestion d'alimentation
    Option "PreferredMode" "1680x1050_120"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nouveau"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 9800 GT"
EndSection

Section "Screen"
    Option "metamodes" "1680x1050_120"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "Extensions"
        Option      "Composite" "disable"
EndSection


Voici le résultat de la commande xrandr :
Code:
Screen 0: minimum 320 x 200, current 1680 x 1050, maximum 8192 x 8192
DVI-I-1 connected 1680x1050+0+0 (normal left inverted right x axis y axis) 478mm x 300mm
   1680x1050      59.9*+  120.0    110.0    100.0
   1680x1050_120  120.0
DVI-I-2 disconnected (normal left inverted right x axis y axis)


J'ai essayé de basculé manuellement mais je reste toujours à 60Hz :

Code:
xrandr --output DVI-I-1 --mode 1680x1050_120

et
Code:
xrandr --output DVI-I-1 --mode 1680x1050


Quelqu'un à t-il une idée pour corriger mon problème ? Merci
_________________
www.hackurx.info - Irrémédiablement libre.


Last edited by HacKurx on Mon Aug 27, 2012 5:08 pm; edited 1 time in total
Back to top
View user's profile Send private message
XavierMiller
Moderator
Moderator


Joined: 23 Jul 2004
Posts: 5536
Location: ~Brussels - Belgique

PostPosted: Thu Jul 05, 2012 5:38 pm    Post subject: Reply with quote

Bonjour,

Enlève les sections "Monitor", ou du moins, les informations sur les plages de fréquences, qui sont de toutes façons détectées par X.
_________________
Xavier Miller
(FR) Merci de respecter les règles du forum.
http://www.xaviermiller.be
Back to top
View user's profile Send private message
HacKurx
n00b
n00b


Joined: 07 Jan 2012
Posts: 5
Location: pwd

PostPosted: Thu Jul 05, 2012 6:11 pm    Post subject: Reply with quote

Hélas c'est là tout le problème si je retire mes modifications sur les fréquences xorg ne détectera que les 60Hz.
Code:
xrandr
Screen 0: minimum 320 x 200, current 1680 x 1050, maximum 8192 x 8192
DVI-I-1 connected 1680x1050+0+0 (normal left inverted right x axis y axis) 478mm x 300mm
   1680x1050      59.9*+  120.0    110.0    100.0 
DVI-I-2 disconnected (normal left inverted right x axis y axis)


:cry:
_________________
www.hackurx.info - Irrémédiablement libre.
Back to top
View user's profile Send private message
HacKurx
n00b
n00b


Joined: 07 Jan 2012
Posts: 5
Location: pwd

PostPosted: Mon Aug 27, 2012 5:06 pm    Post subject: Reply with quote

Bonjour,

J'ai obtenu la solution sur un sujet consacré à la 3d du forum ubuntu-fr.org:
http://forum.ubuntu-fr.org/viewtopic.php?pid=10525241#p10525241

Je partage donc la solution:

Code:
xrandr --output DVI-I-1 --set "scaling mode" None


Merci
_________________
www.hackurx.info - Irrémédiablement libre.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum