Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problema nell'emerge di net-libs/farstream-0.1.2-r1
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Seafire
n00b
n00b


Joined: 04 Jul 2012
Posts: 3

PostPosted: Wed Jul 04, 2012 5:20 pm    Post subject: problema nell'emerge di net-libs/farstream-0.1.2-r1 Reply with quote

Salve a tutti,

ho un problema quando faccio l'emerge di net-libs/farstream-0.1.2-r1, ho messo il log qui http://paste.ubuntu.com/1075125/

per adesso ho provato a scaricarla io manualmente dal sito ed installarla ma mi da comunque lo stesso problema, ho provato anche ad installare la versione precedente ma niente.

Qualche idea?



Grazie,


Vincenzo
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1486
Location: Cosenza, Italy

PostPosted: Wed Jul 04, 2012 7:15 pm    Post subject: Reply with quote

hai provato a dare un occhio a quello che il log dice?

Code:
perl: warning: Please check that your locale settings:
   LANGUAGE = (unset),
   LC_ALL = (unset),
   LC_COLLATE = "C",
   LANG = "de_DE.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").

_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
Seafire
n00b
n00b


Joined: 04 Jul 2012
Posts: 3

PostPosted: Wed Jul 04, 2012 8:07 pm    Post subject: Reply with quote

Oh, grazie non avevo visto...in ogni caso essendo solo dei warning non sono quelli che fanno l'errore...(ho corretto le mie impostazioni di "locale" e non riesco comunque ad installare farstream).
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1486
Location: Cosenza, Italy

PostPosted: Wed Jul 04, 2012 8:23 pm    Post subject: Reply with quote

Prova a ripostare il log compilato con make V=1

Sono cmq problemi da bugzilla..
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
Seafire
n00b
n00b


Joined: 04 Jul 2012
Posts: 3

PostPosted: Thu Jul 05, 2012 9:54 am    Post subject: Reply with quote

Ciao, grazie per la risposta, scusa la mia ignoranza ma non ho capito cosa devo fare,"make V=1"?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum