Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
iMag G3 stuck during boot on "populating /dev"
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
glecomte
n00b
n00b


Joined: 20 Sep 2002
Posts: 15

PostPosted: Wed Jul 04, 2012 9:18 pm    Post subject: iMag G3 stuck during boot on "populating /dev" Reply with quote

Hello,

I have gotten hold of an old iMac G3 (M5521) and am trying to install linux on it.
I downloaded and burned the Gentoo PPC 32 minimal CD. I get the yaboot prompt and enter "ppc32". THe iMac boots until it gets to "populating /dev with existing devices through events" and then gets stuck here.
I tried adding nodetect, nohotplus, nocoldplus, etc to ppc32 but it does not solve the problem.

Anybody has a clue :?:

Thanks a lot.
Back to top
View user's profile Send private message
gringo
Advocate
Advocate


Joined: 27 Apr 2003
Posts: 3745

PostPosted: Thu Jul 05, 2012 1:12 pm    Post subject: Reply with quote

same happened to me yesterday : latest minimal install cd apparently is just broken, the issue you mention is just one of them.
my advice : use another livecd, you dont really have to be using the install cd from gentoo in order to install gentoo.

cheers
Back to top
View user's profile Send private message
glecomte
n00b
n00b


Joined: 20 Sep 2002
Posts: 15

PostPosted: Mon Jul 09, 2012 3:29 pm    Post subject: Reply with quote

Thank you gringo. I tried with the previous iso 20120617 but the results are the same.
I'll try with a Debian iso.. when my DSL connection is up again.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum