Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
font si vedono male
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
dky
n00b
n00b


Joined: 01 May 2009
Posts: 63

PostPosted: Mon Apr 02, 2012 8:08 am    Post subject: font si vedono male Reply with quote

Ciao,
vorrei un chiarimento. Ho notato che con il browser, 9 siti su 10 si vedono male...mentre kde mi sembri di vedere tutto bene.
Quindi deduco che sia un problema di font mancanti, o sbaglio?
Devo installare qualche font per vedere meglio i siti? O potrebbe essere un problema di configurazione?

Grazie,
A presto.
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3020
Location: ROMA

PostPosted: Mon Apr 02, 2012 8:21 am    Post subject: Reply with quote

Succede con qualsiasi browser?
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
dky
n00b
n00b


Joined: 01 May 2009
Posts: 63

PostPosted: Mon Apr 02, 2012 10:18 am    Post subject: Reply with quote

Si, sia con chromium che firefox
Back to top
View user's profile Send private message
dky
n00b
n00b


Joined: 01 May 2009
Posts: 63

PostPosted: Mon Apr 02, 2012 10:25 am    Post subject: Reply with quote

Vi posto uno screenshot, sbaglio o i colori sono molto intensi?
Utilizzo HDMI...

[IMG]http://img521.imageshack.us/img521/1774/schermata1m.png[/IMG]
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3020
Location: ROMA

PostPosted: Mon Apr 02, 2012 10:27 am    Post subject: Reply with quote

Non noto nulla di strano. Forse le scritte sono leggermente "appannate"?
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
dky
n00b
n00b


Joined: 01 May 2009
Posts: 63

PostPosted: Mon Apr 02, 2012 11:17 am    Post subject: Reply with quote

Si come se ci fosse ombra, qualche effetto di kde?
Back to top
View user's profile Send private message
dky
n00b
n00b


Joined: 01 May 2009
Posts: 63

PostPosted: Mon Apr 02, 2012 11:27 am    Post subject: Reply with quote

Ad esempio facebook lo vedo veramente male, devo installare qualche font?
Ho notato che mi mancano molti font comuni tipo Arial, Verdana, Tahoma..
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4724
Location: not so far from an evil, world famous volcano. Under dictatorship, idiocracy, property of banks...

PostPosted: Tue Apr 03, 2012 12:26 pm    Post subject: Reply with quote

Code:
emerge -pv xorg-x11
e vedi quali ti mancano all'appello (il resto con kde non ti serve ad una mazza anche se occupa poco spazio) e poi ovviamente devi installare liberation o comediavolosichiama.

verifica le impostazioni di aliasing della scheda video (se usi fglrx o nvidia-drivers) e le impostazioni di kde per il video (nel pannello di controllo).
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
dky
n00b
n00b


Joined: 01 May 2009
Posts: 63

PostPosted: Tue Apr 03, 2012 3:06 pm    Post subject: Reply with quote

Poi i font devo inserirli nel file di configurazione di Xorg vero?
Back to top
View user's profile Send private message
dky
n00b
n00b


Joined: 01 May 2009
Posts: 63

PostPosted: Fri Apr 06, 2012 9:47 am    Post subject: Reply with quote

Scusate ma, come faccio a togliere quell'ombra bianca da dietro le scritte?
Non riesco a venirne a capo..
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3020
Location: ROMA

PostPosted: Fri Apr 06, 2012 9:50 am    Post subject: Reply with quote

Per il fatto dell'ombra bianca: tempo fa ho avuto anche io quel problema, ma solo sul mio vecchio laptop. Ho notato che succedeva solo con alcuni sfondi del desktop (chiari mi sembra). Quindi quello che ho fatto è stato semplicemente cambiare sfondo.
Lo so non è una soluzione reale al problema, ma questo è ciò che mi è capitato. Non so esattamente da cosa potesse dipendere.
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum