Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problems when updating gnome from 2.32 to 3.4
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
casualx
n00b
n00b


Joined: 06 Feb 2012
Posts: 49
Location: rohrbach,switzerland

PostPosted: Sun Sep 30, 2012 3:28 pm    Post subject: problems when updating gnome from 2.32 to 3.4 Reply with quote

hi there
I tried to update my gnome from 2.32 to3.4. I first unmask the ebuilds
I get this finaly after etc-update

Code:

localhost portage # emerge -uDnav world

 * IMPORTANT: 6 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] media-gfx/shared-color-profiles-0.1.5  18,213 kB
[ebuild  N     ] net-libs/libasyncns-0.8-r2  USE="-debug -doc" 334 kB
[ebuild  N     ] dev-libs/json-c-0.9-r1  USE="-static-libs" 333 kB
[ebuild  N     ] media-libs/libdiscid-0.2.2  USE="-static-libs" 340 kB
[ebuild  N     ] dev-libs/libdaemon-0.14-r1  USE="-doc -examples -static-libs" 333 kB
[ebuild  N    ~] sys-auth/nss-myhostname-0.3  323 kB
[ebuild  N     ] net-misc/dhcpcd-5.2.12  USE="zeroconf" 71 kB
[ebuild  N     ] dev-libs/libnl-1.1-r3  USE="-doc" 283 kB
[ebuild  N     ] net-misc/mobile-broadband-provider-info-20120614  72 kB
[ebuild  N    ~] dev-libs/vala-common-0.18.0  2,495 kB
[ebuild  N     ] app-text/docbook-dsssl-stylesheets-1.79  272 kB
[ebuild  N     ] app-text/docbook-sgml-dtd-4.1-r3  56 kB
[ebuild  N     ] sys-apps/gptfdisk-0.8.4  179 kB
[ebuild  N     ] app-admin/apg-2.3.0b-r5  USE="cracklib" 108 kB
[ebuild  N     ] app-text/docbook-sgml-dtd-3.0-r3  43 kB
[ebuild  N     ] app-text/docbook-sgml-dtd-3.1-r3  55 kB
[ebuild  N     ] app-text/docbook-sgml-dtd-4.0-r3  55 kB
[ebuild  N     ] app-text/docbook-xml-simple-dtd-4.1.2.4-r2  35 kB
[ebuild  N     ] media-libs/libv4l-0.8.8  412 kB
[ebuild  N     ] dev-libs/libnl-3.2.7  USE="-static-libs -utils" 1,099 kB
[ebuild  N     ] gnome-extra/gnome-audio-2.22.2  USE="-debug" 1,703 kB
[ebuild  N     ] sys-libs/libcap-2.22  USE="pam" 59 kB
[ebuild  N     ] dev-perl/SGMLSpm-1.03-r6  92 kB
[ebuild  N     ] virtual/perl-Getopt-Long-2.380.0-r2  0 kB
[ebuild  N    ~] dev-util/fix-la-relink-command-0.1.1  5 kB
[ebuild  N     ] sys-libs/libcap-ng-0.6.6  USE="-python -static-libs" 359 kB
[ebuild   R    ] dev-libs/libgcrypt-1.5.0-r2  USE="static-libs*" 1,405 kB
[ebuild  N     ] dev-libs/libatomic_ops-1.2-r1  180 kB
[ebuild  NS    ] dev-libs/libusb-0.1.12-r7 [1.0.9] USE="cxx -debug -doc -static-libs" 381 kB
[ebuild  NS    ] virtual/libusb-0 [1] 0 kB
[ebuild  N     ] dev-libs/elfutils-0.149  USE="bzip2 nls zlib -lzma" 1,780 kB
[ebuild     U  ] dev-libs/libxslt-1.1.27 [1.1.26-r4] USE="crypt -debug -python -static-libs" 3,347 kB
[ebuild   R    ] dev-libs/popt-1.16-r1  USE="nls static-libs*" 687 kB
[ebuild   R    ] dev-libs/libgpg-error-1.10  USE="nls static-libs* -common-lisp" 429 kB
[ebuild  N     ] app-admin/eselect-esd-20060719  2 kB
[ebuild  N     ] app-text/docbook-xml-simple-dtd-1.0-r1  31 kB
[ebuild  N     ] app-text/opensp-1.5.2-r3  USE="nls -doc -static-libs -test" 1,486 kB
[ebuild  N     ] dev-util/itstool-1.1.2  78 kB
[ebuild  N     ] dev-util/gtk-builder-convert-2.24.10  12,951 kB
[ebuild  N     ] app-text/openjade-1.3.2-r3  USE="-static-libs" 874 kB
[ebuild  N     ] media-video/gnome-video-effects-0.3.0  175 kB
[ebuild  N     ] x11-apps/mesa-progs-8.0.1  9,766 kB
[ebuild     U ~] dev-libs/glib-2.32.4-r1 [2.30.3] USE="-debug -doc (-fam) (-selinux) -static-libs* -systemtap -test -utils -xattr" 6,430 kB
[ebuild  N    ~] dev-lang/spidermonkey-1.8.5-r1  USE="-debug -static-libs -test" 6,021 kB
[ebuild  N    ~] x11-themes/gnome-icon-theme-symbolic-3.4.0  178 kB
[ebuild     U ~] x11-themes/gnome-icon-theme-3.4.0 [3.2.1.2] USE="branding*" 14,416 kB
[ebuild  N    ~] net-libs/liboauth-0.9.7  USE="nss -bindist -curl -doc" 487 kB
[ebuild  N     ] dev-lang/vala-0.14.2-r1  USE="vapigen -test" 2,579 kB
[ebuild  N     ] app-crypt/p11-kit-0.13  USE="-debug" 532 kB
[ebuild  N     ] media-fonts/cantarell-0.0.8  USE="X" 240 kB
[ebuild  N     ] dev-lang/vala-0.12.1  USE="vapigen -test" 2,233 kB
[ebuild  N     ] media-libs/musicbrainz-3.0.3  USE="-test" 104 kB
[ebuild  N    ~] dev-util/gdbus-codegen-2.32.4  PYTHON_TARGETS="python2_7 python3_2 -python2_5 -python2_6 -python3_1" 0 kB
[ebuild  N    ~] dev-libs/gobject-introspection-common-1.32.1  1,095 kB
[ebuild     U ~] dev-libs/gobject-introspection-1.32.1 [1.30.0-r2] USE="-doc -doctool% -test" 0 kB
[blocks b      ] <dev-libs/gobject-introspection-1.32.0 ("<dev-libs/gobject-introspection-1.32.0" is blocking dev-libs/gobject-introspection-common-1.32.1)
[ebuild     U ~] x11-libs/gdk-pixbuf-2.26.4 [2.24.1-r1] USE="X introspection jpeg tiff* -debug -doc -jpeg2k -test" 1,154 kB
[ebuild     U ~] x11-libs/pango-1.30.1 [1.29.4] USE="X introspection -debug -doc -test" 1,136 kB
[ebuild     U ~] dev-libs/atk-2.4.0 [2.2.0] USE="introspection nls -doc" 593 kB
[ebuild     U ~] gnome-base/gsettings-desktop-schemas-3.4.2 [3.2.0-r1] USE="introspection%*" 194 kB
[ebuild  N     ] dev-libs/json-glib-0.14.2  USE="introspection -debug -doc" 435 kB
[ebuild  N     ] dev-libs/libgee-0.6.4  USE="introspection" 423 kB
[ebuild  N    ~] media-libs/cogl-1.10.4  USE="introspection opengl pango -debug -doc -examples -gles2 -test" 1,225 kB
[ebuild     U ~] net-libs/libsoup-2.38.1 [2.36.1-r1] USE="introspection ssl -debug -doc -samba -test" 607 kB
[ebuild  N     ] media-plugins/gst-plugins-jpeg-0.10.30  3,283 kB
[ebuild  N     ] media-plugins/gst-plugins-theora-0.10.35  2,718 kB
[ebuild  N     ] media-plugins/gst-plugins-pango-0.10.35  0 kB
[ebuild  N     ] media-plugins/gst-plugins-v4l2-0.10.30  0 kB
[ebuild  N     ] media-plugins/gst-plugins-vp8-0.10.22  3,457 kB
[ebuild  N    ~] sys-apps/kmod-10  USE="tools zlib -debug -doc -lzma -static-libs" 1,100 kB
[uninstall     ] sys-apps/module-init-tools-3.16-r1  USE="-static"
[blocks b      ] sys-apps/kmod ("sys-apps/kmod" is blocking sys-apps/module-init-tools-3.16-r1)
[blocks b      ] sys-apps/module-init-tools ("sys-apps/module-init-tools" is blocking sys-apps/kmod-10)
[ebuild  N     ] net-wireless/wpa_supplicant-0.7.3-r5  USE="dbus readline ssl -debug -eap-sim -fasteap -gnutls -madwifi (-ps3) -qt4 (-selinux) -wimax -wps" 1,600 kB
[ebuild  N    ~] app-accessibility/at-spi2-core-2.4.2  USE="introspection -doc" 431 kB
[ebuild  N    ~] net-libs/telepathy-glib-0.18.2  USE="introspection vala -debug -test" 3,457 kB
[ebuild  N    ~] dev-libs/gjs-1.32.0  USE="-examples -test" 454 kB
[ebuild  N     ] net-im/telepathy-logger-0.2.12-r1  USE="introspection -doc -test" 455 kB
[ebuild  N    ~] dev-python/pyatspi-2.4.0  USE="-test" 266 kB
[ebuild     U ~] gnome-base/librsvg-2.36.3 [2.34.2] USE="gtk introspection -doc -tools -vala% (-gtk3%)" 500 kB
[ebuild  N     ] net-dialup/ppp-2.4.5-r1  USE="gtk ipv6 pam -activefilter -atm -dhcp -eap-tls -radius" 709 kB
[ebuild  N     ] dev-python/notify-python-0.1.1-r2  USE="-examples" 210 kB
[ebuild  N     ] dev-python/pycups-1.9.61  USE="-doc -examples" 51 kB
[ebuild  NS    ] app-text/docbook-xml-dtd-4.5-r1 [4.1.2-r6, 4.3-r1, 4.4-r2] 97 kB
[ebuild  NS    ] app-text/docbook-xml-dtd-4.2-r2 [4.1.2-r6, 4.3-r1, 4.4-r2] 77 kB
[ebuild  N     ] app-text/docbook-sgml-utils-0.6.14-r1  USE="-jadetex" 123 kB
[ebuild  N     ] app-text/xmlto-0.0.24-r1  USE="-latex" 114 kB
[ebuild  N     ] net-nds/openldap-2.4.30  USE="berkdb crypt ipv6 minimal ssl syslog tcpd -cxx -debug -experimental -gnutls -icu -iodbc -kerberos -odbc -overlays -perl -samba -sasl (-selinux) -slp -smbkrb5passwd" 5,323 kB
[ebuild   R    ] net-misc/curl-7.26.0  USE="ipv6* ldap* ssl -ares -idn -kerberos -ssh -static-libs -test -threads" CURL_SSL="nss* -axtls -cyassl -gnutls -openssl* -polarssl" 2,366 kB
[ebuild  N     ] dev-python/pycurl-7.19.0-r1  USE="ssl -examples" CURL_SSL="nss -gnutls -openssl" 70 kB
[ebuild     U ~] sys-auth/polkit-0.107-r1 [0.104-r1] USE="gtk introspection nls pam -examples -kde (-selinux) -systemd (-debug%) (-doc%)" 1,351 kB
[ebuild  N     ] sys-apps/accountsservice-0.6.22  USE="introspection -doc -vala" 324 kB
[ebuild  N    ~] app-admin/openrc-settingsd-1.0.1  USE="-systemd" 238 kB
[ebuild  N    ~] net-print/cups-pk-helper-0.2.2  209 kB
[ebuild     U ~] sys-fs/udev-192 [171-r6] USE="acl%* gudev hwdb keymap* openrc%* static-libs%* -doc% -introspection (-selinux) (-action_modeswitch%) (-build%) (-debug%) (-edd%) (-extras%) (-floppy%) (-rule_generator%*) (-test%)" 1,375 kB
[ebuild  N    ~] sys-fs/udev-init-scripts-16  5 kB
[ebuild  N     ] dev-libs/libgusb-0.1.3  USE="-static-libs" 251 kB
[ebuild   R    ] sys-apps/util-linux-2.21.2  USE="cramfs crypt ncurses nls static-libs* udev unicode -ddate -old-linux -perl (-selinux) -slang (-uclibc)" 2,916 kB
[ebuild  N     ] net-wireless/bluez-4.99  USE="alsa consolekit cups gstreamer readline usb -caps -debug -pcmcia (-selinux) -test-programs" 1,374 kB
[ebuild  N     ] app-admin/system-config-printer-common-1.3.11-r1  USE="policykit -doc" 926 kB
[ebuild  N     ] x11-misc/colord-0.1.18  USE="gusb introspection udev -doc -examples -scanner -vala" 465 kB
[ebuild  N     ] net-misc/networkmanager-0.9.4.0-r6  USE="bluetooth dhcpcd introspection nss ppp wext -avahi -connection-sharing -dhclient -doc -gnutls -modemmanager -resolvconf -wimax" 1,842 kB
[ebuild  N     ] media-sound/pulseaudio-1.1-r1  USE="X alsa asyncns bluetooth caps dbus gdbm glib gnome ipv6 orc ssl tcpd udev -avahi -doc -equalizer -jack -libsamplerate -lirc (-oss) -realtime (-system-wide) -test" 1,276 kB
[ebuild  N     ] dev-libs/openobex-1.5  USE="bluetooth usb -debug -irda -syslog" 392 kB
[ebuild  N     ] sys-fs/cryptsetup-1.4.1  USE="nls static (-selinux)" 755 kB
[ebuild     U ~] x11-libs/gtk+-3.4.4 [3.2.4-r1] USE="X%* colord* cups introspection (-aqua) -debug -doc -examples (-packagekit) -test -vim-syntax (-wayland) -xinerama" 12,554 kB
[ebuild  N     ] app-mobilephone/obex-data-server-0.4.5  USE="gtk usb -debug -imagemagick" 188 kB
[ebuild  NS   ~] sys-fs/udisks-1.99.0-r1 [1.0.4-r2] USE="crypt gptfdisk introspection -debug -systemd" 713 kB
[ebuild  N    ~] media-libs/clutter-1.10.8  USE="gtk introspection -debug -doc -test" 4,650 kB
[ebuild  NS   ~] gnome-base/gnome-desktop-3.4.2 [2.32.1] USE="introspection -debug -doc" 930 kB
[ebuild     U ~] gnome-base/libgnomekbd-3.4.0.2 [2.32.0-r1] USE="introspection%* -test" 360 kB
[ebuild  NS   ~] gnome-base/gnome-menus-3.4.2 [2.30.5] USE="introspection python -debug -test" 397 kB
[ebuild     U ~] x11-themes/gnome-themes-standard-3.4.2 [3.2.1] 3,014 kB
[ebuild  NS    ] net-libs/webkit-gtk-1.6.3-r300 [1.6.3-r200] USE="gstreamer introspection jit spell (-aqua) -coverage -debug -doc -test -webgl" 6,635 kB
[ebuild  NS   ~] x11-libs/libwnck-3.4.3 [2.31.0] USE="introspection startup-notification -doc -tools" 637 kB
[ebuild     U ~] gnome-base/gnome-settings-daemon-3.4.2 [2.32.1-r2] USE="colord%* cups%* policykit* short-touchpad-timeout%* udev%* -debug (-packagekit) -smartcard -systemd% -test% -wacom% (-libnotify%) (-pulseaudio%)" 1,398 kB
[ebuild  N     ] media-libs/clutter-gst-1.4.6  USE="introspection -debug -doc -examples" 331 kB
[ebuild  N     ] media-libs/clutter-gtk-1.0.4  USE="introspection -debug -doc -examples" 299 kB
[ebuild  N    ~] x11-wm/mutter-3.4.1-r1  USE="introspection -debug -test -xinerama" 1,578 kB
[ebuild     U ~] x11-misc/notification-daemon-0.7.6 [0.5.0] 273 kB
[ebuild     U ~] x11-terms/gnome-terminal-3.4.1.1 [2.32.1] 1,969 kB
[ebuild  N    ~] gnome-extra/gnome-color-manager-3.4.2  USE="-clutter (-packagekit) -raw" 2,462 kB
[ebuild  N    ~] x11-libs/mx-1.4.7  USE="dbus gtk introspection startup-notification -debug -doc -glade" 918 kB
[ebuild  N    ~] app-accessibility/caribou-0.4.4  366 kB
[ebuild     U ~] x11-wm/metacity-2.34.8 [2.30.3] USE="-test -xinerama" 1,621 kB
[ebuild     U ~] gnome-base/gnome-session-3.4.2.1 [2.32.1-r3] USE="ipv6* -debug -doc -systemd%" 709 kB
[ebuild  N    ~] media-video/cheese-3.4.2  USE="introspection -debug -doc -sendto -test" 3,617 kB
[ebuild     U ~] gnome-base/nautilus-3.4.2 [2.32.2.1-r2] USE="exif%* gnome introspection previewer%* -doc (-packagekit) -sendto% -test -tracker% -xmp" 4,477 kB
[ebuild  N    ~] app-crypt/gcr-3.4.1-r2  USE="introspection -debug -doc -test" 1,304 kB
[ebuild     U ~] gnome-base/gnome-keyring-3.4.1 [2.32.1-r1] USE="caps%* pam -debug -doc (-selinux) -test" 1,082 kB
[blocks b      ] <gnome-base/gnome-keyring-3.3 ("<gnome-base/gnome-keyring-3.3" is blocking app-crypt/gcr-3.4.1-r2)
[ebuild     U ~] gnome-base/libgnome-keyring-3.4.1 [2.32.0] USE="introspection%* -debug -doc -test" 408 kB
[ebuild     U ~] app-text/evince-3.4.0 [2.32.0-r4] USE="dbus gnome-keyring* introspection nautilus* postscript tiff* -debug -djvu -doc% -dvi -t1lib -xps% (-gnome%*)" 6,019 kB
[ebuild  N    ~] gnome-extra/sushi-0.4.1  292 kB
[ebuild     U ~] net-libs/libsoup-gnome-2.38.1 [2.36.1] USE="introspection -debug -doc" 0 kB
[ebuild  N     ] dev-python/gnome-keyring-python-2.32.0  USE="-examples" 607 kB
[ebuild  N     ] net-im/telepathy-mission-control-5.10.1  USE="gnome-keyring upower -networkmanager" 987 kB
[ebuild     U ~] gnome-base/gvfs-1.12.3-r1 [1.10.1] USE="bluetooth* cdda* gdu gnome-keyring* http udev udisks%* -afp -archive -avahi -bluray -doc -fuse -gphoto2 -ios -samba" 1,332 kB
[ebuild     U ~] dev-libs/libgweather-3.4.1 [2.30.3] USE="introspection%* -doc (-python%)" 4,006 kB
[ebuild  N     ] net-libs/rest-0.7.12  USE="gnome introspection -doc -test" 293 kB
[ebuild     U ~] dev-libs/libgdata-0.12.0 [0.8.1-r2] USE="gnome introspection -debug -doc -static-libs%" 1,130 kB
[ebuild  N     ] app-admin/system-config-printer-gnome-1.3.11  USE="gnome-keyring" LINGUAS="de -ar -as -bg -bn -bn_IN -br -bs -ca -cs -cy -da -el -en_GB -es -et -fa -fi -fr -gu -he -hi -hr -hu -hy -id -is -it -ja -ka -kn -ko -lo -lv -mai -mk -ml -mr -ms -nb -nl -nn -or -pa -pl -pt -pt_BR -ro -ru -si -sk -sl -sr -sr@latin -sv -ta -te -th -tr -uk -vi -zh_CN -zh_TW" 0 kB
[ebuild  N     ] net-libs/libsocialweb-0.25.20  USE="gnome introspection networkmanager vala -connman -doc" 461 kB
[ebuild  N    ~] gnome-base/gnome-core-libs-3.4.1  USE="cups -python" 0 kB
[ebuild  N    ~] net-libs/gnome-online-accounts-3.4.2  USE="gnome introspection -debug -doc" 476 kB
[ebuild     U ~] gnome-extra/evolution-data-server-3.4.4 [2.32.3-r2] USE="gnome-online-accounts%* introspection%* ipv6* ldap* weather -doc -kerberos -test -vala% (-gnome-keyring%)" 3,562 kB
[ebuild  N     ] app-mobilephone/obexd-0.46  USE="eds usb -nokia -server" 336 kB
[ebuild  N    ~] net-wireless/gnome-bluetooth-3.4.2-r1  USE="introspection -debug -doc -sendto" 1,113 kB
[ebuild  N     ] gnome-extra/nm-applet-0.9.4.1  USE="bluetooth" 1,078 kB
[ebuild     U ~] gnome-base/gnome-control-center-3.4.2-r1 [2.32.1-r1] USE="bluetooth%* cheese%* colord%* cups%* gnome-online-accounts%* networkmanager%* socialweb%* -debug -systemd% -wacom% (-eds%)" 4,168 kB
[ebuild  N    ~] dev-libs/folks-0.6.9  USE="eds socialweb -debug -test -tracker -utils -vala" 1,400 kB
[ebuild     U ~] gnome-base/gnome-panel-3.4.2.1 [2.32.1-r3] USE="eds* introspection -doc -networkmanager (-bonobo%*)" 2,472 kB
[ebuild  N    ~] gnome-base/gnome-fallback-3.4.1  USE="cups" 0 kB
[ebuild  N    ~] gnome-base/gnome-shell-3.4.2  USE="bluetooth networkmanager -systemd" 1,229 kB
[ebuild     U ~] gnome-base/gnome-light-3.4.1 [2.32.1-r2] USE="cups%* fallback%* gnome-shell%* (-automount%*)" 0 kB
[blocks B      ] <dev-lang/vala-0.12.1-r1:0.12 ("<dev-lang/vala-0.12.1-r1:0.12" is blocking dev-libs/vala-common-0.18.0)
[blocks B      ] <gnome-base/gdm-2.91.94 ("<gnome-base/gdm-2.91.94" is blocking gnome-base/gnome-control-center-3.4.2-r1)
[blocks B      ] <x11-libs/vte-0.31.0:2.90 ("<x11-libs/vte-0.31.0:2.90" is blocking x11-libs/gtk+-3.4.4)
[blocks B      ] <gnome-extra/gnome-power-manager-3.1.3 ("<gnome-extra/gnome-power-manager-3.1.3" is blocking gnome-base/gnome-settings-daemon-3.4.2)
[blocks B      ] <dev-lang/vala-0.14.2-r2:0.14 ("<dev-lang/vala-0.14.2-r2:0.14" is blocking dev-libs/vala-common-0.18.0)
[blocks B      ] <sys-fs/udev-186 ("<sys-fs/udev-186" is blocking sys-fs/udev-init-scripts-16)
[blocks B      ] <sys-apps/openrc-0.9.9 ("<sys-apps/openrc-0.9.9" is blocking sys-fs/udev-192)
[blocks B      ] <gnome-extra/gnome-media-2.32.0-r300 ("<gnome-extra/gnome-media-2.32.0-r300" is blocking gnome-base/gnome-control-center-3.4.2-r1)
[blocks B      ] <gnome-base/gnome-menus-3.0.1-r1:0 ("<gnome-base/gnome-menus-3.0.1-r1:0" is blocking gnome-base/gnome-menus-3.4.2)

Total: 150 packages (32 upgrades, 104 new, 9 in new slots, 5 reinstalls, 1 uninstall), Size of downloads: 225,330 kB
Conflict: 13 blocks (9 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/libgcrypt:0

  (dev-libs/libgcrypt-1.5.0-r2::gentoo, ebuild scheduled for merge) pulled in by
    dev-libs/libgcrypt[static-libs] required by (sys-fs/cryptsetup-1.4.1::gentoo, ebuild scheduled for merge)

  (dev-libs/libgcrypt-1.5.0-r2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

dev-libs/popt:0

  (dev-libs/popt-1.16-r1::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/popt-1.16-r1[static-libs] required by (sys-fs/cryptsetup-1.4.1::gentoo, ebuild scheduled for merge)

  (dev-libs/popt-1.16-r1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

dev-libs/libgpg-error:0

  (dev-libs/libgpg-error-1.10::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (dev-libs/libgpg-error-1.10::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/libgpg-error-1.10[static-libs] required by (sys-fs/cryptsetup-1.4.1::gentoo, ebuild scheduled for merge)

sys-fs/udev:0

  (sys-fs/udev-171-r6::gentoo, installed) pulled in by
    <sys-fs/udev-185 required by (net-wireless/bluez-4.99::gentoo, ebuild scheduled for merge)

  (sys-fs/udev-192::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-fs/udev-187 required by (sys-fs/udev-init-scripts-16::gentoo, ebuild scheduled for merge)
    (and 2 more with the same problem)

dev-libs/libgweather:2

  (dev-libs/libgweather-2.30.3::gentoo, installed) pulled in by
    <dev-libs/libgweather-2.90.1:2 required by (gnome-base/gnome-panel-2.32.1-r3::gentoo, installed)
    (and 2 more with the same problem)

  (dev-libs/libgweather-3.4.1::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/libgweather-2.91:2 required by (gnome-base/gnome-panel-3.4.2.1::gentoo, ebuild scheduled for merge)
    (and 1 more with the same problem)

net-misc/curl:0

  (net-misc/curl-7.26.0::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (net-misc/curl-7.26.0::gentoo, ebuild scheduled for merge) pulled in by
    net-misc/curl[curl_ssl_gnutls=,curl_ssl_nss=,curl_ssl_openssl=,-curl_ssl_axtls,-curl_ssl_cyassl,-curl_ssl_polarssl] required by (dev-python/pycurl-7.19.0-r1::gentoo, ebuild scheduled for merge)

gnome-base/gnome-panel:0

  (gnome-base/gnome-panel-2.32.1-r3::gentoo, installed) pulled in by
    gnome-base/gnome-panel[bonobo] required by (gnome-extra/gnome-power-manager-2.32.0-r3::gentoo, installed)
    >=gnome-base/gnome-panel-2.31.2[bonobo] required by (gnome-base/gnome-applets-2.32.1.1::gentoo, installed)
    >=gnome-base/gnome-panel-2[bonobo] required by (gnome-base/gdm-2.32.1-r1::gentoo, installed)
    <gnome-base/gnome-panel-2.91 required by (gnome-base/gdm-2.32.1-r1::gentoo, installed)

  (gnome-base/gnome-panel-3.4.2.1::gentoo, ebuild scheduled for merge) pulled in by
    >=gnome-base/gnome-panel-3.4.1 required by (gnome-base/gnome-fallback-3.4.1::gentoo, ebuild scheduled for merge)

sys-apps/util-linux:0

  (sys-apps/util-linux-2.21.2::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-apps/util-linux-2.20[static-libs] required by (sys-fs/cryptsetup-1.4.1::gentoo, ebuild scheduled for merge)

  (sys-apps/util-linux-2.21.2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum