Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
la mia gentoo e i suoi misteri con l'audio
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
centoventicinque
n00b
n00b


Joined: 21 Sep 2011
Posts: 15

PostPosted: Fri Mar 16, 2012 9:08 am    Post subject: la mia gentoo e i suoi misteri con l'audio Reply with quote

salve a tutti :)

ho un problema poco gradevole con l'audio della mia gentoo !

spiego meglio, finchè ho tenuto gnome 2 nessun problema , tutto liscio .

col passaggio a kde succede questo, quando un qualsiasi programma emette un souno ( esempio, notifica di messaggio da kopete o pidgin ) automaticamente amarok o clementine smettono di riprodurre ( clementine si azzitta, amarok riproduce le tracce al doppio della velocità senza produrre suoni !

in aggiunta succede anche che, se sto vedendo un filmato su youtube spariscono tutti gli altri suoni .

da novello di kde & gentoo , dove sta il problema ?

nota: utilizzo un mio kernel gia più che collaudato con archlinux , la scheda audio è quella integrata nella mobo, per l'esattezza

Code:
*-multimedia           
       description: Audio device
       product: RS880 HDMI Audio [Radeon HD 4200 Series]
       vendor: Advanced Micro Devices [AMD] nee ATI
       physical id: 5.1
       bus info: pci@0000:01:05.1
       version: 00
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi bus_master cap_list
       configuration: driver=snd_hda_intel latency=0
       resources: irq:19 memory:fe9e8000-fe9ebfff
  *-multimedia
       description: Audio device
       product: SBx00 Azalia (Intel HDA)
       vendor: Advanced Micro Devices [AMD] nee ATI
       physical id: 14.2
       bus info: pci@0000:00:14.2
       version: 00
       width: 64 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list
       configuration: driver=snd_hda_intel latency=32
       resources: irq:16 memory:fe7f4000-fe7f7fff


avete idea di come risolvere ?
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4755
Location: not so far from an evil, world famous volcano. Under dictatorship, idiocracy, property of banks...

PostPosted: Fri Mar 16, 2012 2:21 pm    Post subject: Reply with quote

kde poco gradisce le legacy oss e sicuramente devi rivedere la configurazione di phonon
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
bi-andrea
Apprentice
Apprentice


Joined: 09 Mar 2010
Posts: 167
Location: cesenatico

PostPosted: Fri Mar 16, 2012 8:33 pm    Post subject: Reply with quote

hai provato con un
Quote:
emerge -s alsa


trovi i vari programmi a disposizione, con media-sound/alsa-tools e media-sound/alsa-utils sei a posto volendo usare anche media-sound/alsamixergui, così ti regoli le varie entrate e uscite

c'è uno script che da root digitando
Quote:
alsaconf

te li trova lui

trovi queste informazioni anche sulle guide comunque :wink:
_________________
Quando arrivi a Linux è un trauma, abituati a Windows, quando arrivi a Gentoo è uno spavento col brivido , però quando lo capisci sei uscito dall'università "GNU/Linux" ;)
Back to top
View user's profile Send private message
centoventicinque
n00b
n00b


Joined: 21 Sep 2011
Posts: 15

PostPosted: Fri Mar 16, 2012 10:45 pm    Post subject: Reply with quote

non sapendo cosa cercare.. un link alla guida ?
Back to top
View user's profile Send private message
k01
Arch/Herd Tester
Arch/Herd Tester


Joined: 13 Feb 2008
Posts: 617
Location: Milano

PostPosted: Fri Mar 16, 2012 11:33 pm    Post subject: Reply with quote

http://www.gentoo.org/doc/it/alsa-guide.xml

so che la versione inglese risulta essere più aggiornata, ma l'unica differenza è la rimozione del paragrafo "ALSA su Gentoo", quindi se ignori quelle 5 righe tutto il resto è uguale alla versione inglese aggiornata :wink:
Back to top
View user's profile Send private message
centoventicinque
n00b
n00b


Joined: 21 Sep 2011
Posts: 15

PostPosted: Sat Mar 17, 2012 1:36 pm    Post subject: Reply with quote

sto iniziando a pensare che sia un problema di phonon..

si prewsenta anche in arch + kde
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum