Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved]new QT home page wrongly rendered with Firefox
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
toralf
Advocate
Advocate


Joined: 01 Feb 2004
Posts: 2713
Location: Hamburg/Germany

PostPosted: Tue Mar 13, 2012 4:03 pm    Post subject: [solved]new QT home page wrongly rendered with Firefox Reply with quote

This link http://qt-project.org/wiki/OnlineCommunities doesn't like my Firefox 10.0.1 (content shifted to the right side of my panel) . Anybody else has problems with it ?

Last edited by toralf on Wed Mar 14, 2012 7:31 pm; edited 1 time in total
Back to top
View user's profile Send private message
Etal
Veteran
Veteran


Joined: 15 Jul 2005
Posts: 1641

PostPosted: Tue Mar 13, 2012 4:48 pm    Post subject: Reply with quote

Looks fine for me with Firefox 10.0.1

http://ompldr.org/vZDB5cg/qt.png

Maybe it's some addon causing trouble?
_________________
“And even in authoritarian countries, information networks are helping people discover new facts and making governments more accountable.”– Hillary Clinton, Jan. 21, 2010
Back to top
View user's profile Send private message
toralf
Advocate
Advocate


Joined: 01 Feb 2004
Posts: 2713
Location: Hamburg/Germany

PostPosted: Tue Mar 13, 2012 5:03 pm    Post subject: Reply with quote

Etal wrote:
Maybe it's some addon causing trouble?
yes (http://ompldr.org/vZDB5dg) unfortunately I cannot narrow it to the guilty addon :-(
Back to top
View user's profile Send private message
miket
Apprentice
Apprentice


Joined: 28 Apr 2007
Posts: 225
Location: Gainesville, FL, USA

PostPosted: Wed Mar 14, 2012 7:07 pm    Post subject: Reply with quote

Here's one more idea: there may be a mismatch between the CSS and the HTML. Web developers often enough make changes to the page layout that require changes to the stylesheet. This means that you need to view the page with the version of the stylesheet the developers had in mind when you fetched the page.

Firefox used to suffer from a "feature" that was a big PITA for web developers: if it had a .css file in the cache, it would omit checking if there was an updated version when it fetched a page needing the stylesheet. The theory was that it made the browser look better in benchmarks, but it was a *really* misguided idea. It led developers to have to make little file-naming tricks that could cause their own problems. I'm very thankful that Firefox has quit doing that (I am also running version 10.0.1, and I checked for the behavior with a packet sniffer).

Still, there's the off chance that in the course of the upgrade your cache got confused--or no telling what. Try loading the page again. If that still doesn't work, try clearing the browser cache then reloading.
Back to top
View user's profile Send private message
toralf
Advocate
Advocate


Joined: 01 Feb 2004
Posts: 2713
Location: Hamburg/Germany

PostPosted: Wed Mar 14, 2012 7:30 pm    Post subject: Reply with quote

Gah - now it works.

I'm pretty sure it is the described cache problem (I re-loaded that page again and again before w/o success) - b/c now it works and I didn't updated any plugin/add-on/etc.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum