Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[cups] erreur à l'impression de pdf à partir de certains PC
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
chris972
Tux's lil' helper
Tux's lil' helper


Joined: 02 Mar 2012
Posts: 97

PostPosted: Fri Mar 02, 2012 7:51 pm    Post subject: [cups] erreur à l'impression de pdf à partir de certains PC Reply with quote

Bonjour,

Après de multiples recherches et tests, je viens poser mon problème ici en espérant trouver une réponse à ce qui me prend la tête.
Soit une machine A sous gentoo à laquelle est connectée une imprimante USB HP D2660
De A je ne parviens pas à imprimer de PDF.
D'une autre machine B, tjrs sous gentoo, je parviens à imprimer des PDF sur l'imprimante connectée à A.
D'une 3ème machine C, encore sous gentoo, je ne parviens pas à imprimer de PDF sur l'imprimante connectée sur A.

Si je déplace l'imprimante en la connectant à B, le problème reste identique. B parvient toujours à imprimer du PDF, et pas les autres.

Les log de cups pour l'erreur donnent :
Quote:
E [02/Mar/2012:15:34:20 -0400] [Job 6] Job stopped due to filter errors; please consult the error_log file for details.
D [02/Mar/2012:15:34:20 -0400] [Job 6] The following messages were recorded from 15:34:16 to 15:34:20
D [02/Mar/2012:15:34:20 -0400] [Job 6] Adding start banner page "none".
D [02/Mar/2012:15:34:20 -0400] [Job 6] Adding end banner page "none".
D [02/Mar/2012:15:34:20 -0400] [Job 6] File of type application/pdf queued by "regine".
D [02/Mar/2012:15:34:20 -0400] [Job 6] hold_until=0
D [02/Mar/2012:15:34:20 -0400] [Job 6] Queued on "HPD2660" by "regine".
D [02/Mar/2012:15:34:20 -0400] [Job 6] job-sheets=none,none
D [02/Mar/2012:15:34:20 -0400] [Job 6] argv[0]="HPD2660"
D [02/Mar/2012:15:34:20 -0400] [Job 6] argv[1]="6"
D [02/Mar/2012:15:34:20 -0400] [Job 6] argv[2]="regine"
D [02/Mar/2012:15:34:20 -0400] [Job 6] argv[3]="Nom:"
D [02/Mar/2012:15:34:20 -0400] [Job 6] argv[4]="1"
D [02/Mar/2012:15:34:20 -0400] [Job 6] argv[5]="InputSlot=Auto InstalledCartridge=BlackAndTriColor number-up=1 PageSize=A4 MediaType=Plain OutputMode=DraftGray job-uuid=urn:uuid:79276e4b-d1db-3c22-7d39-5f6aa3f62a71 job-originating-host-name=fuji.novazur.fr time-at-creation=1330716856 time-at-processing=1330716856"
D [02/Mar/2012:15:34:20 -0400] [Job 6] argv[6]="/var/spool/cups/d00006-001"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[0]="CUPS_CACHEDIR=/var/cache/cups"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[1]="CUPS_DATADIR=/usr/share/cups"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[2]="CUPS_DOCROOT=/usr/share/cups/html"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[3]="CUPS_FONTPATH=/usr/share/cups/fonts"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[4]="CUPS_REQUESTROOT=/var/spool/cups"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[5]="CUPS_SERVERBIN=/usr/libexec/cups"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[6]="CUPS_SERVERROOT=/etc/cups"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[7]="CUPS_STATEDIR=/var/run/cups"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[8]="HOME=/var/spool/cups/tmp"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[9]="PATH=/usr/libexec/cups/filter:/usr/bin:/usr/sbin:/bin:/usr/bin"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[10]="SERVER_ADMIN=root@fuji.novazur.fr"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[11]="SOFTWARE=CUPS/1.4.8"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[12]="TMPDIR=/var/spool/cups/tmp"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[13]="USER=root"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[14]="CUPS_SERVER=/var/run/cups/cups.sock"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[15]="CUPS_ENCRYPTION=IfRequested"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[16]="IPP_PORT=631"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[17]="CHARSET=utf-8"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[18]="LANG=C"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[19]="PPD=/etc/cups/ppd/HPD2660.ppd"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[20]="RIP_MAX_CACHE=8m"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[21]="CONTENT_TYPE=application/pdf"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[22]="DEVICE_URI=hp:/usb/Deskjet_D2600_series?serial=CN05RFD46R05C9"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[23]="PRINTER_INFO=HP Deskjet D2600 series"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[24]="PRINTER_LOCATION=Fuji"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[25]="PRINTER=HPD2660"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[26]="CUPS_FILETYPE=document"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[27]="FINAL_CONTENT_TYPE=printer/HPD2660"
D [02/Mar/2012:15:34:20 -0400] [Job 6] Started filter /usr/libexec/cups/filter/pdftops (PID 3167)
D [02/Mar/2012:15:34:20 -0400] [Job 6] Started filter /usr/libexec/cups/filter/gstoraster (PID 3168)
D [02/Mar/2012:15:34:20 -0400] [Job 6] Started filter /usr/libexec/cups/filter/hpcups (PID 3169)
D [02/Mar/2012:15:34:20 -0400] [Job 6] Started backend /usr/libexec/cups/backend/hp (PID 3170)
D [02/Mar/2012:15:34:20 -0400] [Job 6] Started filter pdftops (PID 3171)
D [02/Mar/2012:15:34:20 -0400] [Job 6] Started filter pstops (PID 3172)
D [02/Mar/2012:15:34:20 -0400] [Job 6] Page = 595x842; 9,9 to 586,833
D [02/Mar/2012:15:34:20 -0400] [Job 6] slow_collate=0, slow_duplex=0, slow_order=0
D [02/Mar/2012:15:34:20 -0400] [Job 6] Before copy_comments - %!PS-Adobe-3.0
D [02/Mar/2012:15:34:20 -0400] [Job 6] %!PS-Adobe-3.0
D [02/Mar/2012:15:34:20 -0400] [Job 6] %%Creator: cairo 1.10.2 (http://cairographics.org)
D [02/Mar/2012:15:34:20 -0400] [Job 6] %%LanguageLevel: 3
D [02/Mar/2012:15:34:20 -0400] [Job 6] %%DocumentSuppliedResources: (atend)
D [02/Mar/2012:15:34:20 -0400] [Job 6] %%DocumentMedia: plain 596 842 0 () ()
D [02/Mar/2012:15:34:20 -0400] [Job 6] %%BoundingBox: 0 0 596 842
D [02/Mar/2012:15:34:20 -0400] [Job 6] %%Pages: 1
D [02/Mar/2012:15:34:20 -0400] [Job 6] %%EndComments
D [02/Mar/2012:15:34:20 -0400] [Job 6] Before copy_prolog - %%BeginDefaults
D [02/Mar/2012:15:34:20 -0400] [Job 6] Before copy_setup - %%BeginSetup
D [02/Mar/2012:15:34:20 -0400] [Job 6] Before page loop - %%Page: 1 1
D [02/Mar/2012:15:34:20 -0400] [Job 6] Copying page 1...
D [02/Mar/2012:15:34:20 -0400] [Job 6] pagew = 577.4, pagel = 823.7
D [02/Mar/2012:15:34:20 -0400] [Job 6] bboxx = 0, bboxy = 0, bboxw = 595, bboxl = 841
D [02/Mar/2012:15:34:20 -0400] [Job 6] PageLeft = 9.0, PageRight = 586.4
D [02/Mar/2012:15:34:20 -0400] [Job 6] PageTop = 832.7, PageBottom = 9.0
D [02/Mar/2012:15:34:20 -0400] [Job 6] PageWidth = 595.4, PageLength = 841.7
D [02/Mar/2012:15:34:20 -0400] [Job 6] Wrote 1 pages...
D [02/Mar/2012:15:34:20 -0400] [Job 6] PID 3172 (pstops) exited with no errors.
D [02/Mar/2012:15:34:20 -0400] [Job 6] PID 3171 (pdftops) exited with no errors.
D [02/Mar/2012:15:34:20 -0400] [Job 6] PPD uses qualifier 'RGB.Plain.'
D [02/Mar/2012:15:34:20 -0400] [Job 6] Calling FindDeviceById(HPD2660)
D [02/Mar/2012:15:34:20 -0400] [Job 6] Failed to send: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
D [02/Mar/2012:15:34:20 -0400] [Job 6] Failed to get profile filename!
D [02/Mar/2012:15:34:20 -0400] [Job 6] no profiles specified in PPD
D [02/Mar/2012:15:34:20 -0400] [Job 6] Set job-printer-state-message to "no profiles specified in PPD", current level=INFO
D [02/Mar/2012:15:34:20 -0400] [Job 6] Ghostscript command line: /usr/bin/gs -dQUIET -dPARANOIDSAFER -dNOPAUSE -dBATCH -dNOINTERPOLATE -dNOMEDIAATTRS -sDEVICE=cups -sstdout=%stderr -sOutputFile=%stdout -I/usr/share/cups/fonts -c -f -_
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[0]="CUPS_CACHEDIR=/var/cache/cups"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[1]="CUPS_DATADIR=/usr/share/cups"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[2]="CUPS_DOCROOT=/usr/share/cups/html"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[3]="CUPS_FONTPATH=/usr/share/cups/fonts"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[4]="CUPS_REQUESTROOT=/var/spool/cups"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[5]="CUPS_SERVERBIN=/usr/libexec/cups"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[6]="CUPS_SERVERROOT=/etc/cups"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[7]="CUPS_STATEDIR=/var/run/cups"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[8]="HOME=/var/spool/cups/tmp"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[9]="PATH=/usr/libexec/cups/filter:/usr/bin:/usr/sbin:/bin:/usr/bin"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[10]="SERVER_ADMIN=root@fuji.novazur.fr"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[11]="SOFTWARE=CUPS/1.4.8"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[12]="TMPDIR=/var/spool/cups/tmp"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[13]="USER=root"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[14]="CUPS_SERVER=/var/run/cups/cups.sock"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[15]="CUPS_ENCRYPTION=IfRequested"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[16]="IPP_PORT=631"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[17]="CHARSET=utf-8"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[18]="LANG=C"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[19]="PPD=/etc/cups/ppd/HPD2660.ppd"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[20]="RIP_MAX_CACHE=8m"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[21]="CONTENT_TYPE=application/pdf"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[22]="DEVICE_URI=hp:/usb/Deskjet_D2600_series?serial=CN05RFD46R05C9"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[23]="PRINTER_INFO=HP Deskjet D2600 series"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[24]="PRINTER_LOCATION=Fuji"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[25]="PRINTER=HPD2660"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[26]="CUPS_FILETYPE=document"
D [02/Mar/2012:15:34:20 -0400] [Job 6] envp[27]="FINAL_CONTENT_TYPE=printer/HPD2660"
D [02/Mar/2012:15:34:20 -0400] [Job 6] Start rendering...
D [02/Mar/2012:15:34:20 -0400] [Job 6] Set job-printer-state-message to "Start rendering...", current level=INFO
D [02/Mar/2012:15:34:20 -0400] [Job 6] Processing page 1...
D [02/Mar/2012:15:34:20 -0400] [Job 6] Set job-printer-state-message to "Processing page 1...", current level=INFO
D [02/Mar/2012:15:34:20 -0400] [Job 6] prnt/hpcups/Lidil.cpp 586: CupeInteger1 = [3]
D [02/Mar/2012:15:34:20 -0400] [Job 6] prnt/hpcups/Lidil.cpp 587: CupeInteger2 = [3]
D [02/Mar/2012:15:34:20 -0400] [Job 6] prnt/hpcups/Lidil.cpp 588: PrintMode Index = [5]
D [02/Mar/2012:15:34:20 -0400] [Job 6] prnt/hpcups/Lidil.cpp 600: Print Mode = [PlainDraftGrayK]
D [02/Mar/2012:15:34:20 -0400] [Job 6] prnt/hpcups/Lidil.cpp 177: Requested resolution not supported with requested printmodeprnt/hpcups/Lidil.cpp 178: m_pPM->BaseResX = 600
D [02/Mar/2012:15:34:20 -0400] [Job 6] prnt/hpcups/Lidil.cpp 179: m_pPM->BaseResY = 600
D [02/Mar/2012:15:34:20 -0400] [Job 6] prnt/hpcups/Lidil.cpp 180: m_pQA->horizontal_resolution = 300
D [02/Mar/2012:15:34:20 -0400] [Job 6] prnt/hpcups/Lidil.cpp 181: m_pQA->vertical_resolution = 300
D [02/Mar/2012:15:34:20 -0400] [Job 6] prnt/hpcups/HPCupsFilter.cpp 418: m_Job initialization failed with error = 25STATE: +connecting-to-device
D [02/Mar/2012:15:34:20 -0400] [Job 6] STATE: -connecting-to-device
D [02/Mar/2012:15:34:20 -0400] [Job 6] STATE: -media-empty-error,media-jam-error,hplip.plugin-error,cover-open-error,toner-empty-error,other
D [02/Mar/2012:15:34:20 -0400] [Job 6] ready to print
D [02/Mar/2012:15:34:20 -0400] [Job 6] End of messages
D [02/Mar/2012:15:34:20 -0400] [Job 6] printer-state=3(idle)
D [02/Mar/2012:15:34:20 -0400] [Job 6] printer-state-message="ready to print"
D [02/Mar/2012:15:34:20 -0400] [Job 6] printer-state-reasons=none


J'ai beau chercher quelle différence entre l'installation sur la machine A et la machine B pourrait justifier cet état de fait, je ne trouve pas.
A priori, ce n'est pas un pb de config de serveur d'impression puisque cela fonctionne pour une machine.
C'est donc plus un pb de client, mais à quel niveau ?
Le cas est tellement bizarre (à mes yeux) que j'ai du mal à trouver quelque chose de similaire sur le net.

Merci d'avance.

NB : Je ne parle QUE de PDF car pour tout le reste il n'y a aucun problème, quelque soit le client qui imprime.
Back to top
View user's profile Send private message
Winnt
n00b
n00b


Joined: 19 Sep 2008
Posts: 67

PostPosted: Sat Mar 03, 2012 2:37 pm    Post subject: Reply with quote

Salut,

A tout hasard, cups-pdf est-il installé partout ?
_________________
Winnt

Intel Core i5 750 / 8 Go ram / Hdd 2 To / NVIDIA GeForce GTS 250 1Go sous Gentoo.
Dual core E6300 / 2Go ram / Hdd 1 To / Ati 9800XT sous Debian Testing.

Je sais que je ne sais pas. Et vous ?
Back to top
View user's profile Send private message
guilc
Moderator
Moderator


Joined: 15 Nov 2003
Posts: 3322
Location: Paris - France

PostPosted: Sat Mar 03, 2012 3:34 pm    Post subject: Reply with quote

Heu, cups-pdf n'a rien à voir, c'est pour faire une imprimante virtuelle qui sort sur du PDF au lieu de papier ;).
Par contre, j'ai déjà eu de nombreux crash d'impression à cause de bugs de ghostscript (c'est lui qui fait la conversion pdf -> ps pour envoyer le document à l'impression). Assure toi d'avoir bien la dernière version de ghostscript-gpl (9.05) qui corrige un bon paquet de crash. Chez moi, cette version corrige *enfin* la plupart des merdouilles que j'ai en imprimant du PDF avec la 9.04...
_________________
Merci de respecter les règles du forum.

Mon site perso : https://www.xwing.info
Mon PORTDIR_OVERLAY : https://gentoo.xwing.info ou layman -a xwing
Back to top
View user's profile Send private message
chris972
Tux's lil' helper
Tux's lil' helper


Joined: 02 Mar 2012
Posts: 97

PostPosted: Sun Mar 04, 2012 9:44 pm    Post subject: Reply with quote

guilc wrote:
Heu, cups-pdf n'a rien à voir, c'est pour faire une imprimante virtuelle qui sort sur du PDF au lieu de papier ;).

Je confirme, aucun rapport avec cups-pdf. Je ne cherche pas à générer du pdf à l'aide de cups, mais à imprimer du pdf existant.

Quote:
Par contre, j'ai déjà eu de nombreux crash d'impression à cause de bugs de ghostscript (c'est lui qui fait la conversion pdf -> ps pour envoyer le document à l'impression). Assure toi d'avoir bien la dernière version de ghostscript-gpl (9.05) qui corrige un bon paquet de crash. Chez moi, cette version corrige *enfin* la plupart des merdouilles que j'ai en imprimant du PDF avec la 9.04...

De ce côté là, je me suis fait la même réflexion que toi. La machine est entièrement à jour (certes avec un ghostscript-gpl-9.04-r4), et j'ai déjà recompilé les cups, ghostcrips & co plusieurs fois.
De puis, ce qui me fait penser que ce n'est pas à niveau sorf serveur, c'est quand même que depuis la machine B, je parviens à imprimer ces foutus pdf.

Autre élément dont je me suis rendu compte et qui me laisse encore plus perpexe :

Depuis une machine D, toujours sous gentoo, mais totalement obscolète niveau soft (je ne peux même pas y regarder une vidéo youtube ou y lancer evince) je me connecte par SSH à la machine A, je lance le Evince de la machine A, et là, oh miracle, j'arrive à imprimer du pdf.

Franchement, je n'y comprends plus rien DU TOUT !

Autre chose, j'ai aussi constaté avoir le USE gnome sur la machine B et pas sur la A. Je l'ai donc rajouté, lancé un emerge -DauvN world, mais sans succès sur le problème en cause, et c'est vraiment la seule différence que je capte entre la machine A et la machine B.

PS : à tout hasard selon ta suggestion je démasque un ghostscript 9.05 pour voir mais j'avoue que c'est sans trop y croire.

En tout cas, merci d'avoir pris mon cas en considération.
Back to top
View user's profile Send private message
chris972
Tux's lil' helper
Tux's lil' helper


Joined: 02 Mar 2012
Posts: 97

PostPosted: Tue Mar 06, 2012 9:27 pm    Post subject: Reply with quote

Bon, j'ai solutionné mon problème à l'arrache, et même si la méthode ne me convient pas (et je reste à l'écoute d'explications éventuelles) je viens apporter ici le fruit de mon expérience.

Les choses me paraissaient tellement plus bizarres les unes que les autres, que j'ai du faire un effort de réflexion intense pour me rendre compte que chacun de mes essais étaient faits avec des utilisateurs différents (pour des raisons pratiques).
Je me suis donc dit que, même si je ne voyais pas à quoi cela pouvait tenir, c'était le user utilisé sur la machine A et C qui était en cause.
J'ai donc déplacé son $HOME, généré une session KDE vierge pour lui, et paf, évidemment, l'impression des pdf fonctionne.
Cela ne vient donc ni de mon installation serveur, ni du poste client, mais bien d'un fichier de config quelque part qui pour une raison qui m'est inconnue fait foirer l'impression des pdf (et des pdf seulement).
J'ai ensuite rapatrié à la main répertoires et fichiers qui me semblaient utiles et/ou important à conserver pour cette nouvelle session. Et ça fonctionne toujours.
Il est bien évident que dans tout ça, j'aurai forcément oublié de recopier un truc qui me manquera par la suite, mais bon, comme je ne vois pas quel fichier peut-être la cause de mon problème, je ne peux tout récupérer.

Alors si quelqu'un a une idée, ne serait-ce que pour ma culture générale, ça m'intéresserait bien de connaître le fichier concerné, surtout que maintenant, avec le $HOME actuel et le $HOME.OLD, j'ai la possibilité de tester très facilement l'impact d'un fichier spécifique.

Donc si quelqu'un m'a lu, et a les compétences pour en discuter, qu'il n'hésite pas.
Je ne mets pas le fil en résolu car pour moi, le sujet n'est pas réglé, même s'il par la force des choses il a disparu dans mon cas.
Back to top
View user's profile Send private message
guilc
Moderator
Moderator


Joined: 15 Nov 2003
Posts: 3322
Location: Paris - France

PostPosted: Tue Mar 06, 2012 11:03 pm    Post subject: Reply with quote

~/.cups/lpoptions ou ~/.lpoptions ?
_________________
Merci de respecter les règles du forum.

Mon site perso : https://www.xwing.info
Mon PORTDIR_OVERLAY : https://gentoo.xwing.info ou layman -a xwing
Back to top
View user's profile Send private message
chris972
Tux's lil' helper
Tux's lil' helper


Joined: 02 Mar 2012
Posts: 97

PostPosted: Wed Mar 07, 2012 1:55 pm    Post subject: Reply with quote

guilc wrote:
~/.cups/lpoptions ou ~/.lpoptions ?

Non, je ne trouve aucun .lpoptions ou lpoptions dans aucun des répertoires nouveau ou ancien du user concerné.
Code:
09:52:07 root@serveur1 ~ # find /other/regine.OLD.* /home/regine/ -name "*lpoptions"
09:54:04 root@serveur1 ~ #


Une autre idée ?
Back to top
View user's profile Send private message
netfab
Veteran
Veteran


Joined: 03 Mar 2005
Posts: 1590
Location: 127.0.0.1

PostPosted: Thu Mar 08, 2012 9:20 am    Post subject: Reply with quote

çà marche en ligne de commande ? (lpr)
Tu utilises quel genre d'applications pour lancer tes impressions (gtk, Qt, ...) ?
Tu as essayé d'augmenter la verbosité du serveur cups ?
Back to top
View user's profile Send private message
chris972
Tux's lil' helper
Tux's lil' helper


Joined: 02 Mar 2012
Posts: 97

PostPosted: Fri Mar 09, 2012 6:21 pm    Post subject: Reply with quote

netfab wrote:
çà marche en ligne de commande ? (lpr)

Ça imprime du pdf lpr ? Je n'en sais rien du tout, donc jamais pensé à tester.
Quote:
Tu utilises quel genre d'applications pour lancer tes impressions (gtk, Qt, ...) ?

Evince
Quote:
Tu as essayé d'augmenter la verbosité du serveur cups ?

Oui, mais ça ne sert à rien, le message semble bien assez détaillé pour celui qui saurait le comprendre.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum