Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo forums issues
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback
View previous topic :: View next topic  
Author Message
ak47gen
n00b
n00b


Joined: 15 Feb 2007
Posts: 37

PostPosted: Mon Feb 13, 2012 2:39 pm    Post subject: Gentoo forums issues Reply with quote

I notice the last week gentoo forums are randomly having issues. Sometimes it acts slow and sometimes I can get connect at all. I even verified it with "is it down" websites to rule out that its not just my isp. Also I notice I have issues posting a second post with firefox unless I restart the firefox session (first post will work and repost will dump you back to the main forums).
Back to top
View user's profile Send private message
avx
Advocate
Advocate


Joined: 21 Jun 2004
Posts: 2070

PostPosted: Mon Feb 13, 2012 3:14 pm    Post subject: Reply with quote

Same here - except for the browser problem.
_________________
++++++++++[>+++++++>++++++++++>+++>+<<<<-]>++.>+.+++++++..+++.>++.<<+++++++++++++++.>.+++.------.--------.>+.>.
Back to top
View user's profile Send private message
Jaglover
Advocate
Advocate


Joined: 29 May 2005
Posts: 4560
Location: Saint Amant, Acadiana

PostPosted: Mon Feb 13, 2012 10:07 pm    Post subject: Reply with quote

Yes, I've been wondering too, has something to do with overload, I guess?
_________________
Please learn how to denote units correctly!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum