Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problems using otw
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback
View previous topic :: View next topic  
Author Message
warrens
Apprentice
Apprentice


Joined: 04 Jan 2005
Posts: 231
Location: Don't Tread On Me!

PostPosted: Wed Jan 25, 2012 11:25 pm    Post subject: Problems using otw Reply with quote

I have been getting this error page in OTW: http://ompldr.org/vY2c5ZQ

This has happened the last two days. I can enter OTW one time read one page of a thread, but after that I get this error.
Back to top
View user's profile Send private message
Bones McCracker
Veteran
Veteran


Joined: 14 Mar 2006
Posts: 1565
Location: U.S.A.

PostPosted: Mon Jan 30, 2012 7:00 pm    Post subject: Reply with quote

It's pjp's fault.
_________________
pjp wrote:
I didn't misquote you, I just misunderstood you.
Back to top
View user's profile Send private message
McGruff
Tux's lil' helper
Tux's lil' helper


Joined: 28 Dec 2004
Posts: 147

PostPosted: Sun Feb 05, 2012 6:13 am    Post subject: Reply with quote

I'm getting a "general error could not obtain user/online information". Only for OTW though. Everything else seems fine. Oddly, I can get into the OTW forum when I log out.
Back to top
View user's profile Send private message
Bones McCracker
Veteran
Veteran


Joined: 14 Mar 2006
Posts: 1565
Location: U.S.A.

PostPosted: Sun Feb 05, 2012 3:08 pm    Post subject: Reply with quote

PEBKAC
_________________
pjp wrote:
I didn't misquote you, I just misunderstood you.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum