Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
dissapearing posts?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback
View previous topic :: View next topic  
Author Message
scootersmk
Apprentice
Apprentice


Joined: 17 May 2003
Posts: 186
Location: Knoxville, TN

PostPosted: Fri Nov 21, 2003 9:58 am    Post subject: dissapearing posts? Reply with quote

Maybe I am just going crazy but have a bunch of posts been deleted from the forum. Are they mirating part of the forums to another server?

Or is there something wrong with the search function?

I know that there were several post about "inspiron 5100" but if i search for that I get nothing.

Weird.......
_________________
Long live the gentoo forums!!!!!
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4836
Location: Gothenburg, Sweden

PostPosted: Fri Nov 21, 2003 11:50 am    Post subject: Reply with quote

Strange, searching for just 5100 gives quite a few threads about Inspiron 5100. Similarly, you can change to the other search option.
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
AgentUSA
n00b
n00b


Joined: 15 Jul 2002
Posts: 47

PostPosted: Fri Nov 21, 2003 12:04 pm    Post subject: Reply with quote

Search for:

"Epiphany Mozilla"
"Microsoft fonts"

For the first, I'm getting no results found. For the second, I'm seeing only a couple entries. Search appears to be broken when you put in multiple words.
Back to top
View user's profile Send private message
klieber
Administrator
Administrator


Joined: 17 Apr 2002
Posts: 3657
Location: San Francisco, CA

PostPosted: Fri Nov 21, 2003 1:13 pm    Post subject: Reply with quote

we're looking at it.

--kurt
_________________
The problem with political jokes is that they get elected
Back to top
View user's profile Send private message
scootersmk
Apprentice
Apprentice


Joined: 17 May 2003
Posts: 186
Location: Knoxville, TN

PostPosted: Fri Nov 21, 2003 7:36 pm    Post subject: Reply with quote

I tried the "inspiron 5100" search again and it now is returning 57 results which is about what I expect.

and before I would not get any results for "2.6 kernel" (which is what really threw me off) but now I am getting 300+ results

so I guess either you guys fixed it or the problem went away?
_________________
Long live the gentoo forums!!!!!
Back to top
View user's profile Send private message
klieber
Administrator
Administrator


Joined: 17 Apr 2002
Posts: 3657
Location: San Francisco, CA

PostPosted: Fri Nov 21, 2003 9:21 pm    Post subject: Reply with quote

we think we fixed it. Short version: we're tweaking the search function so when people run searches for "portage" or other way-too-broad search terms, it doesn't choke the forums and bring it to its knees. The first tweak we made solved that wonderfully, but broke searching in the process. :) We're working on refining that a bit to find a good balance between protecting against Stupid Searches and still keeping the search function useful.

--kurt
_________________
The problem with political jokes is that they get elected
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum