Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201201-19 ] Adobe Reader: Multiple vulnerabilities
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Veteran
Veteran


Joined: 12 May 2004
Posts: 1582

PostPosted: Mon Jan 30, 2012 2:26 pm    Post subject: [ GLSA 201201-19 ] Adobe Reader: Multiple vulnerabilities Reply with quote

Gentoo Linux Security Advisory

Title: Adobe Reader: Multiple vulnerabilities (GLSA 201201-19)
Severity: normal
Exploitable: remote
Date: January 30, 2012
Bug(s): #354211, #382969, #393481
ID: 201201-19

Synopsis

Multiple vulnerabilities in Adobe Reader might allow remote
attackers to execute arbitrary code or conduct various other attacks.


Background

Adobe Reader is a closed-source PDF reader.

Affected Packages

Package: app-text/acroread
Vulnerable: < 9.4.7
Unaffected: >= 9.4.7
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in Adobe Reader. Please
review the CVE identifiers referenced below for details.


Impact

A remote attacker could entice a user to open a specially crafted PDF
file using Adobe Reader, possibly resulting in the remote execution of
arbitrary code, a Denial of Service, or other impact.


Workaround

There is no known workaround at this time.

Resolution

All Adobe Reader users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=app-text/acroread-9.4.7"
   


References

CVE-2010-4091
CVE-2011-0562
CVE-2011-0563
CVE-2011-0565
CVE-2011-0566
CVE-2011-0567
CVE-2011-0570
CVE-2011-0585
CVE-2011-0586
CVE-2011-0587
CVE-2011-0588
CVE-2011-0589
CVE-2011-0590
CVE-2011-0591
CVE-2011-0592
CVE-2011-0593
CVE-2011-0594
CVE-2011-0595
CVE-2011-0596
CVE-2011-0598
CVE-2011-0599
CVE-2011-0600
CVE-2011-0602
CVE-2011-0603
CVE-2011-0604
CVE-2011-0605
CVE-2011-0606
CVE-2011-2130
CVE-2011-2134
CVE-2011-2135
CVE-2011-2136
CVE-2011-2137
CVE-2011-2138
CVE-2011-2139
CVE-2011-2140
CVE-2011-2414
CVE-2011-2415
CVE-2011-2416
CVE-2011-2417
CVE-2011-2424
CVE-2011-2425
CVE-2011-2431
CVE-2011-2432
CVE-2011-2433
CVE-2011-2434
CVE-2011-2435
CVE-2011-2436
CVE-2011-2437
CVE-2011-2438
CVE-2011-2439
CVE-2011-2440
CVE-2011-2441
CVE-2011-2442
CVE-2011-2462
CVE-2011-4369


Last edited by GLSA on Thu Aug 28, 2014 4:29 am; edited 2 times in total
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum