Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Aiuto per pptpd
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) Forum di discussione italiano
View previous topic :: View next topic  
Author Message
Meconiotronic
Tux's lil' helper
Tux's lil' helper


Joined: 14 Mar 2007
Posts: 99

PostPosted: Sat Feb 11, 2012 12:20 pm    Post subject: Aiuto per pptpd Reply with quote

Ciao, sono giorni che mi ci sto ammattendo.

Ho un server nella rete del lavoro che serve da monitor per i nostri dispositivi, tra le altre cose volevo fargli fare da server pptp.

Ha 2 ethernet configurate una serve per monitorare le apparecchiature sulla rete 172.22.28.0
Una invece l'ho programmata per fare un autenticazione pppoe su uno dei nostri server pppoe ed ha un ip pubblico fisso funzionante.

Infatti se pingo l'ip ottenuto il server risponde e se ci installo proftpd posso accedervi tranquillamente.


Il problema e' il pptpd che non riesco a raggiungere in alcun modo:

Le impostazioni sono quasi solo quelle di default eccetto per il nome utente e la password per accedere e gli ip da assegnare alle interfacce local e remote.

pptpsetup --create NOME --server 195.X.X.X --username UTENTE --password PASS --start
Using interface ppp0
Connect: ppp0 <--> /dev/pts/6
anon warn[open_inetsock:pptp_callmgr.c:329]: connect: Connection refused
anon fatal[callmgr_main:pptp_callmgr.c:127]: Could not open control connection to 195.X.X.X
anon fatal[open_callmgr:pptp.c:470]: Call manager exited with error 256
Modem hangup
Connection terminated.

Il client sono io su gentoo il server e' un Ubuntu 10.11

Ho tentato di avviare pptpd -l 195.X.X.X in modo tale da specificargli anche su quale ip rimanere in listen ma nulla...

Dal lato server non ho nulla nei log che riguardi pptpd. Quindi non riesco a capire dove sia il problema.

Su quel server ho anche dei server vnc, openssl, etcc. che riesco a raggiungere tranquillamente.
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1485
Location: Cosenza, Italy

PostPosted: Sat Feb 11, 2012 2:14 pm    Post subject: Reply with quote

Il problema si presenta solo da client gentoo o ovunque?
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
Meconiotronic
Tux's lil' helper
Tux's lil' helper


Joined: 14 Mar 2007
Posts: 99

PostPosted: Sat Feb 11, 2012 6:49 pm    Post subject: Reply with quote

Purtroppo ovunque anche da windows,

Oggi ho provato a installare il server pptpd su uno dei nostri server pppoe. Il messaggio stavolta del client e' "no route to host".

Inutile dire che l'ip della macchina col server e' raggiungibile riesco ad accedere anche ai vari server installati li, Ftp,http, openssh, ma niente pptpd.

Se faccio qui da casa, "telnet indirizzo 1723" anche in questo caso vi viene restituito il messaggio "No route to host"

La macchina ha quell'ip direttamente su un gateway internet.
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1485
Location: Cosenza, Italy

PostPosted: Sat Feb 11, 2012 7:25 pm    Post subject: Reply with quote

Meconiotronic wrote:
Purtroppo ovunque anche da windows

è opportuno spostare allora

Moved from Forum italiano (Italian) to Forum di discussione italiano.
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) Forum di discussione italiano All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum