Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem z portem 80 - apache
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish)
View previous topic :: View next topic  
Author Message
matulik
n00b
n00b


Joined: 14 Nov 2010
Posts: 17

PostPosted: Sat Mar 22, 2014 9:42 pm    Post subject: Problem z portem 80 - apache Reply with quote

Witam.
Po ostatnim braku prądu (brak UPSa) mój domowy serwerek na gentoo przestał reagować z zewnątrz na port 80 (apache).
Na serwerze nic nie było robione, żaden update ani zmiana konfiguracji.
Wyłączyłem całkiem wszystkie reguły w iptables, dalej to samo.
Do serwera http mam dostęp tylko lokalnie.
Jednakże wszystkie inne porty i usługi działają.
Netstat pokazuje:
Code:

netstat -tulpn| grep :80
tcp6       0      0 :::80                   :::*                    LISTEN      2993/apache2

Na routerze nic nie było zmieniane, niemniej jednak zrestartowałem go całkowicie i od nowa przekonfigurowałem - bez rezultatów (TP-LINK W851ND)
Już kompletnie nie mam pomysłów co może być nie tak.
Macie jakiś pomysł, jak spróbować dojść do rozwiązania?[/code]
Back to top
View user's profile Send private message
olejseba
n00b
n00b


Joined: 04 Sep 2005
Posts: 61

PostPosted: Tue Apr 08, 2014 3:25 pm    Post subject: Reply with quote

Witam.
Pokaż co masz w http.conf'ie.
Głównie linijkę
Code:
 Listen xxxx.xx.x.x:80

lub
Code:
 Listen *:80

Pozdrawiam
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum