Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Weird user warning
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
KillerHonky
n00b
n00b


Joined: 17 Jun 2011
Posts: 70

PostPosted: Tue Nov 29, 2011 12:09 am    Post subject: Weird user warning Reply with quote

Hey all, I keep getting this user warning every time I do an emerge task and don't much appreciate its presence.

Code:
/usr/lib64/portage/pym/portage/package/ebuild/config.py:349: UserWarning: 'cache.metadata_overlay.database' is deprecated: /etc/portage/modules
  (user_auxdbmodule, modules_file))

_________________
"Linux is like a wigwam; no windows, no gates, apache inside."
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 7851
Location: Somewhere over Atlanta, Georgia

PostPosted: Tue Nov 29, 2011 12:26 am    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads. See Strange warning message on all emerge's.

- John
_________________
This space intentionally left blank.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum