Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Steam install
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Sirserega
n00b
n00b


Joined: 05 Jul 2013
Posts: 23

PostPosted: Thu Aug 29, 2013 10:11 am    Post subject: Steam install Reply with quote

Hello, i found that information on wiki - http://wiki.gentoo.org/wiki/Steam

but its not working can someone explain me how i can install steam on gentoo ?
Back to top
View user's profile Send private message
mahdi1234
Guru
Guru


Joined: 19 Feb 2005
Posts: 489
Location: far from new world orderia

PostPosted: Fri Aug 30, 2013 6:43 pm    Post subject: Reply with quote

The easiest is to use overlay ...

Code:
layman -a steam


and then just emerge games-util/steam-meta

If you don't know what overlay is read this - http://www.gentoo.org/proj/en/overlays/userguide.xml

cheers
_________________
http://gentoo.mahdi.cz <-- gentoo package search engine
Back to top
View user's profile Send private message
Sirserega
n00b
n00b


Joined: 05 Jul 2013
Posts: 23

PostPosted: Fri Aug 30, 2013 7:44 pm    Post subject: Reply with quote

Code:
layman -a steam

 * Adding overlay,...
 * Warning: an installed db file was not found at: ['/var/lib/layman/installed.xml']
 * Running Git... # ( cd /var/lib/layman  && /usr/bin/git clone git://github.com/anyc/steam-overlay.git /var/lib/layman/steam )
Cloning into '/var/lib/layman/steam'...
remote: Counting objects: 1013, done.
remote: Compressing objects: 100% (552/552), done.
remote: Total 1013 (delta 427), reused 1011 (delta 426)
Receiving objects: 100% (1013/1013), 187.16 KiB | 311 KiB/s, done.
Resolving deltas: 100% (427/427), done.
 * Running Git... # ( cd /var/lib/layman/steam  && /usr/bin/git config user.name "layman" )
 * Running Git... # ( cd /var/lib/layman/steam  && /usr/bin/git config user.email "layman@localhost" )
 * Successfully added overlay(s) steam.


Code:
emerge games-utils/steam-meta

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "games-utils/steam-meta".

emerge: searching for similar names...
emerge: Maybe you meant any of these: games-util/qstat, games-util/xgame, games-util/atlas?


i dont know what to do now :/
Back to top
View user's profile Send private message
Sirserega
n00b
n00b


Joined: 05 Jul 2013
Posts: 23

PostPosted: Sat Aug 31, 2013 8:50 am    Post subject: Reply with quote

i found this


Include this overlay with Layman and the following command layman -a steam
Emerge steam-meta ebuild
Start the client by executing steam

but

Code:
emerge --ask steam-meta

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "steam-meta".

emerge: searching for similar names...
emerge: Maybe you meant any of these: dev-qt/qt-meta, dev-haskell/hspec-meta, kde-base/kdegames-meta?
Back to top
View user's profile Send private message
creaker
Guru
Guru


Joined: 14 Jul 2012
Posts: 542

PostPosted: Sat Aug 31, 2013 11:07 am    Post subject: Reply with quote

probably it is a typo: games-utils, should be games-util.
You have to check for /var/lib/layman/steam/games-util/steam-meta ebuild existance.
_________________
Intel Core i3-2120 / 4Gb RAM / 250Gb HDD / NVidia GeForce-550Ti
Back to top
View user's profile Send private message
Sirserega
n00b
n00b


Joined: 05 Jul 2013
Posts: 23

PostPosted: Sat Aug 31, 2013 11:39 am    Post subject: Reply with quote

well its not

Code:
emerge games-util/steam-meta

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "games-util/steam-meta".

emerge: searching for similar names...
emerge: Maybe you meant any of these: games-util/qstat, games-util/xgame, games-util/atlas?


what i should chec inside /var/lib/layman/steam/games-util/steam-meta and how ?


Code:
steam-meta # ls                           
metadata.xml                   steam-meta-0-r20130509.ebuild
steam-meta-0-r20130312.ebuild  steam-meta-0-r20130514.ebuild
Back to top
View user's profile Send private message
mahdi1234
Guru
Guru


Joined: 19 Feb 2005
Posts: 489
Location: far from new world orderia

PostPosted: Sun Sep 01, 2013 8:43 am    Post subject: Reply with quote

Did you run emerge --sync/eix-sync or whatever you use to sync your portage after adding the overlay?
_________________
http://gentoo.mahdi.cz <-- gentoo package search engine
Back to top
View user's profile Send private message
Sirserega
n00b
n00b


Joined: 05 Jul 2013
Posts: 23

PostPosted: Sun Sep 01, 2013 1:29 pm    Post subject: Reply with quote

yes same result ...
Back to top
View user's profile Send private message
broken_chaos
Guru
Guru


Joined: 18 Jan 2006
Posts: 370
Location: Ontario, Canada

PostPosted: Sun Sep 01, 2013 5:57 pm    Post subject: Reply with quote

Did you completely setup layman? You need to have followed the instructions in the document that mahdi1234 linked for you, particularly in section 2 where the line "source /var/lib/layman/make.conf" is added to make.conf. If you did this and still can't install from overlays, check that the line was added to your actual in-use make.conf (it could be either /etc/make.conf or the newer /etc/portage/make.conf), and it might help to post your emerge --info if you still have no luck.
Back to top
View user's profile Send private message
Sirserega
n00b
n00b


Joined: 05 Jul 2013
Posts: 23

PostPosted: Tue Sep 03, 2013 8:26 pm    Post subject: Reply with quote

that was the problem, i did but now got other problem ( shocked ? )

Code:
x11-libs/libXext required by (kde-base/kmplot-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/konquest-4.10.5::gentoo, installed)
    x11-libs/libXext[abi_x86_32] required by (x11-drivers/nvidia-drivers-325.15::gentoo, installed)
    x11-libs/libXext required by (kde-base/kgeography-4.10.5::gentoo, installed)
    >=x11-libs/libXext-1.0.99.4 required by (x11-libs/libXtst-1.2.1::gentoo, installed)
    x11-libs/libXext required by (kde-base/khelpcenter-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/libkdcraw-4.10.5-r1::gentoo, installed)
    x11-libs/libXext required by (kde-base/kcmshell-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kapman-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/libkcddb-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kigo-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/keditfiletype-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/granatier-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdialog-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdebase-data-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/libkdegames-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/ksirk-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kbounce-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/solid-runtime-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/ark-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/keditbookmarks-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/konqueror-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kfmclient-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kmahjongg-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kscreensaver-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/klickety-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kamera-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/analitza-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/thumbnailers-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kiten-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdebase-menu-4.10.5::gentoo, installed)
    x11-libs/libXext required by (x11-libs/libXScrnSaver-1.2.2::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdegraphics-strigi-analyzer-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdeartwork-desktopthemes-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/libplasmaclock-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/lskat-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/klines-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/knewstuff-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdepasswd-4.10.5::gentoo, installed)
    x11-libs/libXext required by (x11-libs/cairo-1.12.14-r4::gentoo, installed)
    x11-libs/libXext required by (kde-base/kbruch-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kcheckpass-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/libkipi-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/sweeper-4.10.5::gentoo, installed)
    x11-libs/libXext required by (x11-apps/xauth-1.0.7::gentoo, installed)
    x11-libs/libXext required by (x11-libs/libXres-1.0.6::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdeartwork-iconthemes-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/libkdeedu-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/audiocd-kio-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kshisen-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/ktuberling-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/marble-4.10.5::gentoo, installed)
    x11-libs/libXext required by (x11-apps/xset-1.2.2::gentoo, installed)
    x11-libs/libXext required by (sys-auth/polkit-kde-agent-0.99.0-r1::gentoo, installed)
    x11-libs/libXext required by (kde-base/kolf-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/libkexiv2-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/killbots-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/dragon-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdegraphics-mobipocket-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/krdc-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kalgebra-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/gwenview-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/nepomuk-widgets-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kpasswdserver-4.10.5::gentoo, installed)
    x11-libs/libXext required by (x11-libs/libXmu-1.1.1::gentoo, installed)
    x11-libs/libXext required by (kde-base/ktux-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kmimetypefinder-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/plasma-runtime-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdeartwork-wallpapers-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdebase-cursors-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kmix-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdiamond-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/ktraderclient-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kwrite-4.10.5::gentoo, installed)
    x11-libs/libXext required by (net-wireless/bluedevil-1.3.1::gentoo, installed)
    x11-libs/libXext required by (x11-libs/libXaw-1.0.11-r1::gentoo, installed)
    x11-libs/libXext required by (kde-base/kioclient-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kreadconfig-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/attica-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/krfb-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kwalletd-4.10.5::gentoo, installed)
    >=x11-libs/libXext-1.0.5 required by (x11-base/xorg-server-1.13.4::gentoo, installed)
    x11-libs/libXext required by (kde-base/kde-wallpapers-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kuiserver-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kgamma-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kturtle-4.10.5::gentoo, installed)
    x11-libs/libXext required by (x11-libs/gtk+-2.24.17::gentoo, installed)
    x11-libs/libXext required by (kde-base/kpat-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/libkworkspace-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdeartwork-colorschemes-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/knetwalk-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/khotkeys-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kcolorchooser-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kiriki-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/knotify-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/solid-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kbreakout-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kephal-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdeartwork-weatherwallpapers-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/rocs-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kstartupconfig-4.10.5::gentoo, installed)
    x11-libs/libXext required by (media-plugins/gst-plugins-x-0.10.36::gentoo, installed)
    x11-libs/libXext required by (kde-base/ksquares-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdenetwork-filesharing-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/klettres-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/drkonqi-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kstyles-4.10.5::gentoo, installed)
    x11-libs/libXext required by (x11-libs/libXft-2.3.1::gentoo, installed)
    x11-libs/libXext required by (kde-base/knavalbattle-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-misc/kde-gtk-config-2.2.1::gentoo, installed)
    x11-libs/libXext required by (x11-themes/qtcurve-qt4-1.8.14::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdontchangethehostname-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/bovo-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/knetattach-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdeartwork-emoticons-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/ksudoku-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kollision-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdnssd-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/blinken-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kolourpaint-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/ktimer-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kquitapp-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kspaceduel-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kjumpingcube-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kinfocenter-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kblackbox-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/katepart-4.10.5::gentoo, installed)
    x11-libs/libXext required by (x11-libs/gtk+-3.4.4::gentoo, installed)
    x11-libs/libXext required by (kde-base/kopete-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kuser-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdepimlibs-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/libkonq-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/ksnapshot-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/bomber-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kget-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdebase-startkde-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kiconfinder-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kblocks-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/renamedlg-plugins-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/powerdevil-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdesu-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kate-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kcminit-4.10.5::gentoo, installed)
    x11-libs/libXext required by (x11-libs/libXv-1.0.7::gentoo, installed)
    x11-libs/libXext required by (kde-base/libkcompactdisc-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/palapeli-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/ksystraycmd-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kalzium-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kwrited-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/ktimezoned-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/nepomuk-core-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kwin-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kwordquiz-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/superkaramba-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdeartwork-sounds-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/svgpart-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/katomic-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kde-base-artwork-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/parley-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdm-4.10.5-r1::gentoo, installed)
    x11-libs/libXext required by (kde-base/kstart-4.10.5::gentoo, installed)
    x11-libs/libXext required by (media-libs/libsdl-1.2.15-r2::gentoo, installed)
    x11-libs/libXext required by (kde-base/pairs-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/phonon-kde-4.10.5::gentoo, installed)
    x11-libs/libXext required by (x11-drivers/nvidia-drivers-325.15::gentoo, installed)
    x11-libs/libXext required by (kde-base/kdebase-desktoptheme-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/ksnakeduel-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/ksmserver-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/libkmahjongg-4.10.5::gentoo, installed)
    x11-libs/libXext required by (dev-qt/qtgui-4.8.4-r1::gentoo, installed)
    x11-libs/libXext required by (kde-base/kfourinline-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/print-manager-4.10.5::gentoo, installed)
    x11-libs/libXext required by (media-plugins/gst-plugins-xvideo-0.10.36::gentoo, installed)
    x11-libs/libXext required by (kde-base/kgoldrunner-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kubrick-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/cantor-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kgpg-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/freespacenotifier-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kstars-4.10.5::gentoo, installed)
    x11-libs/libXext required by (kde-base/kwallet-4.10.5::gentoo, installed)
    x11-libs/libXext[abi_x86_32(-),abi_x86_64(-),abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libXxf86vm-1.1.3::gentoo, ebuild scheduled for merge)
    x11-libs/libXext[abi_x86_32(-),abi_x86_64(-),abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libXrandr-1.4.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/libXext-1.1[abi_x86_32(-),abi_x86_64(-),abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libXi-1.7.2::gentoo, ebuild scheduled for merge)
    x11-libs/libXext[abi_x86_32(-),abi_x86_64(-),abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libXinerama-1.1.3::gentoo, ebuild scheduled for merge)

  (dev-libs/libpthread-stubs-0.3-r1::gentoo, ebuild scheduled for merge) pulled in by
    dev-libs/libpthread-stubs required by (x11-libs/libdrm-2.4.45::gentoo, installed)
    dev-libs/libpthread-stubs[abi_x86_32(-),abi_x86_64(-),abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libxcb-1.9.1::gentoo, ebuild scheduled for merge)

  (x11-libs/libXxf86vm-1.1.3::gentoo, ebuild scheduled for merge) pulled in by
    x11-libs/libXxf86vm required by (kde-base/kcontrol-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/mplayerthumbs-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kturtle-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kstyles-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kde-wallpapers-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdeartwork-kscreensaver-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/krfb-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ksystemlog-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kephal-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdebase-menu-icons-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libkexiv2-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kcalc-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kmimetypefinder-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kpasswdserver-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kglobalaccel-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/klettres-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kwallet-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kstars-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kgpg-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/killbots-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libtaskmanager-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kcolorchooser-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kfourinline-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/audiocd-kio-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kwrite-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/filelight-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/knetattach-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libkdeedu-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdebase-cursors-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdf-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libkipi-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kalgebra-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/step-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kde-base-artwork-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdebugdialog-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdepasswd-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kolf-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libkonq-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/marble-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ktimezoned-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libplasmaclock-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/palapeli-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kmines-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kiten-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kamera-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/keditbookmarks-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdesu-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kig-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/renamedlg-plugins-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/knewstuff-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/dolphin-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdeartwork-styles-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kget-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/lskat-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ksnapshot-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/print-manager-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kuser-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kopete-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libkdegames-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ksmserver-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdebase-data-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/thumbnailers-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdebase-desktoptheme-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kpat-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/keditfiletype-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kwordquiz-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kmenuedit-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kmahjongg-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ktimer-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/plasma-runtime-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/khelpcenter-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdnssd-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (sys-auth/polkit-kde-agent-0.99.0-r1::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/juk-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/konquest-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/solid-runtime-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kbounce-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdontchangethehostname-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/plasma-apps-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/knavalbattle-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/liboxygenstyle-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/knetwalk-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/systemsettings-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/drkonqi-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdialog-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/granatier-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/solid-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kcminit-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libkcddb-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/khangman-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/okular-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libkdcraw-4.10.5-r1::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libkcompactdisc-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/konsole-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm[abi_x86_32(-),abi_x86_64(-),abi_x86_32(-),abi_x86_64(-)] required by (media-libs/libsdl2-2.0.0-r1::steam-overlay, ebuild scheduled for merge)
    x11-libs/libXxf86vm required by (kde-base/kiriki-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ksudoku-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/klickety-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ktraderclient-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kstartupconfig-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kiconfinder-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kgamma-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdelibs-4.10.5-r1::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kbreakout-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kreversi-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kwin-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kioclient-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kolourpaint-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/blinken-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdiamond-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/konq-plugins-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kmix-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdebase-kioslaves-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kollision-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ksysguard-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdeartwork-emoticons-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kruler-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kurifilter-plugins-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/nepomuk-widgets-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kteatime-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kinfocenter-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/krdc-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kwrited-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kscd-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libplasmagenericshell-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdeartwork-weatherwallpapers-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdeartwork-iconthemes-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/knotify-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (x11-apps/xdpyinfo-1.3.0-r1::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kscreensaver-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kmplot-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ark-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kde-l10n-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (x11-themes/qtcurve-qt4-1.8.14::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdeartwork-wallpapers-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kbruch-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (net-wireless/bluedevil-1.3.1::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kcron-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kuiserver-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ktouch-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/freespacenotifier-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/svgpart-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ksystraycmd-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/attica-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ksplash-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/parley-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libkmahjongg-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kfind-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kfile-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/analitza-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/phonon-kde-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/katomic-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/gwenview-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kate-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdegraphics-mobipocket-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/dragon-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/plasma-workspace-4.10.5-r2::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdeartwork-sounds-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/cantor-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kubrick-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ksirk-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ktuberling-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kshisen-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kalzium-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/sweeper-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kstart-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdm-4.10.5-r1::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kapman-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kcheckpass-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kspaceduel-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/powerdevil-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ksnakeduel-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kgoldrunner-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/klines-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdebase-startkde-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/nepomuk-core-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdeartwork-desktopthemes-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdegraphics-strigi-analyzer-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdepimlibs-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/klipper-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdebase-menu-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/khotkeys-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kblackbox-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/krunner-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kwalletd-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kcharselect-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ksquares-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kreadconfig-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kfmclient-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (net-libs/libbluedevil-1.9.3::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kjumpingcube-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (x11-libs/wxGTK-2.8.12.1::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kblocks-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/bomber-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/amor-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/superkaramba-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdeplasma-addons-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/katepart-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/rocs-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/nsplugins-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdenetwork-filesharing-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kigo-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kquitapp-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kcmshell-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/qguiplatformplugin_kde-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kactivities-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/nepomuk-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kgeography-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/pairs-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/bovo-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (media-libs/mesa-9.1.2-r1::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kanagram-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/kdeartwork-colorschemes-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-misc/kde-gtk-config-2.2.1::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/libkworkspace-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/konqueror-4.10.5::gentoo, installed)
    x11-libs/libXxf86vm required by (kde-base/ktux-4.10.5::gentoo, installed)

  (app-emulation/emul-linux-x86-soundlibs-20130224::gentoo, installed) pulled in by
    >=app-emulation/emul-linux-x86-soundlibs-20121028 required by @steam
    ~app-emulation/emul-linux-x86-soundlibs-20130224 required by (app-emulation/emul-linux-x86-medialibs-20130224::gentoo, installed)
    >=app-emulation/emul-linux-x86-soundlibs-20121202 required by (games-util/steam-client-meta-0-r20130829::steam-overlay, ebuild scheduled for merge)
    ~app-emulation/emul-linux-x86-soundlibs-20130224 required by (app-emulation/emul-linux-x86-sdl-20130224::gentoo, installed)
    >=app-emulation/emul-linux-x86-soundlibs-20121202 required by (media-libs/libsdl2-2.0.0-r1::steam-overlay, ebuild scheduled for merge)

  (x11-libs/libXrandr-1.4.1::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-libs/libXrandr-1.3 required by (x11-libs/gtk+-3.4.4::gentoo, installed)
    x11-libs/libXrandr required by (media-libs/libsdl-1.2.15-r2::gentoo, installed)
    x11-libs/libXrandr required by (kde-base/systemsettings-4.10.5::gentoo, installed)
    >=x11-libs/libXrandr-1.3 required by (x11-libs/gtk+-2.24.17::gentoo, installed)
    x11-libs/libXrandr[abi_x86_32(-),abi_x86_64(-),abi_x86_32(-),abi_x86_64(-)] required by (media-libs/libsdl2-2.0.0-r1::steam-overlay, ebuild scheduled for merge)
    x11-libs/libXrandr required by (kde-base/kephal-4.10.5::gentoo, installed)
    x11-libs/libXrandr required by (dev-qt/qtgui-4.8.4-r1::gentoo, installed)
    >=x11-libs/libXrandr-1.3 required by (x11-apps/xrandr-1.3.5::gentoo, installed)
    x11-libs/libXrandr required by (kde-base/powerdevil-4.10.5::gentoo, installed)
    >=x11-libs/libXrandr-1.2.1 required by (kde-base/kwin-4.10.5::gentoo, installed)

  (x11-libs/libICE-1.0.8-r1::gentoo, ebuild scheduled for merge) pulled in by
    x11-libs/libICE required by (media-libs/libmpeg2-0.5.1::gentoo, installed)
    x11-libs/libICE required by (x11-apps/iceauth-1.0.5::gentoo, installed)
    x11-libs/libICE required by (media-libs/giflib-4.1.6-r2::gentoo, installed)
    x11-libs/libICE required by (dev-qt/qtgui-4.8.4-r1::gentoo, installed)
    x11-libs/libICE required by (sys-apps/groff-1.21::gentoo, installed)
    x11-libs/libICE required by (kde-base/kwin-4.10.5::gentoo, installed)
    x11-libs/libICE required by (kde-base/ksmserver-4.10.5::gentoo, installed)
    x11-libs/libICE required by (kde-base/libkworkspace-4.10.5::gentoo, installed)
    x11-libs/libICE required by (app-misc/mc-4.8.7::gentoo, installed)
    x11-libs/libICE required by (media-sound/pulseaudio-2.1-r1::gentoo, installed)
    x11-libs/libICE required by (kde-base/kdelibs-4.10.5-r1::gentoo, installed)
    >=x11-libs/libICE-1.0.5[abi_x86_32(-),abi_x86_64(-),abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libSM-1.2.1-r1::gentoo, ebuild scheduled for merge)
    x11-libs/libICE[abi_x86_32(-),abi_x86_64(-),abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libXt-1.1.4::gentoo, ebuild scheduled for merge)

  (x11-libs/libxcb-1.9.1::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-libs/libxcb-1.8.1 required by (media-libs/mesa-9.1.2-r1::gentoo, installed)
    >=x11-libs/libxcb-1.6 required by (media-sound/pulseaudio-2.1-r1::gentoo, installed)
    x11-libs/libxcb required by (x11-libs/cairo-1.12.14-r4::gentoo, installed)
    >=x11-libs/libxcb-1.7 required by (x11-libs/xpyb-1.3.1-r1::gentoo, installed)
    x11-libs/libxcb required by (x11-apps/xdpyinfo-1.3.0-r1::gentoo, installed)
    >x11-libs/libxcb-1.6 required by (x11-libs/startup-notification-0.12::gentoo, installed)
    >=x11-libs/libxcb-1.7 required by (x11-libs/xcb-util-0.3.9::gentoo, installed)
    x11-libs/libxcb required by (kde-base/kwin-4.10.5::gentoo, installed)
    >=x11-libs/libxcb-1.8.1[abi_x86_32(-),abi_x86_64(-),abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libX11-1.6.1::gentoo, ebuild scheduled for merge)

  (x11-libs/libXi-1.7.2::gentoo, ebuild scheduled for merge) pulled in by
    x11-libs/libXi required by (x11-libs/libXtst-1.2.1::gentoo, installed)
    x11-libs/libXi required by (x11-apps/xdpyinfo-1.3.0-r1::gentoo, installed)
    x11-libs/libXi[abi_x86_32(-),abi_x86_64(-),abi_x86_32(-),abi_x86_64(-)] required by (media-libs/libsdl2-2.0.0-r1::steam-overlay, ebuild scheduled for merge)
    x11-libs/libXi required by (dev-qt/qtgui-4.8.4-r1::gentoo, installed)
    x11-libs/libXi required by (kde-base/systemsettings-4.10.5::gentoo, installed)
    x11-libs/libXi required by (x11-libs/gtk+-2.24.17::gentoo, installed)
    x11-libs/libXi required by (kde-base/plasma-workspace-4.10.5-r2::gentoo, installed)
    >=x11-libs/libXi-1.3 required by (x11-libs/gtk+-3.4.4::gentoo, installed)
    >=x11-libs/libXi-1.1.3 required by (x11-libs/libxklavier-5.2.1::gentoo, installed)

  (x11-libs/libXt-1.1.4::gentoo, ebuild scheduled for merge) pulled in by
    x11-libs/libXt required by (kde-base/kreadconfig-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdm-4.10.5-r1::gentoo, installed)
    x11-libs/libXt required by (kde-base/kcontrol-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/libkdegames-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdontchangethehostname-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kwalletd-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdeartwork-emoticons-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kactivities-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/audiocd-kio-4.10.5::gentoo, installed)
    x11-libs/libXt required by (dev-lang/tk-8.5.13-r1::gentoo, installed)
    x11-libs/libXt required by (kde-base/ktimer-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kscd-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kubrick-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kcolorchooser-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/attica-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kstars-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kjumpingcube-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kig-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kwordquiz-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kblackbox-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/katepart-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdepimlibs-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kruler-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kfile-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/ksnapshot-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdebase-menu-icons-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/libplasmaclock-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kblocks-4.10.5::gentoo, installed)
    x11-libs/libXt required by (x11-libs/libXpm-3.5.10::gentoo, installed)
    x11-libs/libXt required by (kde-base/katomic-4.10.5::gentoo, installed)
    x11-libs/libXt required by (sys-auth/polkit-kde-agent-0.99.0-r1::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdebugdialog-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kcminit-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kate-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kalzium-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/ktraderclient-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kde-l10n-4.10.5::gentoo, installed)
    x11-libs/libXt[abi_x86_32(-),abi_x86_64(-),abi_x86_32(-),abi_x86_64(-)] required by (media-libs/libsdl2-2.0.0-r1::steam-overlay, ebuild scheduled for merge)
    x11-libs/libXt required by (kde-base/juk-4.10.5::gentoo, installed)
    x11-libs/libXt required by (app-text/ghostscript-gpl-9.05-r1::gentoo, installed)
    x11-libs/libXt required by (kde-base/ksysguard-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/ksudoku-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kmplot-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/marble-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/liboxygenstyle-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kspaceduel-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kcmshell-4.10.5::gentoo, installed)
    x11-libs/libXt required by (media-libs/giflib-4.1.6-r2::gentoo, installed)
    x11-libs/libXt required by (kde-base/libkcompactdisc-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kscreensaver-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdegraphics-mobipocket-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdelibs-4.10.5-r1::gentoo, installed)
    x11-libs/libXt required by (kde-base/kalgebra-4.10.5::gentoo, installed)
    x11-libs/libXt required by (media-libs/libsdl-1.2.15-r2::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdeplasma-addons-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kpasswdserver-4.10.5::gentoo, installed)
    x11-libs/libXt required by (media-libs/t1lib-5.1.2::gentoo, installed)
    x11-libs/libXt required by (kde-base/ksirk-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kurifilter-plugins-4.10.5::gentoo, installed)
    x11-libs/libXt required by (x11-libs/gtk+-3.4.4::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdiamond-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/print-manager-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/solid-runtime-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/klines-4.10.5::gentoo, installed)
    x11-libs/libXt required by (net-wireless/bluedevil-1.3.1::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdeartwork-wallpapers-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kcharselect-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/ksystemlog-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kbreakout-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/filelight-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kmahjongg-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kuiserver-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kglobalaccel-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kamera-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/plasma-workspace-4.10.5-r2::gentoo, installed)
    x11-libs/libXt required by (kde-base/libkonq-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/klipper-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdebase-menu-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/mplayerthumbs-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdeartwork-desktopthemes-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/plasma-apps-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kiriki-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kwrite-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdeartwork-kscreensaver-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kephal-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdeartwork-sounds-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/ktouch-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/keditfiletype-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/libkcddb-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kbruch-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/libkipi-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/superkaramba-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/step-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdialog-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kanagram-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-misc/kde-gtk-config-2.2.1::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdf-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kinfocenter-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/ktuberling-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/konq-plugins-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/nepomuk-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kollision-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/svgpart-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/khotkeys-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/nsplugins-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/dragon-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kfmclient-4.10.5::gentoo, installed)
    x11-libs/libXt required by (net-libs/libbluedevil-1.9.3::gentoo, installed)
    x11-libs/libXt required by (kde-base/keditbookmarks-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/renamedlg-plugins-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/thumbnailers-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/libtaskmanager-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/konsole-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kmix-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdegraphics-strigi-analyzer-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kget-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdeartwork-iconthemes-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kioclient-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/lskat-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/krfb-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/powerdevil-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/krunner-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kgoldrunner-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kpat-4.10.5::gentoo, installed)
    x11-libs/libXt required by (x11-libs/gtk+-2.24.17::gentoo, installed)
    x11-libs/libXt required by (kde-base/kcheckpass-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/systemsettings-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/konqueror-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdeartwork-colorschemes-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kstyles-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kreversi-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/knotify-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kshisen-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/konquest-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kteatime-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdepasswd-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/khelpcenter-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kolf-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kapman-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdenetwork-filesharing-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kbounce-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kigo-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kmenuedit-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdeartwork-styles-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/granatier-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/plasma-runtime-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/gwenview-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdebase-data-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/knavalbattle-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/ksquares-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kmimetypefinder-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/knetattach-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdebase-cursors-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/libkmahjongg-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/ktux-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdnssd-4.10.5::gentoo, installed)
    x11-libs/libXt required by (x11-libs/libXaw-1.0.11-r1::gentoo, installed)
    x11-libs/libXt required by (kde-base/ksystraycmd-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kolourpaint-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdebase-kioslaves-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kgpg-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kquitapp-4.10.5::gentoo, installed)
    x11-libs/libXt required by (media-libs/libmpeg2-0.5.1::gentoo, installed)
    x11-libs/libXt required by (kde-base/libkexiv2-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kde-wallpapers-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/libplasmagenericshell-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/libkworkspace-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/rocs-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kgamma-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/analitza-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/dolphin-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kuser-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kiconfinder-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kcalc-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/drkonqi-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/bomber-4.10.5::gentoo, installed)
    x11-libs/libXt required by (sys-apps/dbus-1.6.12::gentoo, installed)
    x11-libs/libXt required by (kde-base/ark-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/krdc-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/ksplash-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kwrited-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/solid-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/knewstuff-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdeartwork-weatherwallpapers-4.10.5::gentoo, installed)
    x11-libs/libXt required by (kde-base/kdesu-4.10.5::gentoo, installed)
    x11-libs/libXt required by (www-client/firefox-23.0::gentoo, installed)
    x11-libs/libXt required by (kde-base/klettres-4.10.5::gentoo, installed)
   


i couldnt paste all here but its some kid of problem with blocked package, how to fix it ?
Back to top
View user's profile Send private message
Sirserega
n00b
n00b


Joined: 05 Jul 2013
Posts: 23

PostPosted: Tue Sep 03, 2013 8:31 pm    Post subject: Reply with quote

and my emerge --info

Code:
emerge --info
Portage 2.1.12.2 (default/linux/amd64/13.0/desktop, gcc-4.6.3, glibc-2.15-r3, 3.10.7-gentoo x86_64)
=================================================================
System uname: Linux-3.10.7-gentoo-x86_64-Intel-R-_Core-TM-_i7-2600_CPU_@_3.40GHz-with-gentoo-2.2
KiB Mem:     8166560 total,   7040904 free
KiB Swap:    8000332 total,   8000332 free
Timestamp of tree: Tue, 03 Sep 2013 11:00:01 +0000
ld GNU ld (GNU Binutils) 2.23.1
app-shells/bash:          4.2_p45
dev-lang/python:          2.7.5-r2, 3.2.5-r2
dev-util/cmake:           2.8.10.2-r2
dev-util/pkgconfig:       0.28
sys-apps/baselayout:      2.2
sys-apps/openrc:          0.11.8
sys-apps/sandbox:         2.6-r1
sys-devel/autoconf:       2.13, 2.69
sys-devel/automake:       1.10.3, 1.11.6, 1.12.6, 1.13.4
sys-devel/binutils:       2.23.1
sys-devel/gcc:            4.6.3
sys-devel/gcc-config:     1.7.3
sys-devel/libtool:        2.4-r1
sys-devel/make:           3.82-r4
sys-kernel/linux-headers: 3.9 (virtual/os-headers)
sys-libs/glibc:           2.15-r3
Repositories: gentoo steam-overlay
Installed sets: @steam
ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="* -@EULA"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=corei7 -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/config /usr/share/gnupg/qualified.txt"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5.5/ext-active/ /etc/php/cgi-php5.5/ext-active/ /etc/php/cli-php5.5/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-march=corei7 -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync news parallel-fetch preserve-libs protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="http://distfiles.gentoo.org"
LANG="pl_PL"
LC_ALL="pl_PL"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
MAKEOPTS="-j9"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/var/lib/layman/steam"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X a52 aac acl acpi alsa amd64 berkdb bluetooth branding bzip2 cairo cdda cdr cli consolekit cracklib crypt cups cxx dbus dri dts dvd dvdr emboss encode exif fam firefox flac fortran gdbm gif git gpm gtk iconv ipv6 jpeg kde lcms ldap libnotify mad mmx mng modules mp3 mp4 mpeg mudflap multilib ncurses nls nptl ogg opengl openmp pam pango pcre pdf png policykit ppds pulseaudio qt3support qt4 readline sdl session spell sse sse2 ssl startup-notification subversion svg symlink tcpd tiff truetype udev udisks unicode upower usb vorbis wxwidgets x264 xcb xinerama xml xv xvid zlib" ABI_X86="64" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump author" CAMERAS="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" LINGUAS="pl pl_PL" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-5" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_2 jython2_5" RUBY_TARGETS="ruby19 ruby18" USERLAND="GNU" VIDEO_CARDS="nvidia" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, USE_PYTHON
Back to top
View user's profile Send private message
Roums
n00b
n00b


Joined: 01 Apr 2006
Posts: 21

PostPosted: Mon Sep 16, 2013 10:06 pm    Post subject: Reply with quote

Same issue/problem :?
Back to top
View user's profile Send private message
Roums
n00b
n00b


Joined: 01 Apr 2006
Posts: 21

PostPosted: Mon Sep 16, 2013 10:11 pm    Post subject: Reply with quote

Sorry, after a another search, i have found the solution :

http://forums.gentoo.org/viewtopic-t-969792-highlight-steam.html

Thanks to "netfab" ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum