Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE: Icons screwed up after emerge world
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
kiss-o-matic
Guru
Guru


Joined: 19 Jul 2004
Posts: 423
Location: Tokyo

PostPosted: Wed Jan 11, 2012 1:26 pm    Post subject: KDE: Icons screwed up after emerge world Reply with quote

My quick launcher was basically useless, so I started a new one. The problem I have is at least two fold.

The menu which comes up when I right-click the Quick Launcher plasma widget has basically none of my applications in it. If I reinstall an application, it will be appended to the list. However, the icon will not show up -- it will use the default KDE icon. If I look at the desktop file, I see it trying to use an icon, but it's seemingly non-existent.

Example, of /usr/share/applications/skype-skype.desktop after re-emerging it.

Code:

[Desktop Entry]
Name=Skype VoIP
Type=Application
Comment=A P2P-VoiceIP client.
Exec=skype
TryExec=skype
Icon=skype
Categories=Network;InstantMessaging;Telephony;


Still only see the default icon though, whether I browse to the file in Dolphin, or bring up the applications list from the K-menu button.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum