Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
dbus-1.4.16-r2" is blockingglib-2.30.1-r2 ?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
cwc
l33t
l33t


Joined: 20 Mar 2006
Posts: 806
Location: Tri-Cities, WA USA

PostPosted: Sat Nov 12, 2011 1:58 pm    Post subject: dbus-1.4.16-r2" is blockingglib-2.30.1-r2 ? Reply with quote

This concerns me . I need dbus and glib. I'm not sure what to do here?
I have <dev-libs/glib-9999 in package.keywords
Code:


dev-libs/glib-2.30.1-r2 [2.30.1-r1] USE="fam static-libs -debug -doc (-selinux) -systemtap -test -utils -xattr" 0 kB
[ebuild     U ~] www-client/chromium-16.0.912.36 [16.0.912.32] USE="cups%* gnome gnome-keyring -bindist -kerberos (-pulseaudio) -test" LINGUAS="-am -ar -bg -bn -ca -cs -da -de -el -en_GB -es -es_LA -et -fa -fi -fil -fr -gu -he -hi -hr -hu -id -it -ja -kn -ko -lt -lv -ml -mr -nb -nl -pl -pt_BR -pt_PT -ro -ru -sk -sl -sr -sv -sw -ta -te -th -tr -uk -vi -zh_CN -zh_TW" 150,716 kB
[blocks B      ] <sys-apps/dbus-1.4.16-r2 ("<sys-apps/dbus-1.4.16-r2" is blocking dev-libs/glib-2.30.1-r2)

Total: 2 packages (2 upgrades), Size of downloads: 150,716 kB
Conflict: 1 block (1 unsatisfied)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (dev-libs/glib-2.30.1-r2::gentoo, ebuild scheduled for merge) pulled in by
    dev-libs/glib:2 required by (net-analyzer/gnome-netstatus-2.28.2::gentoo, installed)
    >=dev-libs/glib-2.16 required by (media-plugins/gst-plugins-gio-0.10.35::gentoo, installed)
    >=dev-libs/glib-2.27.90:2 required by (net-libs/glib-networking-2.28.7::gentoo, installed)
    >=dev-libs/glib-2.18.1:2 required by (media-gfx/gimp-2.6.11-r5::gentoo, installed)
    >=dev-libs/glib-2.25.11:2 required by (app-text/evince-2.32.0-r3::gentoo, installed)
    >=dev-libs/glib-2:2 required by (app-admin/gam-server-0.1.10::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (gnome-base/libgnomeui-2.24.5::gentoo, installed)
    >=dev-libs/glib-2.25.10:2 required by (gnome-extra/gcalctool-5.32.2::gentoo, installed)
    >=dev-libs/glib-2.21:2 required by (gnome-base/gsettings-desktop-schemas-3.0.1::gentoo, installed)
    >=dev-libs/glib-2.20:2 required by (sys-auth/consolekit-0.4.5-r1::gentoo, installed)
    >=dev-libs/glib-2.6.0:2 required by (gnome-base/libbonoboui-2.24.5::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (xfce-base/xfconf-4.8.0::gentoo, installed)
    >=dev-libs/glib-2.25.16:2 required by (net-libs/telepathy-glib-0.14.10::gentoo, installed)
    >=dev-libs/glib-2.21.5:2 required by (sys-power/upower-0.9.13-r1::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (x11-libs/vte-0.28.2-r200::gentoo, installed)
    >=dev-libs/glib-2.16.1:2 required by (sys-fs/udisks-1.0.4-r1::gentoo, installed)
    dev-libs/glib:2 required by (x11-libs/gtk+extra-2.1.2-r1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (gnome-base/libgtop-2.28.4::gentoo, installed)
    >=dev-libs/glib-2.12:2 required by (dev-libs/libunique-1.1.6-r1::gentoo, installed)
    >=dev-libs/glib-2.18.2:2 required by (gnome-extra/gnome-media-2.32.0-r1::gentoo, installed)
    dev-libs/glib:2 required by (x11-libs/cairo-1.10.2-r1::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (x11-libs/libxklavier-5.0::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (dev-lang/vala-0.14.0::gentoo, installed)
    >=dev-libs/glib-2.6.0:2 required by (dev-python/gnome-python-desktop-base-2.32.0::gentoo, installed)
    >=dev-libs/glib-2.22:2 required by (media-libs/gstreamer-0.10.35::gentoo, installed)
    >=dev-libs/glib-2.9.3 required by (gnome-base/gnome-vfs-2.24.4-r1::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (gnome-base/gnome-control-center-2.32.1-r1::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (gnome-extra/bug-buddy-2.32.0-r2::gentoo, installed)
    >=dev-libs/glib-2.6 required by (media-plugins/gst-plugins-dts-0.10.22::gentoo, installed)
    >=dev-libs/glib-2.0 required by (dev-java/gnu-classpath-0.98-r3::gentoo, installed)
    >=dev-libs/glib-2:2 required by (net-print/libgnomecups-0.2.3-r1::gentoo, installed)
    >=dev-libs/glib-2.19.1:2 required by (gnome-base/gnome-desktop-2.32.1::gentoo, installed)
    >=dev-libs/glib-2.12:2 required by (dev-libs/gmime-2.4.26::gentoo, installed)
    dev-libs/glib:2 required by (app-admin/system-config-printer-common-1.3.6::gentoo, installed)
    dev-libs/glib:2 required by (dev-libs/atk-2.2.0::gentoo, installed)
    dev-libs/glib:2 required by (www-client/opera-11.52.1100::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (gnome-base/gnome-settings-daemon-2.32.1-r2::gentoo, installed)
    >=dev-libs/glib-2 required by (dev-perl/glib-perl-1.223::gentoo, installed)
    >=dev-libs/glib-2.13:2 required by (dev-libs/libgweather-2.30.3::gentoo, installed)
    >=dev-libs/glib-2 required by (x11-misc/xnviewmp-0.35_beta::__unknown__, installed)
    >=dev-libs/glib-2.4 required by (dev-libs/libIDL-0.8.14::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (media-sound/sound-juicer-2.32.0-r1::gentoo, installed)
    >=dev-libs/glib-2.6.5 required by (media-gfx/inkscape-0.48.2::gentoo, installed)
    >=dev-libs/glib-2.19:2 required by (dev-libs/libgdata-0.8.1::gentoo, installed)
    >=dev-libs/glib-2.12:2 required by (dev-util/desktop-file-utils-0.18::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (xfce-base/exo-0.6.2::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (xfce-base/libxfce4ui-4.8.0::gentoo, installed)
    >=dev-libs/glib-2.26 required by (dev-libs/dbus-glib-0.98::gentoo, installed)
    >=dev-libs/glib-2.14:2 required by (net-wireless/bluez-4.96::gentoo, installed)
    >=dev-libs/glib-2.28.0:2 required by (gnome-base/nautilus-2.32.2.1-r1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (dev-python/gnome-python-base-2.28.1::gentoo, installed)
    >=dev-libs/glib-2.25.12:2 required by (mail-client/evolution-2.32.3::gentoo, installed)
    dev-libs/glib:2 required by (app-mobilephone/obex-data-server-0.4.5::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (xfce-base/xfdesktop-4.8.1::gentoo, installed)
    >=dev-libs/glib-2.8:2 required by (dev-python/pygtk-2.24.0-r1::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (dev-libs/gobject-introspection-0.10.8::gentoo, installed)
    >=dev-libs/glib-2.10:2 required by (app-crypt/seahorse-2.32.0::gentoo, installed)
    dev-libs/glib:2 required by (dev-vcs/subversion-1.6.17-r7::gentoo, installed)
    dev-libs/glib:2 required by (dev-libs/liboil-0.3.17::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (x11-themes/gtk-engines-xfce-2.8.1::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (gnome-base/libgnomekbd-2.32.0-r1::gentoo, installed)
    >=dev-libs/glib-2.6.3:2 required by (gnome-extra/gnome-games-2.28.2::gentoo, installed)
    >=dev-libs/glib-2.14:2 required by (xfce-base/garcon-0.1.9::gentoo, installed)
    >=dev-libs/glib-2:2 required by (x11-libs/gtkglext-1.2.0::gentoo, installed)
    >=dev-libs/glib-2.10:2 required by (gnome-base/libglade-2.6.4::gentoo, installed)
    dev-libs/glib:2 required by (app-text/poppler-0.16.7::gentoo, installed)
    >=dev-libs/glib-2.16.3 required by (gnome-extra/gucharmap-2.32.1::gentoo, installed)
    >=dev-libs/glib-2.27.3:2 required by (gnome-base/dconf-0.8.0::gentoo, installed)
    >=dev-libs/glib-2.8:2 required by (gnome-extra/zenity-2.32.1::gentoo, installed)
    >=dev-libs/glib-2 required by (gnome-base/libgnomeprint-2.18.8::gentoo, installed)
    >=dev-libs/glib-2.23.4:2 required by (gnome-base/gvfs-1.6.7-r1::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (gnome-base/gnome-session-2.32.1-r3::gentoo, installed)
    >=dev-libs/glib-2.8:2 required by (gnome-base/orbit-2.14.19-r1::gentoo, installed)
    >=dev-libs/glib-2.16 required by (gnome-base/libgnome-2.32.1::gentoo, installed)
    >=dev-libs/glib-2.10.1:2 required by (app-admin/syslog-ng-3.2.4::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (media-video/gnome-mplayer-1.0.4::gentoo, installed)
    >=dev-libs/glib-2.8:2 required by (gnome-extra/evolution-webcal-2.32.0::gentoo, installed)
    >=dev-libs/glib-2.12:2 required by (xfce-base/libxfce4util-4.8.2::gentoo, installed)
    >=dev-libs/glib-2.25.9:2 required by (gnome-base/gconf-2.32.4::gentoo, installed)
    >=dev-libs/glib-2.13.0:2 required by (gnome-extra/gnome-power-manager-2.32.0-r2::gentoo, installed)
    >=dev-libs/glib-2.25.10:2 required by (app-cdr/brasero-2.32.1::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (xfce-base/xfce4-settings-4.8.3::gentoo, installed)
    >=dev-libs/glib-2.12:2 required by (gnome-base/gdm-2.20.11-r1::gentoo, installed)
    >=dev-libs/glib-2.22:2 required by (x11-libs/wxGTK-2.8.11.0::gentoo, installed)
    >=dev-libs/glib-2.0:2 required by (dev-python/pygtkglext-1.1.0::gentoo, installed)
    dev-libs/glib:2 required by (dev-util/pkgconfig-0.26::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (media-gfx/gthumb-2.12.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (x11-wm/metacity-2.30.3::gentoo, installed)
    >=dev-libs/glib-2.25.12:2 required by (gnome-base/gnome-panel-2.32.1-r3::gentoo, installed)
    dev-libs/glib:2 required by (media-libs/gegl-0.1.6::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (dev-cpp/glibmm-2.28.2::gentoo, installed)
    >=dev-libs/glib-2.17:2 required by (net-misc/vinagre-2.30.3::gentoo, installed)
    >=dev-libs/glib-2.24.0:2 required by (dev-python/pygobject-2.28.6::gentoo, installed)
    >=dev-libs/glib-2.23.1:2 required by (app-editors/gedit-2.30.4::gentoo, installed)
    >=dev-libs/glib-2.25:2 required by (gnome-base/gnome-keyring-2.32.1-r1::gentoo, installed)
    >=dev-libs/glib-2.15:2 required by (gnome-extra/gnome-screensaver-2.30.2-r1::gentoo, installed)
    >=dev-libs/glib-2.20:2 required by (gnome-extra/gnome-utils-2.32.0-r2::gentoo, installed)
    >=dev-libs/glib-2.27.90:2 required by (net-libs/webkit-gtk-1.4.3-r200::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (x11-libs/libwnck-2.30.7::gentoo, installed)
    >=dev-libs/glib-2.10:2 required by (xfce-base/xfwm4-4.8.2::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (gnome-base/librsvg-2.34.1-r1::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (x11-libs/libnotify-0.7.4::gentoo, installed)
    >=dev-libs/glib-2.10:2 required by (gnome-base/libgnomecanvas-2.30.3::gentoo, installed)
    >=dev-libs/glib-2.25.5:2 required by (app-arch/file-roller-2.32.2::gentoo, installed)
    >=dev-libs/glib-2.29.14 required by (x11-libs/gtk+-3.2.1::gentoo, installed)
    >=dev-libs/glib-2.10:2 required by (net-libs/gtk-vnc-0.4.3-r1::gentoo, installed)
    >=dev-libs/glib-2.25.11:2 required by (media-video/totem-2.32.0-r2::gentoo, installed)
    >=dev-libs/glib-2.27.5:2 required by (net-libs/libsoup-2.34.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (x11-misc/shared-mime-info-0.90::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (xfce-base/xfce4-panel-4.8.6::gentoo, installed)
    >=dev-libs/glib-2.6 required by (media-plugins/gst-plugins-resindvd-0.10.22::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (xfce-base/thunar-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.22:2 required by (gnome-base/gnome-applets-2.32.1.1::gentoo, installed)
    dev-libs/glib:2 required by (sys-fs/udev-164-r2::gentoo, installed)
    dev-libs/glib required by (www-client/opera-11.52.1100::gentoo, installed)
    >=dev-libs/glib-2.18 required by (gnome-base/gnome-menus-2.30.5::gentoo, installed)
    >=dev-libs/glib-2.14:2 required by (x11-libs/gtksourceview-2.10.5-r1::gentoo, installed)
    >=dev-libs/glib-2.26.1:2 required by (gnome-base/gnome-2.32.1-r1::gentoo, installed)
    dev-libs/glib:2 required by (app-text/enchant-1.6.0::gentoo, installed)
    >=dev-libs/glib-2.22:2 required by (sys-apps/gnome-disk-utility-2.32.1-r1::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (gnome-extra/yelp-2.30.2-r5::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (media-video/cheese-2.32.0::gentoo, installed)
    >=dev-libs/glib-2.25.12:2 required by (gnome-extra/evolution-data-server-2.32.3-r1::gentoo, installed)
    >=dev-libs/glib-2.25.9:2 required by (media-gfx/eog-2.32.1::gentoo, installed)
    >=dev-libs/glib-2.4:2 required by (x11-misc/notification-daemon-0.5.0::gentoo, installed)
    >=dev-libs/glib-2.19.7:2 required by (www-client/epiphany-2.30.6-r1::gentoo, installed)
    >=dev-libs/glib-2.28.0:2 required by (x11-misc/colord-0.1.14::gentoo, installed)
    >=dev-libs/glib-2.29.5:2 required by (x11-libs/pango-1.29.4::gentoo, installed)
    >=dev-libs/glib-2.17:2 required by (net-misc/vino-2.32.2::gentoo, installed)
    dev-libs/glib required by @selected
    >=dev-libs/glib-2.28.7:2 required by (www-client/epiphany-extensions-2.32.0-r1::gentoo, installed)
    >=dev-libs/glib-2.28 required by (sys-auth/polkit-0.102::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (www-client/firefox-7.0.1-r1::gentoo, installed)
    dev-libs/glib:2 required by (dev-libs/libcroco-0.6.2-r1::gentoo, installed)
    >=dev-libs/glib-2.20:2 required by (gnome-extra/gnome-system-monitor-2.28.2-r1::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (media-libs/swfdec-0.8.4::gentoo, installed)
    >=dev-libs/glib-2.6 required by (media-plugins/gst-plugins-faad-0.10.22::gentoo, installed)
    >=dev-libs/glib-2.14:2 required by (gnome-base/libbonobo-2.24.3::gentoo, installed)
    >=dev-libs/glib-2.27.3:2 required by (x11-libs/gtk+-2.24.7::gentoo, installed)
    >=dev-libs/glib-2.20 required by (media-libs/gst-plugins-ugly-0.10.18::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (dev-libs/totem-pl-parser-2.32.6::gentoo, installed)
    >=dev-libs/glib-2.14:2 required by (net-analyzer/wireshark-1.4.9::gentoo, installed)
    >=dev-libs/glib-2.22:2 required by (media-libs/gst-plugins-base-0.10.35::gentoo, installed)
    >=dev-libs/glib-2.26 required by (www-client/seamonkey-2.4.1-r1::gentoo, installed)
    >=dev-libs/glib-2.25.12:2 required by (x11-terms/gnome-terminal-2.32.1::gentoo, installed)
    dev-libs/glib required by (x11-libs/qt-core-4.7.2-r2::gentoo, installed)
    >=dev-libs/glib-2.27.2:2 required by (x11-libs/gdk-pixbuf-2.24.0-r1::gentoo, installed)

  (sys-apps/dbus-1.4.16::gentoo, installed) pulled in by
    >=sys-apps/dbus-1 required by (gnome-base/gconf-2.32.4::gentoo, installed)
    sys-apps/dbus required by (dev-vcs/subversion-1.6.17-r7::gentoo, installed)
    >=sys-apps/dbus-1[X] required by (media-video/cheese-2.32.0::gentoo, installed)
    >=sys-apps/dbus-1.0 required by (gnome-base/gnome-keyring-2.32.1-r1::gentoo, installed)
    >=sys-apps/dbus-1.0 required by (gnome-base/libgnome-keyring-2.32.0::gentoo, installed)
    >=sys-apps/dbus-1.1.2 required by (gnome-base/gnome-settings-daemon-2.32.1-r2::gentoo, installed)
    sys-apps/dbus required by (media-sound/sound-juicer-2.32.0-r1::gentoo, installed)
    sys-apps/dbus required by (gnome-base/dconf-0.8.0::gentoo, installed)
    >=sys-apps/dbus-1.0.2 required by (media-video/vlc-1.1.12::gentoo, installed)
    sys-apps/dbus required by (app-text/ghostscript-gpl-9.04-r4::gentoo, installed)
    >=sys-apps/dbus-1.0 required by (gnome-base/gvfs-1.6.7-r1::gentoo, installed)
    >=sys-apps/dbus-1.1.2 required by (gnome-base/gnome-panel-2.32.1-r3::gentoo, installed)
    >=sys-apps/dbus-1.4.1 required by (dev-python/dbus-python-0.84.0::gentoo, installed)
    sys-apps/dbus required by (sys-power/upower-0.9.13-r1::gentoo, installed)
    >=sys-apps/dbus-1.2.3 required by (net-misc/vino-2.32.2::gentoo, installed)
    sys-apps/dbus required by (net-print/cups-1.4.8-r1::gentoo, installed)
    >=sys-apps/dbus-1.4.0 required by (sys-fs/udisks-1.0.4-r1::gentoo, installed)
    sys-apps/dbus required by (app-mobilephone/obex-data-server-0.4.5::gentoo, installed)
    >=sys-apps/dbus-1 required by (x11-misc/notification-daemon-0.5.0::gentoo, installed)
    sys-apps/dbus required by (sys-power/pm-utils-1.4.1::gentoo, installed)
    sys-apps/dbus required by (net-ftp/filezilla-3.3.4.1::gentoo, installed)
    >=sys-apps/dbus-1.0.0 required by (gnome-base/libbonobo-2.24.3::gentoo, installed)
    >=sys-apps/dbus-1.4.1 required by (dev-libs/dbus-glib-0.98::gentoo, installed)
    sys-apps/dbus required by (net-wireless/bluez-4.96::gentoo, installed)
    >=sys-apps/dbus-1.0.2 required by (x11-libs/qt-dbus-4.7.2::gentoo, installed)
    >=sys-apps/dbus-1.1.2 required by (gnome-base/gnome-applets-2.32.1.1::gentoo, installed)






_________________
Without diversity there can be no evolution:)
Back to top
View user's profile Send private message
ssuominen
Developer
Developer


Joined: 30 Sep 2005
Posts: 2121
Location: Finland

PostPosted: Sat Nov 12, 2011 2:17 pm    Post subject: Reply with quote

Duplicate thread with http://forums.gentoo.org/viewtopic-t-901618-highlight-.html
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Sat Nov 12, 2011 6:51 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads.
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum