Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problemas al instalar el packet tracer
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
deniawor
Tux's lil' helper
Tux's lil' helper


Joined: 22 Mar 2004
Posts: 86
Location: tomelloso

PostPosted: Sun Apr 08, 2012 10:27 am    Post subject: problemas al instalar el packet tracer Reply with quote

me queda solo por instalar el paquete packettracer del overlay poly-c y me sale el siguiente mensajeCalculating dependencies... done!
[ebuild N F ~] app-emulation/packettracer-5.3.2.0027::poly-c USE="-doc" LINGUAS="es -de -ru" 103,686 kB

Total: 1 package (1 new), Size of downloads: 103,686 kB
Fetch Restriction: 1 package (1 unsatisfied)

como puedo saber cual el problema para poder instalarlo, gracias
Back to top
View user's profile Send private message
esteban_conde
Veteran
Veteran


Joined: 04 Jun 2003
Posts: 1509

PostPosted: Sun Apr 08, 2012 12:08 pm    Post subject: Reply with quote

Quote:
ACCEPT_LICENSE="*"

si no tienes puesto eso en /etc/make.conf ponlo e intenta de nuevo, hay otras formas, y de memoria puedo meter la pata pero creo que puedes hacer: echo '=app-emulation/packettracer-5.3.2.0027' >>/etc/portage/package.license
Prueba y si no te da resultado pon lo de arriba en /etc/make.conf.
_________________
Saludos a tod@s, Esteban.
Back to top
View user's profile Send private message
deniawor
Tux's lil' helper
Tux's lil' helper


Joined: 22 Mar 2004
Posts: 86
Location: tomelloso

PostPosted: Sun Apr 08, 2012 12:22 pm    Post subject: me sale el siguiente mensaje Reply with quote

>>> Emerging (1 of 1) app-emulation/packettracer-5.3.2.0027 from poly-c

!!! app-emulation/packettracer-5.3.2.0027 has fetch restriction turned on.
!!! This probably means that this ebuild's files must be downloaded
!!! manually. See the comments in the ebuild for more information.

* Fetch failed for 'app-emulation/packettracer-5.3.2.0027', Log file:
* '/var/tmp/portage/app-emulation/packettracer-5.3.2.0027/temp/build.log'
* To fetch sources you need cisco account which is available in case
* you are cisco web-learning student, instructor or you sale cisco hardware, etc..
*
*
* After that point your browser at http://cisco.netacad.net/
* login, go to PacketTracer image and download:
* Packet Tracer v5.3 Application + Tutorial Generic links (tar.gz) file
*

>>> Failed to emerge app-emulation/packettracer-5.3.2.0027, Log file:

>>> '/var/tmp/portage/app-emulation/packettracer-5.3.2.0027/temp/build.log'

* Messages for package app-emulation/packettracer-5.3.2.0027:

* Fetch failed for 'app-emulation/packettracer-5.3.2.0027', Log file:
* '/var/tmp/portage/app-emulation/packettracer-5.3.2.0027/temp/build.log'
* To fetch sources you need cisco account which is available in case
* you are cisco web-learning student, instructor or you sale cisco hardware, etc..
Back to top
View user's profile Send private message
quilosaq
l33t
l33t


Joined: 22 Dec 2009
Posts: 820

PostPosted: Sun Apr 08, 2012 1:41 pm    Post subject: Reply with quote

Tienes que descargar unos archivos manualmente. Te traduzco mas o menos lo que pone:

Para obtener los archivos fuente necesitas una cuenta cisco, que se puede conseguir si eres alumno de enseñanza por internet, profesor o vendes productos cisco, etc...
Cuando la tengas, ve a http://cisco.netacad.net/ , haz login, ve a PacketTracer image y descarga los archivos (tar.gz): Packet Tracer v5.3 Application + Tutorial Generic
Back to top
View user's profile Send private message
deniawor
Tux's lil' helper
Tux's lil' helper


Joined: 22 Mar 2004
Posts: 86
Location: tomelloso

PostPosted: Sun Apr 08, 2012 4:26 pm    Post subject: Reply with quote

gracias
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum