Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
TigerVNC client on OpenBox from CLI?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
gabrielg
Tux's lil' helper
Tux's lil' helper


Joined: 16 Nov 2012
Posts: 87

PostPosted: Wed Dec 05, 2012 3:59 pm    Post subject: TigerVNC client on OpenBox from CLI? Reply with quote

Hi there,

I find it a bit strange that when I try to execute vncviewer from the command line (xterm within OpenBox) I always get the usage help of the viewer, no matter if I try with or without arguments, and with any combination of arguments (server, server:0, server:1, server port).

However, if I execute it from the menu, I get a graphical window that allows me to connect and tweak options, etc..

My menu entry is:
Code:

                        <item label="vncviewer"> <action name="Execute">
                                <execute>vncviewer</execute>
                        </action> </item>


so I really don't get it. I looked around and nobody seems to have reported this anywhere, so am wondering if it could be an easy thing that I can fix, since this started happening a few months ago. It isn't critical, of course, I just prefer running certain things from the command line.

Thanks!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum