Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
What happened with php 5.3.5 and dbase flag
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
knedle
n00b
n00b


Joined: 21 Nov 2008
Posts: 12

PostPosted: Thu Feb 10, 2011 1:22 pm    Post subject: What happened with php 5.3.5 and dbase flag Reply with quote

Hello guys,
I'm currently writing a program that will sync data from few dbf files around the company. I was going to do this with php.
From what I know, I have to:
Code:
USE="dbase" emerge php

But, in php-5.3.5 there is no dbase USE flag, does anyone know why it's missing? Is it final, or just some bug, and dbase flag will be back? ;)
_________________
Main Computer | Intel Core 2 Quad | Foxconn G45 | 2x 4 + 2 GB RAM | WD 500 GB | 2x Seagate Expansion 1 TB | Gentoo inside
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5624

PostPosted: Thu Feb 10, 2011 1:38 pm    Post subject: Reply with quote

Well, upstream php dropped the extension - you need to create an ebuild for pecl-dbase
(it's actually quite simple).
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum