Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo on HPPA K Class
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Alternative Architectures
View previous topic :: View next topic  
Author Message
_vedanta_
n00b
n00b


Joined: 13 Jul 2005
Posts: 30

PostPosted: Mon Oct 10, 2005 6:46 am    Post subject: Gentoo on HPPA K Class Reply with quote

Hello All,

I am trying to install Gentoo 2005.1 on a HP K Class Server. The install media boots up fine. For the network install I want to start the network. It is possible for me to load the tulip driver and assign a network ip.

After successfully installing the network driver and assigning the IP... I am not able to ping other systems in the network, while it pings it self successfully via eth0,

... an clues,

thanks,
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Mon Oct 10, 2005 6:15 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Gentoo on Alternative Architectures.
You'll probably have more succes here.
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
HPRichard
Tux's lil' helper
Tux's lil' helper


Joined: 02 Feb 2005
Posts: 94
Location: KA, Germany

PostPosted: Thu Oct 13, 2005 6:31 pm    Post subject: Reply with quote

The general network questions first:
- network cable plugged in?
- set up the correct IP?
- set the right subnet mask?
- set routing right?

Up to now, I do not know anything about the tulip cards, but I will get a K class "soon". up to that point other people will have to help with tulip specific issues.
Back to top
View user's profile Send private message
dizzey
n00b
n00b


Joined: 03 Oct 2003
Posts: 40

PostPosted: Tue Nov 22, 2005 12:49 am    Post subject: no go Reply with quote

the tulip uses som kind of pci bridge that was supported in some early 2.6 kernel dont remeber wich
but the support was rewriten and is broken dont seem to be any people working on the problem so i gave up
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Alternative Architectures All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum