Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
mounten von reiserfs & vfat geht nicht
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Rikyu
n00b
n00b


Joined: 11 Jul 2002
Posts: 59
Location: Wustermark

PostPosted: Mon Jul 15, 2002 7:12 am    Post subject: mounten von reiserfs & vfat geht nicht Reply with quote

Hallo,

Kann bei mir komischerweise keine reiserfs und vfat partitionen mehr mounten obwohl ich die jeweilige Unterstützung im Kernel aktiviert habe.
bei jedem mountversuch kommt immer die Fehlermeldung das das enstrechende FS im Kernel nicht vorhanden ist.
Hab die Kernelkonfiguration daraufhin nochmals überprüft und noch mal neu compiliert aber es bringt keine Änderung :-(

Ich habe die Filesystem fest in den Kernel compiliert, kann es eventuell besser sein sie als module zu kompilieren ?
oder gibt es noch andere Möglichkeiten ?

Gruß Rikyu
Back to top
View user's profile Send private message
pRiDeX
n00b
n00b


Joined: 21 Apr 2002
Posts: 15

PostPosted: Mon Jul 15, 2002 8:00 am    Post subject: Reply with quote

hi,

selbiges habe ich am we bei vfat beobachtet. als modul in kernel kompiliert aber wenn ich mounten will bekomme ich den fehler das das fs nicht im kernel aktiviert ist.

thx pRiDeX
Back to top
View user's profile Send private message
cyc
Tux's lil' helper
Tux's lil' helper


Joined: 28 Jun 2002
Posts: 89

PostPosted: Mon Jul 15, 2002 9:39 am    Post subject: Reply with quote

wenn ihr sicher seid dass ihr es aktiviert habt würde ich mit modulen versuchen. Ich bin damit oftmals besser gefahren.
_________________
http://www.gentoo-de.org
Gentoo userpage
Back to top
View user's profile Send private message
Beforegod
Bodhisattva
Bodhisattva


Joined: 10 Apr 2002
Posts: 1493
Location: Frankfurt/Main

PostPosted: Mon Jul 15, 2002 10:42 am    Post subject: Reply with quote

Habt ihr nach der Neukompilierung von euren Kerneln auch immer die System.map schön brav ins /boot Verzeichnis gelegt.
Versucht auch mal ein depmod -a (als root) und danach nochmal zu mounten!
Back to top
View user's profile Send private message
cyc
Tux's lil' helper
Tux's lil' helper


Joined: 28 Jun 2002
Posts: 89

PostPosted: Mon Jul 15, 2002 1:04 pm    Post subject: Reply with quote

kann mir mal kurz einer sagen fuer was die system.map eigentlich gut ist?
_________________
http://www.gentoo-de.org
Gentoo userpage
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum