Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
new packages site: znurt.org
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Gentoo Chat
View previous topic :: View next topic  
Author Message
aCOSwt
Moderator
Moderator


Joined: 19 Oct 2007
Posts: 2537
Location: Hilbert space

PostPosted: Mon Feb 22, 2010 8:25 pm    Post subject: Reply with quote

Very useful indeed. Thanks for this initiative.

When you get time... simply think about changing </li> for </th> when the opening tag is <th>. there are quite many occurrences and this could be the reason for some glitches when viewing under Konqueror.
Back to top
View user's profile Send private message
beandog
Developer
Developer


Joined: 04 May 2003
Posts: 2014
Location: /usa/utah

PostPosted: Mon Feb 22, 2010 8:44 pm    Post subject: Reply with quote

aCOSwt wrote:
Very useful indeed. Thanks for this initiative.

When you get time... simply think about changing </li> for </th> when the opening tag is <th>. there are quite many occurrences and this could be the reason for some glitches when viewing under Konqueror.


Eh? I'm not seeing any glitches .. can you email me a screenshot or more details?
_________________
If it ain't broke, tweak it. packages | dvds | blurays | blog | home
Back to top
View user's profile Send private message
dlmalloc
n00b
n00b


Joined: 21 Jun 2009
Posts: 40
Location: UK

PostPosted: Mon Feb 22, 2010 9:08 pm    Post subject: Reply with quote

I can see these glitches too.

Code:
<th class='' style='white-space: nowrap;'>alpha</li>


http://upload.mindfuzz.net/files/glitch.png
_________________
$ ./lurk;

dlmalloc@irc.freenode.net
Back to top
View user's profile Send private message
beandog
Developer
Developer


Joined: 04 May 2003
Posts: 2014
Location: /usa/utah

PostPosted: Tue Feb 23, 2010 3:34 pm    Post subject: Reply with quote

motif wrote:
I can see these glitches too.

Code:
<th class='' style='white-space: nowrap;'>alpha</li>


http://upload.mindfuzz.net/files/glitch.png


Ah, thanks guys ... I got all the HTML glitches out, I believe. A lot of them, at least. It validates with w3c now.
_________________
If it ain't broke, tweak it. packages | dvds | blurays | blog | home
Back to top
View user's profile Send private message
aCOSwt
Moderator
Moderator


Joined: 19 Oct 2007
Posts: 2537
Location: Hilbert space

PostPosted: Tue Feb 23, 2010 6:10 pm    Post subject: Reply with quote

beandog wrote:
I got all the HTML glitches out, I believe. A lot of them, at least. It validates with w3c now.

Congratulations beandog. All this work achieved in half a day... Truely great !
Very sorry for having put you on a wrong track as it does not solve the glitch on Konqueror.
Back to top
View user's profile Send private message
beandog
Developer
Developer


Joined: 04 May 2003
Posts: 2014
Location: /usa/utah

PostPosted: Tue Feb 23, 2010 6:33 pm    Post subject: Reply with quote

aCOSwt wrote:
beandog wrote:
I got all the HTML glitches out, I believe. A lot of them, at least. It validates with w3c now.

Congratulations beandog. All this work achieved in half a day... Truely great !
Very sorry for having put you on a wrong track as it does not solve the glitch on Konqueror.


Yah, I'm not sure what's causing that one ... gonna have to dig some more.
_________________
If it ain't broke, tweak it. packages | dvds | blurays | blog | home
Back to top
View user's profile Send private message
dlmalloc
n00b
n00b


Joined: 21 Jun 2009
Posts: 40
Location: UK

PostPosted: Tue Feb 23, 2010 8:24 pm    Post subject: Reply with quote

It's fine for me now.
_________________
$ ./lurk;

dlmalloc@irc.freenode.net
Back to top
View user's profile Send private message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Thu Feb 25, 2010 9:19 pm    Post subject: Reply with quote

Holy Larry the Cow, wonderful job! Cheers.
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
aCOSwt
Moderator
Moderator


Joined: 19 Oct 2007
Posts: 2537
Location: Hilbert space

PostPosted: Tue Oct 26, 2010 8:14 am    Post subject: Reply with quote

Could it be possible to add an extra useful feature that one can find under gentoo-portage which is, in the use flags part of a given package :
Highlighting the use flags that correspond to default settings in the ebuild.
Back to top
View user's profile Send private message
pepoluan
n00b
n00b


Joined: 28 Feb 2011
Posts: 38
Location: Jakarta, Indonesia

PostPosted: Wed Jul 13, 2011 2:43 am    Post subject: Reply with quote

OMG! I had just migrated from gentoo-portage.com to znurt.org about 2 days ago (g-p's guru been having meditations too often) wondering who made this (z.o) wonderful site...

... and just found the answer here. Thanks a lot, @beandog ! :)
_________________
Nobody is Perfect.
I am Nobody.
Back to top
View user's profile Send private message
pepoluan
n00b
n00b


Joined: 28 Feb 2011
Posts: 38
Location: Jakarta, Indonesia

PostPosted: Wed Jul 13, 2011 8:16 am    Post subject: Reply with quote

Oh, one request please:

The package "label", instead of just showing the package name, should show "category/packagename"
_________________
Nobody is Perfect.
I am Nobody.
Back to top
View user's profile Send private message
taranum
n00b
n00b


Joined: 03 Feb 2014
Posts: 3
Location: Afghanistan

PostPosted: Sun Feb 23, 2014 5:25 am    Post subject: Great Website Reply with quote

Clear and user friendly website. :D
Back to top
View user's profile Send private message
stephan-t
n00b
n00b


Joined: 12 May 2014
Posts: 28

PostPosted: Thu May 15, 2014 7:36 pm    Post subject: Reply with quote

The desing is pretty cool, keep it up ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo Chat All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum