Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
grub and raid
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
tycho
n00b
n00b


Joined: 22 Apr 2002
Posts: 3

PostPosted: Mon Apr 22, 2002 9:02 pm    Post subject: grub and raid Reply with quote

i am currently installing gentoo 1.1a on an old dual ppro box with a mylex dac960pl raid controller and i cannot for hte life of me get grub installed. what am i doing wrong that is probably blatantly obvious? ^_^
-paul
Back to top
View user's profile Send private message
lude
Retired Dev
Retired Dev


Joined: 18 Apr 2002
Posts: 113
Location: New York, NY

PostPosted: Tue Apr 23, 2002 10:15 am    Post subject: Re: grub and raid Reply with quote

tycho wrote:
i am currently installing gentoo 1.1a on an old dual ppro box with a mylex dac960pl raid controller and i cannot for hte life of me get grub installed. what am i doing wrong that is probably blatantly obvious? ^_^
-paul


Do you get an error of sorts when you try to install it? You're right it's probably something simple, but you'd have to paste the error or tell us what it is/is not doing.
Back to top
View user's profile Send private message
tycho
n00b
n00b


Joined: 22 Apr 2002
Posts: 3

PostPosted: Tue Apr 23, 2002 4:25 pm    Post subject: Reply with quote

i can get all the way through the instal, however, when i go to install grub it finds no drives at all. in the chrooted shell /dev has no raid entries.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum