Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] Firefox & Thunderbird Settings Gone :-(
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
vol1
n00b
n00b


Joined: 22 Aug 2004
Posts: 42
Location: Salzburg (Austria)

PostPosted: Sat Sep 18, 2004 7:36 pm    Post subject: [SOLVED] Firefox & Thunderbird Settings Gone :-( Reply with quote

Hi,

I just updated Firefox and Thunderbird. Now, using the new versions ALL Bookmarks and ALL mails don't get displayed 8O. My bookmarks and mails are saved on a FAT32 partition, that is shared with WinXP.

Can anyone tell me what the problem could be?

Thanks in advance,
vol.1


Last edited by vol1 on Sun Sep 19, 2004 5:11 pm; edited 1 time in total
Back to top
View user's profile Send private message
ReefShark
n00b
n00b


Joined: 22 Mar 2003
Posts: 67
Location: the Netherlands

PostPosted: Sun Sep 19, 2004 8:46 am    Post subject: Reply with quote

I haven't updated Firefox yet (I'm doing it this afternoon, but I sure did backup my bookmarks just now ;) ) but I have the same problem with Thunderbird. Mails are no longer displayed, mail is not retreived. Solved it by (re)moving the ~/.thunderbird/default/<foo>/compreg.dat file.
With many thanks to our German forumfriends and my high-school german language teacher ;) :mrgreen:
_________________
BEWARE ! - if you play the Win-XP CD backwards you'll hear satanic messages.
BUT EVEN SCARIER : If you play it foreward, it installs WIN-XP !
Back to top
View user's profile Send private message
vol1
n00b
n00b


Joined: 22 Aug 2004
Posts: 42
Location: Salzburg (Austria)

PostPosted: Sun Sep 19, 2004 10:07 am    Post subject: :-) Reply with quote

Hi,

thanks for your good advice. It worked! I really was thinking about how often I'll update Thunderbird in the future, if I have to update all my settings again - but with removing only one file I guess I can life with :D.

Sorry, didn't see that anyone had the same problem (German shouldn't actually be a problem for me), next time I've a problem I'll do more searching before posting it.

Thanks,
vol.1
Back to top
View user's profile Send private message
vol1
n00b
n00b


Joined: 22 Aug 2004
Posts: 42
Location: Salzburg (Austria)

PostPosted: Sun Sep 19, 2004 11:10 am    Post subject: Works also for Firefox Reply with quote

Hi again,

For everyone that has the same problem: I forgot to say that removing 'compreg.dat' in Firefoxes profile folder (~/.mozilla/firefox/...) also got my Firefox working again!

Bye,
vol.1
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum