Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] no icon theme since update to 2.26
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Fratzko
n00b
n00b


Joined: 18 Oct 2004
Posts: 61

PostPosted: Mon Oct 26, 2009 3:34 am    Post subject: [solved] no icon theme since update to 2.26 Reply with quote

Hi,

I updated to 2.26 and did everything I got from any message or news. But I still have one problem.
If I change my theme, the menu and panel will change but all folders, nautilus etc doesn't change.
The icons are still the same ...

Any ideas ?


Last edited by Fratzko on Thu Oct 29, 2009 4:08 am; edited 1 time in total
Back to top
View user's profile Send private message
druggo
Apprentice
Apprentice


Joined: 24 Sep 2003
Posts: 289
Location: Hangzhou, China

PostPosted: Mon Oct 26, 2009 6:55 am    Post subject: Reply with quote

try this:
Code:
rm -rf ~/.local/share/mime/

_________________
HighWayToHell(blog)
http://blog.druggo.org/
Back to top
View user's profile Send private message
Mike Hunt
Watchman
Watchman


Joined: 19 Jul 2009
Posts: 5287

PostPosted: Mon Oct 26, 2009 7:14 am    Post subject: Reply with quote

If you upgraded to shared-mime-info-0.70, run the following commands:
(for each user) $ update-mime-database ~/.local/share/mime/
Back to top
View user's profile Send private message
Fratzko
n00b
n00b


Joined: 18 Oct 2004
Posts: 61

PostPosted: Mon Oct 26, 2009 9:35 am    Post subject: Reply with quote

druggo wrote:
try this:
Code:
rm -rf ~/.local/share/mime/

Did it. Log in -> Log out -> No Change

Put backup back again.

Mike Hunt wrote:
If you upgraded to shared-mime-info-0.70, run the following commands:
(for each user) $ update-mime-database ~/.local/share/mime

Had 0.6 -> upgrade to 0.7 -> did the commands -> no change

I logged in as root and everything seems to be working there but not as normal user. Maybe I should create another user only for testing.
Back to top
View user's profile Send private message
Fratzko
n00b
n00b


Joined: 18 Oct 2004
Posts: 61

PostPosted: Tue Oct 27, 2009 3:02 am    Post subject: Reply with quote

Test a new user -> it works.
Any chance to get it working on my "main"-user ?
Back to top
View user's profile Send private message
Fratzko
n00b
n00b


Joined: 18 Oct 2004
Posts: 61

PostPosted: Wed Oct 28, 2009 6:45 am    Post subject: Reply with quote

I forgot: After login, my panel and the menu has still the old style. If I open "Appearance" the panel/menu will change to the set theme but the icons/folders/nautilus etc. still not.
Back to top
View user's profile Send private message
Fratzko
n00b
n00b


Joined: 18 Oct 2004
Posts: 61

PostPosted: Wed Oct 28, 2009 7:13 am    Post subject: Reply with quote

If I do: "gksu nautilus" the folders in nautilus will have the style/theme.

*confused* - something is broken or blocking my current user from switching completely to another theme/design.
Back to top
View user's profile Send private message
Fratzko
n00b
n00b


Joined: 18 Oct 2004
Posts: 61

PostPosted: Thu Oct 29, 2009 4:09 am    Post subject: Reply with quote

Solved by putting "gnome settings daemon" to "Startup Applications" :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum