Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kde 3.5.9 to 3.5.10
View unanswered posts
View posts from last 24 hours

Goto page 1, 2  Next  
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
andip
Tux's lil' helper
Tux's lil' helper


Joined: 18 Jun 2002
Posts: 115
Location: .no

PostPosted: Mon Jun 29, 2009 7:54 am    Post subject: kde 3.5.9 to 3.5.10 Reply with quote

hi,

i'm having ALOT of trouble updating from kde 3.5.9 to 3.5.10. I don't really know why i bother with this kde-gentoocrap, but i'm lazy so i'll have to blame myself i guess, for not bothering to find alternatives to some of the very nice kde-apps.

anyway. i've installed kde on all my systems ("emerge kde" at one point in time). now with this update to 3.5.10 this method don't work so well.

at this point, i've tried updating two machines, and none of them worked. puter 2 is my work-laptop, and i followed http://www.gentoo.org/proj/en/desktop/kde/kde-split-ebuilds.xml which said to unmerge the monolithic package. now i'm quite sure this laptop won't have a working wm next time i reboot.
what i did was "emerge kde". so i unmerge "kde", but still end up with page after page of blocks :

Quote:
emerge -v kde-meta

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild N ] dev-libs/libical-0.43 1,119 kB
[ebuild N ] virtual/acl-0 0 kB
[ebuild U ] x11-misc/xdg-utils-1.0.2-r3 [1.0.2-r1] USE="-doc" 0 kB
[ebuild N ] media-libs/t1lib-5.0.2-r1 USE="X -doc" 1,658 kB
[ebuild N ] app-text/psutils-1.17 61 kB
[ebuild N ] app-text/enscript-1.6.4-r4 USE="nls -ruby" 1,013 kB
[ebuild U ] kde-base/kdelibs-3.5.10-r6 [3.5.9-r4] USE="acl alsa branding cups fam spell tiff -arts -avahi -bindist -debug -doc -jpeg2k -kdehiddenvisibility -kerberos -legacyssl -lua -openexr -utempter (-kdeenablefinal%) (-xinerama%*)" 15,256 kB
[ebuild N ] kde-base/libkdegames-3.5.10 USE="-debug -kdehiddenvisibility" 10,531 kB
[ebuild N ] kde-base/libkmime-3.5.10 USE="-debug" 14,219 kB
[ebuild N ] kde-base/libkonq-3.5.10 USE="-debug -kdehiddenvisibility" 23,770 kB
[ebuild N ] kde-base/libkdenetwork-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/libkdeedu-3.5.10 USE="-debug" 29,475 kB
[ebuild N ] kde-base/kdebase-data-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdeaddons-docs-konq-plugins-3.5.10 USE="-debug" 1,701 kB
[ebuild N ] kde-base/ktnef-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/librss-3.5.10 USE="-debug -kdehiddenvisibility" 9,118 kB
[ebuild N ] kde-base/kdialog-3.5.10 USE="-debug -kdehiddenvisibility" 26 kB
[ebuild N ] kde-base/kcminit-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/libkcddb-3.5.10 USE="-debug" 6,185 kB
[ebuild N ] kde-base/libkpgp-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/mimelib-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/libkholidays-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kwin-3.5.10 USE="-debug -kdehiddenvisibility -xcomposite" 0 kB
[ebuild N ] kde-base/kate-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdesu-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/khotkeys-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kmenuedit-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/libksieve-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kmailcvt-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kode-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kworldclock-3.5.10 USE="-debug -kdehiddenvisibility" 3,196 kB
[ebuild N ] kde-base/kghostview-3.5.10 USE="-debug" 7,267 kB
[ebuild N ] kde-base/kscreensaver-3.5.10 USE="opengl -arts -debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ksplashml-3.5.10 USE="xinerama -debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kreadconfig-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kcheckpass-3.5.10 USE="pam -debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ksmserver-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kpersonalizer-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kde-i18n-3.5.10 USE="-debug" LINGUAS="-af -ar -az -bg -bn -br -bs -ca -cs -csb -cy -da -de -el -en_GB -eo -es -et -eu -fa -fi -fr -fy -ga -gl -he -hi -hr -hu -is -it -ja -kk -km -ko -lt -lv -mk -mn -ms -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru -rw -se -sk -sl -sr -sr@Latn -ss -sv -ta -te -tg -th -tr -uk -uz -uz@cyrillic -vi -wa -zh_CN -zh_TW" 0 kB
[ebuild N ] kde-base/renamedlg-images-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdeaddons-kfile-plugins-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/renamedlg-audio-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/ksig-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/ktalkd-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kpf-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdenetwork-filesharing-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kppp-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kwifimanager-3.5.10 USE="-arts -debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kopete-3.5.10-r4 USE="crypt ssl xscreensaver -addbookmarks -alias -autoreplace -connectionstatus -contactnotes -debug -emoticons-manager -gadu -groupwise -highlight -history -irc -jabber (-jingle) -kdehiddenvisibility -latex -msn -netmeeting -nowlistening -oscar -sametime -slp -sms -statistics -texteffect -translator -v4l2 -webpresence -winpopup -yahoo" 0 kB
[ebuild N ] kde-base/kdenetwork-kfile-plugins-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/krfb-3.5.10 USE="-debug -kdehiddenvisibility -slp" 0 kB
[ebuild N ] kde-base/krdc-3.5.10 USE="-debug -kdehiddenvisibility -rdesktop -slp" 0 kB
[ebuild N ] kde-base/kget-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdict-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdnssd-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/lisa-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ksirc-3.5.10 USE="ssl -debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdemultimedia-kappfinder-data-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdemultimedia-kfile-plugins-3.5.10 USE="vorbis -debug -theora" 0 kB
[ebuild N ] kde-base/kmix-3.5.10 USE="alsa -debug" 0 kB
[ebuild N ] kde-base/kmid-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/networkstatus-3.5.10 USE="-debug" 24 kB
[ebuild N ] kde-base/kfilereplace-3.5.10 USE="-debug -kdehiddenvisibility" 6,104 kB
[ebuild N ] kde-base/kimagemapeditor-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kommander-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/quanta-3.5.10 USE="-debug -doc -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kxsldbg-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/klinkstatus-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/eyesapplet-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kweather-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kteatime-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/fifteenapplet-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kodo-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kmoon-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ktux-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/amor-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kolourpaint-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdegraphics-kfile-plugins-3.5.10 USE="-debug -openexr" 0 kB
[ebuild N ] kde-base/kview-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kgamma-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kiconedit-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/ksnapshot-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/ksvg-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kcoloredit-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kruler-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kwordquiz-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kturtle-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/keduca-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/blinken-3.5.10 USE="-arts -debug" 0 kB
[ebuild N ] kde-base/kverbos-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kig-3.5.10 USE="-debug -kig-scripting" 0 kB
[ebuild N ] kde-base/kdeedu-applnk-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kiten-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kgeography-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kmplot-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kvoctrain-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kpercentage-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kbruch-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kanagram-3.5.10 USE="-arts -debug" 0 kB
[ebuild N ] kde-base/klettres-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdeartwork-styles-3.5.10 USE="-debug" 16,232 kB
[ebuild N ] kde-base/kdeartwork-wallpapers-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdeartwork-emoticons-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdeartwork-iconthemes-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdeartwork-sounds-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/knetworkconf-3.5.10 USE="-debug -kdehiddenvisibility" 2,075 kB
[ebuild N ] kde-base/lilo-config-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kcron-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kuser-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/secpolicy-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdeadmin-kfile-plugins-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ksysguard-3.5.10 USE="-debug -kdehiddenvisibility -lm_sensors" 0 kB
[ebuild N ] kde-base/kxkb-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ktip-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/knetattach-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kpager-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ksystraycmd-3.5.10-r1 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/klipper-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdcop-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kstart-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/nsplugins-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdebugdialog-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/drkonqi-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kfloppy-3.5.10 USE="-debug -kdehiddenvisibility" 2,991 kB
[ebuild N ] kde-base/kcalc-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ark-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/khexedit-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/superkaramba-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kjots-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ktimer-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/klaptopdaemon-3.5.10 USE="xscreensaver -debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ksim-3.5.10 USE="-debug -kdehiddenvisibility -snmp" 0 kB
[ebuild N ] kde-base/kregexpeditor-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdf-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kcharselect-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kwalletmanager-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kgpg-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kedit-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kmilo-3.5.10 USE="-debug -kdehiddenvisibility (-pbbuttonsd)" 0 kB
[uninstall ] kde-base/kdewebdev-3.5.9 USE="xinerama -arts -debug -doc -kdeenablefinal -tidy"
[blocks b ] kde-base/kfilereplace:3.5 ("kde-base/kfilereplace:3.5" is blocking kde-base/kdewebdev-3.5.9)
[blocks b ] kde-base/kxsldbg:3.5 ("kde-base/kxsldbg:3.5" is blocking kde-base/kdewebdev-3.5.9)
[blocks b ] =kde-base/kdewebdev-3.5* ("=kde-base/kdewebdev-3.5*" is blocking kde-base/kommander-3.5.10, kde-base/klinkstatus-3.5.10, kde-base/kfilereplace-3.5.10, kde-base/kimagemapeditor-3.5.10, kde-base/kxsldbg-3.5.10, kde-base/quanta-3.5.10)
[blocks b ] kde-base/kimagemapeditor:3.5 ("kde-base/kimagemapeditor:3.5" is blocking kde-base/kdewebdev-3.5.9)
[blocks b ] kde-base/klinkstatus:3.5 ("kde-base/klinkstatus:3.5" is blocking kde-base/kdewebdev-3.5.9)
[blocks b ] kde-base/kommander:3.5 ("kde-base/kommander:3.5" is blocking kde-base/kdewebdev-3.5.9)
[blocks b ] kde-base/quanta:3.5 ("kde-base/quanta:3.5" is blocking kde-base/kdewebdev-3.5.9)
[blocks b ] kde-base/kdewebdev ("kde-base/kdewebdev" is blocking kde-base/kdelibs-3.5.10-r6)
[uninstall ] kde-base/kdeutils-3.5.9-r1 USE="crypt xinerama xscreensaver -arts -debug -kdeenablefinal -kdehiddenvisibility (-pbbuttonsd) -snmp"
[blocks b ] kde-base/kwalletmanager:3.5 ("kde-base/kwalletmanager:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/kregexpeditor:3.5 ("kde-base/kregexpeditor:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/kjots:3.5 ("kde-base/kjots:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] =kde-base/kdeutils-3.5* ("=kde-base/kdeutils-3.5*" is blocking kde-base/kmilo-3.5.10, kde-base/khexedit-3.5.10, kde-base/ark-3.5.10, kde-base/superkaramba-3.5.10, kde-base/ktimer-3.5.10, kde-base/kjots-3.5.10, kde-base/kregexpeditor-3.5.10, kde-base/kgpg-3.5.10, kde-base/klaptopdaemon-3.5.10, kde-base/kwalletmanager-3.5.10, kde-base/kdf-3.5.10, kde-base/kfloppy-3.5.10, kde-base/kcharselect-3.5.10, kde-base/kedit-3.5.10, kde-base/ksim-3.5.10, kde-base/kcalc-3.5.10)
[blocks b ] kde-base/kcalc:3.5 ("kde-base/kcalc:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/ktimer:3.5 ("kde-base/ktimer:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/kcharselect:3.5 ("kde-base/kcharselect:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/kdf:3.5 ("kde-base/kdf:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/kgpg:3.5 ("kde-base/kgpg:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/ark:3.5 ("kde-base/ark:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/kedit:3.5 ("kde-base/kedit:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/superkaramba:3.5 ("kde-base/superkaramba:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/ksim:3.5 ("kde-base/ksim:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/kmilo:3.5 ("kde-base/kmilo:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/khexedit:3.5 ("kde-base/khexedit:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/kfloppy:3.5 ("kde-base/kfloppy:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[blocks b ] kde-base/kdeutils ("kde-base/kdeutils" is blocking kde-base/kdelibs-3.5.10-r6)
[blocks b ] kde-base/klaptopdaemon:3.5 ("kde-base/klaptopdaemon:3.5" is blocking kde-base/kdeutils-3.5.9-r1)
[uninstall ] kde-base/kdeadmin-3.5.9 USE="xinerama -arts -debug -kdeenablefinal -kdehiddenvisibility"
[blocks b ] =kde-base/kdeadmin-3.5* ("=kde-base/kdeadmin-3.5*" is blocking kde-base/secpolicy-3.5.10, kde-base/kcron-3.5.10, kde-base/knetworkconf-3.5.10, kde-base/kuser-3.5.10, kde-base/kdeadmin-kfile-plugins-3.5.10, kde-base/lilo-config-3.5.10)
[blocks b ] kde-base/lilo-config:3.5 ("kde-base/lilo-config:3.5" is blocking kde-base/kdeadmin-3.5.9)
[blocks b ] kde-base/knetworkconf:3.5 ("kde-base/knetworkconf:3.5" is blocking kde-base/kdeadmin-3.5.9)
[blocks b ] kde-base/kuser:3.5 ("kde-base/kuser:3.5" is blocking kde-base/kdeadmin-3.5.9)
[blocks b ] kde-base/kdeadmin ("kde-base/kdeadmin" is blocking kde-base/kdelibs-3.5.10-r6)
[blocks b ] kde-base/kcron:3.5 ("kde-base/kcron:3.5" is blocking kde-base/kdeadmin-3.5.9)
[blocks b ] kde-base/secpolicy:3.5 ("kde-base/secpolicy:3.5" is blocking kde-base/kdeadmin-3.5.9)
[blocks b ] kde-base/kdeadmin-kfile-plugins:3.5 ("kde-base/kdeadmin-kfile-plugins:3.5" is blocking kde-base/kdeadmin-3.5.9)
[uninstall ] kde-base/kdetoys-3.5.9 USE="xinerama -arts -debug -kdeenablefinal -kdehiddenvisibility"
[blocks b ] kde-base/fifteenapplet:3.5 ("kde-base/fifteenapplet:3.5" is blocking kde-base/kdetoys-3.5.9)
[blocks b ] kde-base/kodo:3.5 ("kde-base/kodo:3.5" is blocking kde-base/kdetoys-3.5.9)
[blocks b ] kde-base/kdetoys ("kde-base/kdetoys" is blocking kde-base/kdelibs-3.5.10-r6)
[blocks b ] kde-base/kweather:3.5 ("kde-base/kweather:3.5" is blocking kde-base/kdetoys-3.5.9)
[blocks b ] kde-base/amor:3.5 ("kde-base/amor:3.5" is blocking kde-base/kdetoys-3.5.9)
[blocks b ] =kde-base/kdetoys-3.5* ("=kde-base/kdetoys-3.5*" is blocking kde-base/kworldclock-3.5.10, kde-base/kteatime-3.5.10, kde-base/kweather-3.5.10, kde-base/amor-3.5.10, kde-base/fifteenapplet-3.5.10, kde-base/eyesapplet-3.5.10, kde-base/kodo-3.5.10, kde-base/ktux-3.5.10, kde-base/kmoon-3.5.10)
[blocks b ] kde-base/kmoon:3.5 ("kde-base/kmoon:3.5" is blocking kde-base/kdetoys-3.5.9)
[blocks b ] kde-base/kteatime:3.5 ("kde-base/kteatime:3.5" is blocking kde-base/kdetoys-3.5.9)
[blocks b ] kde-base/ktux:3.5 ("kde-base/ktux:3.5" is blocking kde-base/kdetoys-3.5.9)
[blocks b ] kde-base/kworldclock:3.5 ("kde-base/kworldclock:3.5" is blocking kde-base/kdetoys-3.5.9)
[blocks b ] kde-base/eyesapplet:3.5 ("kde-base/eyesapplet:3.5" is blocking kde-base/kdetoys-3.5.9)
[ebuild N ] kde-base/libkcal-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdebase-kioslaves-3.5.10-r1 USE="hal ldap samba -debug -kdehiddenvisibility -openexr" 0 kB
[ebuild N ] kde-base/certmanager-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kicker-3.5.10-r1 USE="-debug -kdehiddenvisibility -xcomposite" 0 kB
[ebuild N ] kde-base/kdepim-kioslaves-3.5.10 USE="-debug -sasl" 0 kB
[ebuild N ] kde-base/atlantik-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/knewsticker-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kfind-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdeprint-3.5.10 USE="cups kde -debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdeartwork-kwin-styles-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdepasswd-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdeutils-meta-3.5.10 USE="crypt -lirc" 0 kB
[ebuild N ] kde-base/kdeadmin-meta-3.5.10 0 kB
[ebuild N ] kde-base/kdetoys-meta-3.5.10 0 kB
[ebuild N ] kde-base/kdewebdev-meta-3.5.10 0 kB
[ebuild N ] kde-base/konquest-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kpat-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kmines-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kwin4-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kbackgammon-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ksmiletris-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kbounce-3.5.10 USE="-arts -debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kbattleship-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/katomic-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kshisen-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/lskat-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kspaceduel-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ksokoban-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/klickety-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kfouleggs-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ksirtet-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kjumpingcube-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kgoldrunner-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ktuberling-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ksnake-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/klines-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/knetwalk-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kenolaba-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ksame-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kblackbox-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kmahjongg-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/ktron-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kpoker-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kreversi-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kate-plugins-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/dcoprss-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdemultimedia-kioslaves-3.5.10 USE="encode flac mp3 vorbis -debug" 0 kB
[ebuild N ] kde-base/kscd-3.5.10 USE="-arts -debug" 0 kB
[ebuild N ] kde-base/kstars-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/klatin-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/ktouch-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/khangman-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kalzium-3.5.10 USE="-debug -solver" 0 kB
[ebuild N ] kde-base/kdeartwork-kscreensaver-3.5.10 USE="opengl xscreensaver -debug" 0 kB
[ebuild N ] kde-base/kdeartwork-kworldclock-3.5.10 USE="-debug" 0 kB
[uninstall ] kde-base/kdeedu-3.5.9 USE="xinerama -arts -debug -kdeenablefinal -kig-scripting -solver"
[blocks b ] kde-base/kalzium:3.5 ("kde-base/kalzium:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kpercentage:3.5 ("kde-base/kpercentage:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kdeedu ("kde-base/kdeedu" is blocking kde-base/kdelibs-3.5.10-r6)
[blocks b ] kde-base/kanagram:3.5 ("kde-base/kanagram:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kturtle:3.5 ("kde-base/kturtle:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/blinken:3.5 ("kde-base/blinken:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kverbos:3.5 ("kde-base/kverbos:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/klettres:3.5 ("kde-base/klettres:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/ktouch:3.5 ("kde-base/ktouch:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kiten:3.5 ("kde-base/kiten:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kgeography:3.5 ("kde-base/kgeography:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kig:3.5 ("kde-base/kig:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kbruch:3.5 ("kde-base/kbruch:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kvoctrain:3.5 ("kde-base/kvoctrain:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/libkdeedu:3.5 ("kde-base/libkdeedu:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/khangman:3.5 ("kde-base/khangman:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] =kde-base/kdeedu-3.5* ("=kde-base/kdeedu-3.5*" is blocking kde-base/kbruch-3.5.10, kde-base/kgeography-3.5.10, kde-base/kanagram-3.5.10, kde-base/libkdeedu-3.5.10, kde-base/klatin-3.5.10, kde-base/keduca-3.5.10, kde-base/kpercentage-3.5.10, kde-base/kstars-3.5.10, kde-base/kturtle-3.5.10, kde-base/kmplot-3.5.10, kde-base/kverbos-3.5.10, kde-base/ktouch-3.5.10, kde-base/kdeedu-applnk-3.5.10, kde-base/kvoctrain-3.5.10, kde-base/kwordquiz-3.5.10, kde-base/kig-3.5.10, kde-base/klettres-3.5.10, kde-base/khangman-3.5.10, kde-base/kalzium-3.5.10, kde-base/blinken-3.5.10, kde-base/kiten-3.5.10)
[blocks b ] kde-base/keduca:3.5 ("kde-base/keduca:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kstars:3.5 ("kde-base/kstars:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kwordquiz:3.5 ("kde-base/kwordquiz:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/klatin:3.5 ("kde-base/klatin:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kdeedu-applnk:3.5 ("kde-base/kdeedu-applnk:3.5" is blocking kde-base/kdeedu-3.5.9)
[blocks b ] kde-base/kmplot:3.5 ("kde-base/kmplot:3.5" is blocking kde-base/kdeedu-3.5.9)
[uninstall ] kde-base/kdemultimedia-3.5.9 USE="alsa encode flac gstreamer mp3 vorbis xinerama -akode -arts -audiofile -debug -kdeenablefinal -theora -xine"
[blocks b ] =kde-base/kdemultimedia-3.5* ("=kde-base/kdemultimedia-3.5*" is blocking kde-base/kscd-3.5.10, kde-base/kdemultimedia-kfile-plugins-3.5.10, kde-base/kdemultimedia-kappfinder-data-3.5.10, kde-base/kdemultimedia-kioslaves-3.5.10, kde-base/kmix-3.5.10, kde-base/libkcddb-3.5.10, kde-base/kmid-3.5.10)
[blocks b ] kde-base/kscd:3.5 ("kde-base/kscd:3.5" is blocking kde-base/kdemultimedia-3.5.9)
[blocks b ] kde-base/kdemultimedia-kfile-plugins:3.5 ("kde-base/kdemultimedia-kfile-plugins:3.5" is blocking kde-base/kdemultimedia-3.5.9)
[blocks b ] kde-base/kdemultimedia-kioslaves:3.5 ("kde-base/kdemultimedia-kioslaves:3.5" is blocking kde-base/kdemultimedia-3.5.9)
[blocks b ] kde-base/kdemultimedia ("kde-base/kdemultimedia" is blocking kde-base/kdelibs-3.5.10-r6)
[blocks b ] kde-base/kmid:3.5 ("kde-base/kmid:3.5" is blocking kde-base/kdemultimedia-3.5.9)
[blocks b ] kde-base/kdemultimedia-kappfinder-data:3.5 ("kde-base/kdemultimedia-kappfinder-data:3.5" is blocking kde-base/kdemultimedia-3.5.9)
[blocks b ] kde-base/kmix:3.5 ("kde-base/kmix:3.5" is blocking kde-base/kdemultimedia-3.5.9)
[blocks b ] kde-base/libkcddb:3.5 ("kde-base/libkcddb:3.5" is blocking kde-base/kdemultimedia-3.5.9)
[uninstall ] kde-base/kdegames-3.5.9 USE="xinerama -arts -debug -kdeenablefinal -kdehiddenvisibility"
[blocks b ] kde-base/knetwalk:3.5 ("kde-base/knetwalk:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kmahjongg:3.5 ("kde-base/kmahjongg:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kreversi:3.5 ("kde-base/kreversi:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] =kde-base/kdegames-3.5* ("=kde-base/kdegames-3.5*" is blocking kde-base/katomic-3.5.10, kde-base/ksame-3.5.10, kde-base/kfouleggs-3.5.10, kde-base/ksmiletris-3.5.10, kde-base/konquest-3.5.10, kde-base/ksirtet-3.5.10, kde-base/ksokoban-3.5.10, kde-base/lskat-3.5.10, kde-base/kwin4-3.5.10, kde-base/kreversi-3.5.10, kde-base/klickety-3.5.10, kde-base/kenolaba-3.5.10, kde-base/kpat-3.5.10, kde-base/atlantik-3.5.10, kde-base/knetwalk-3.5.10, kde-base/kmahjongg-3.5.10, kde-base/ktron-3.5.10, kde-base/kgoldrunner-3.5.10, kde-base/ktuberling-3.5.10, kde-base/kblackbox-3.5.10, kde-base/klines-3.5.10, kde-base/kbattleship-3.5.10, kde-base/kbackgammon-3.5.10, kde-base/kmines-3.5.10, kde-base/libkdegames-3.5.10, kde-base/kpoker-3.5.10, kde-base/ksnake-3.5.10, kde-base/kbounce-3.5.10, kde-base/kspaceduel-3.5.10, kde-base/kjumpingcube-3.5.10, kde-base/kshisen-3.5.10)
[blocks b ] kde-base/klickety:3.5 ("kde-base/klickety:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kblackbox:3.5 ("kde-base/kblackbox:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kshisen:3.5 ("kde-base/kshisen:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kbackgammon:3.5 ("kde-base/kbackgammon:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kjumpingcube:3.5 ("kde-base/kjumpingcube:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/libkdegames:3.5 ("kde-base/libkdegames:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kwin4:3.5 ("kde-base/kwin4:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kfouleggs:3.5 ("kde-base/kfouleggs:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/ksirtet:3.5 ("kde-base/ksirtet:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/ktuberling:3.5 ("kde-base/ktuberling:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kmines:3.5 ("kde-base/kmines:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/ksame:3.5 ("kde-base/ksame:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/konquest:3.5 ("kde-base/konquest:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/ksmiletris:3.5 ("kde-base/ksmiletris:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/katomic:3.5 ("kde-base/katomic:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kgoldrunner:3.5 ("kde-base/kgoldrunner:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/ksokoban:3.5 ("kde-base/ksokoban:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kpat:3.5 ("kde-base/kpat:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kdegames ("kde-base/kdegames" is blocking kde-base/kdelibs-3.5.10-r6)
[blocks b ] kde-base/kpoker:3.5 ("kde-base/kpoker:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/klines:3.5 ("kde-base/klines:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/ktron:3.5 ("kde-base/ktron:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kbounce:3.5 ("kde-base/kbounce:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kbattleship:3.5 ("kde-base/kbattleship:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/ksnake:3.5 ("kde-base/ksnake:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/atlantik:3.5 ("kde-base/atlantik:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kspaceduel:3.5 ("kde-base/kspaceduel:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/lskat:3.5 ("kde-base/lskat:3.5" is blocking kde-base/kdegames-3.5.9)
[blocks b ] kde-base/kenolaba:3.5 ("kde-base/kenolaba:3.5" is blocking kde-base/kdegames-3.5.9)
[ebuild N ] kde-base/libkdepim-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/libkpimexchange-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kviewshell-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/khelpcenter-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdeedu-meta-3.5.10 0 kB
[ebuild N ] kde-base/kdemultimedia-meta-3.5.10 USE="-arts -xine" 0 kB
[ebuild N ] kde-base/kdenetwork-meta-3.5.10 USE="wifi" 0 kB
[ebuild N ] kde-base/kdegames-meta-3.5.10 USE="-arts" 0 kB
[ebuild N ] kde-base/kicker-applets-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/atlantikdesigner-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/knewsticker-scripts-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/korn-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdeartwork-icewm-themes-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kappfinder-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[uninstall ] kde-base/kdeartwork-3.5.9 USE="opengl xinerama xscreensaver -arts -debug -kdeenablefinal"
[blocks b ] kde-base/kdeartwork-emoticons:3.5 ("kde-base/kdeartwork-emoticons:3.5" is blocking kde-base/kdeartwork-3.5.9)
[blocks b ] kde-base/kdeartwork-styles:3.5 ("kde-base/kdeartwork-styles:3.5" is blocking kde-base/kdeartwork-3.5.9)
[blocks b ] kde-base/kdeartwork-sounds:3.5 ("kde-base/kdeartwork-sounds:3.5" is blocking kde-base/kdeartwork-3.5.9)
[blocks b ] kde-base/kdeartwork-icewm-themes:3.5 ("kde-base/kdeartwork-icewm-themes:3.5" is blocking kde-base/kdeartwork-3.5.9)
[blocks b ] kde-base/kdeartwork-wallpapers:3.5 ("kde-base/kdeartwork-wallpapers:3.5" is blocking kde-base/kdeartwork-3.5.9)
[blocks b ] kde-base/kdeartwork-kworldclock:3.5 ("kde-base/kdeartwork-kworldclock:3.5" is blocking kde-base/kdeartwork-3.5.9)
[blocks b ] kde-base/kdeartwork-kscreensaver:3.5 ("kde-base/kdeartwork-kscreensaver:3.5" is blocking kde-base/kdeartwork-3.5.9)
[blocks b ] kde-base/kdeartwork-iconthemes:3.5 ("kde-base/kdeartwork-iconthemes:3.5" is blocking kde-base/kdeartwork-3.5.9)
[blocks b ] kde-base/kdeartwork ("kde-base/kdeartwork" is blocking kde-base/kdelibs-3.5.10-r6)
[blocks b ] kde-base/kdeartwork-kwin-styles:3.5 ("kde-base/kdeartwork-kwin-styles:3.5" is blocking kde-base/kdeartwork-3.5.9)
[blocks b ] =kde-base/kdeartwork-3.5* ("=kde-base/kdeartwork-3.5*" is blocking kde-base/kdeartwork-sounds-3.5.10, kde-base/kdeartwork-styles-3.5.10, kde-base/kdeartwork-kscreensaver-3.5.10, kde-base/kdeartwork-kwin-styles-3.5.10, kde-base/kdeartwork-kworldclock-3.5.10, kde-base/kdeartwork-wallpapers-3.5.10, kde-base/kdeartwork-icewm-themes-3.5.10, kde-base/kdeartwork-emoticons-3.5.10, kde-base/kdeartwork-iconthemes-3.5.10)
[ebuild N ] kde-base/libkpimidentities-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kcontrol-3.5.10 USE="opengl -arts -debug -ieee1394 -joystick -kdehiddenvisibility -logitech-mouse" 0 kB
[ebuild N ] kde-base/kdeartwork-meta-3.5.10 0 kB
[ebuild N ] kde-base/kandy-3.5.10-r1 USE="-debug" 4 kB
[ebuild N ] kde-base/konsolekalendar-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdvi-3.5.10 USE="-debug -emacs -kpathsea" 0 kB
[ebuild N ] kde-base/kfax-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kontact-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/konqueror-3.5.10 USE="branding java -debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kalarm-3.5.10 USE="-arts -debug" 0 kB
[ebuild N ] kde-base/konsole-3.5.10 USE="-debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kaddressbook-3.5.10 USE="-debug -gnokii" 0 kB
[ebuild N ] kde-base/kdesktop-3.5.10 USE="xscreensaver -debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/akregator-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/konq-plugins-3.5.10 USE="-arts -debug" 0 kB
[ebuild N ] kde-base/knotes-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kitchensync-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kmail-3.5.10 USE="crypt -debug" 0 kB
[ebuild N ] kde-base/knode-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdepim-kresources-3.5.10 USE="-debug" 24 kB
[ebuild N ] kde-base/konqueror-akregator-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kaddressbook-plugins-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdm-3.5.10 USE="pam -debug -kdehiddenvisibility" 0 kB
[ebuild N ] kde-base/kdebase-startkde-3.5.10-r5 USE="-debug" 0 kB
[uninstall ] kde-base/kdeaddons-3.5.9 USE="berkdb sdl xinerama -arts -debug -kdeenablefinal"
[blocks b ] kde-base/kaddressbook-plugins:3.5 ("kde-base/kaddressbook-plugins:3.5" is blocking kde-base/kdeaddons-3.5.9)
[blocks b ] kde-base/knewsticker-scripts:3.5 ("kde-base/knewsticker-scripts:3.5" is blocking kde-base/kdeaddons-3.5.9)
[blocks b ] kde-base/atlantikdesigner:3.5 ("kde-base/atlantikdesigner:3.5" is blocking kde-base/kdeaddons-3.5.9)
[blocks b ] =kde-base/kdeaddons-3.5* ("=kde-base/kdeaddons-3.5*" is blocking kde-base/atlantikdesigner-3.5.10, kde-base/kate-plugins-3.5.10, kde-base/konqueror-akregator-3.5.10, kde-base/kdeaddons-docs-konq-plugins-3.5.10, kde-base/renamedlg-images-3.5.10, kde-base/kicker-applets-3.5.10, kde-base/ksig-3.5.10, kde-base/kaddressbook-plugins-3.5.10, kde-base/knewsticker-scripts-3.5.10, kde-base/renamedlg-audio-3.5.10, kde-base/kdeaddons-kfile-plugins-3.5.10, kde-base/konq-plugins-3.5.10)
[blocks b ] kde-base/renamedlg-images:3.5 ("kde-base/renamedlg-images:3.5" is blocking kde-base/kdeaddons-3.5.9)
[blocks b ] kde-base/kdeaddons-kfile-plugins:3.5 ("kde-base/kdeaddons-kfile-plugins:3.5" is blocking kde-base/kdeaddons-3.5.9)
[blocks b ] kde-base/konqueror-akregator:3.5 ("kde-base/konqueror-akregator:3.5" is blocking kde-base/kdeaddons-3.5.9)
[blocks b ] kde-base/renamedlg-audio:3.5 ("kde-base/renamedlg-audio:3.5" is blocking kde-base/kdeaddons-3.5.9)
[blocks b ] kde-base/kate-plugins:3.5 ("kde-base/kate-plugins:3.5" is blocking kde-base/kdeaddons-3.5.9)
[blocks b ] kde-base/kicker-applets:3.5 ("kde-base/kicker-applets:3.5" is blocking kde-base/kdeaddons-3.5.9)
[blocks b ] kde-base/konq-plugins:3.5 ("kde-base/konq-plugins:3.5" is blocking kde-base/kdeaddons-3.5.9)
[blocks b ] kde-base/kdeaddons ("kde-base/kdeaddons" is blocking kde-base/kdelibs-3.5.10-r6)
[blocks b ] kde-base/kdeaddons-docs-konq-plugins:3.5 ("kde-base/kdeaddons-docs-konq-plugins:3.5" is blocking kde-base/kdeaddons-3.5.9)
[blocks b ] kde-base/ksig:3.5 ("kde-base/ksig:3.5" is blocking kde-base/kdeaddons-3.5.9)
[uninstall ] kde-base/kdebase-3.5.9-r4 USE="branding cups hal java ldap opengl pam samba xinerama xscreensaver -arts -debug -ieee1394 -joystick -kdeenablefinal -kdehiddenvisibility -lm_sensors -logitech-mouse -openexr -xcomposite"
[blocks b ] kde-base/ksystraycmd:3.5 ("kde-base/ksystraycmd:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kwin:3.5 ("kde-base/kwin:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/ksplashml:3.5 ("kde-base/ksplashml:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/ktip:3.5 ("kde-base/ktip:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kicker:3.5 ("kde-base/kicker:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/ksysguard:3.5 ("kde-base/ksysguard:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kpager:3.5 ("kde-base/kpager:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kscreensaver:3.5 ("kde-base/kscreensaver:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/konsole:3.5 ("kde-base/konsole:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/konqueror:3.5 ("kde-base/konqueror:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kdcop:3.5 ("kde-base/kdcop:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kreadconfig:3.5 ("kde-base/kreadconfig:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kate:3.5 ("kde-base/kate:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/drkonqi:3.5 ("kde-base/drkonqi:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kdialog:3.5 ("kde-base/kdialog:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] =kde-base/kdebase-3.5* ("=kde-base/kdebase-3.5*" is blocking kde-base/kmenuedit-3.5.10, kde-base/kdeprint-3.5.10, kde-base/kcminit-3.5.10, kde-base/ksplashml-3.5.10, kde-base/konsole-3.5.10, kde-base/nsplugins-3.5.10, kde-base/knetattach-3.5.10, kde-base/libkonq-3.5.10, kde-base/kcontrol-3.5.10, kde-base/kdialog-3.5.10, kde-base/kreadconfig-3.5.10, kde-base/kdebase-startkde-3.5.10-r5, kde-base/ksysguard-3.5.10, kde-base/kdm-3.5.10, kde-base/kdcop-3.5.10, kde-base/konqueror-3.5.10, kde-base/kate-3.5.10, kde-base/kappfinder-3.5.10, kde-base/kstart-3.5.10, kde-base/ksmserver-3.5.10, kde-base/kdebase-data-3.5.10, kde-base/kfind-3.5.10, kde-base/kicker-3.5.10-r1, kde-base/drkonqi-3.5.10, kde-base/khotkeys-3.5.10, kde-base/khelpcenter-3.5.10, kde-base/klipper-3.5.10, kde-base/ksystraycmd-3.5.10-r1, kde-base/kdepasswd-3.5.10, kde-base/kxkb-3.5.10, kde-base/kwin-3.5.10, kde-base/kdebase-kioslaves-3.5.10-r1, kde-base/ktip-3.5.10, kde-base/kcheckpass-3.5.10, kde-base/kdesktop-3.5.10, kde-base/kdesu-3.5.10, kde-base/kscreensaver-3.5.10, kde-base/kpersonalizer-3.5.10, kde-base/kdebugdialog-3.5.10, kde-base/kpager-3.5.10)
[blocks b ] kde-base/nsplugins:3.5 ("kde-base/nsplugins:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/knetattach:3.5 ("kde-base/knetattach:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kxkb:3.5 ("kde-base/kxkb:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kcminit:3.5 ("kde-base/kcminit:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/libkonq:3.5 ("kde-base/libkonq:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kstart:3.5 ("kde-base/kstart:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kfind:3.5 ("kde-base/kfind:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kpersonalizer:3.5 ("kde-base/kpersonalizer:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kdebase ("kde-base/kdebase" is blocking kde-base/kdelibs-3.5.10-r6)
[blocks b ] kde-base/kmenuedit:3.5 ("kde-base/kmenuedit:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kdeprint:3.5 ("kde-base/kdeprint:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kcontrol:3.5 ("kde-base/kcontrol:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kdesktop:3.5 ("kde-base/kdesktop:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/khotkeys:3.5 ("kde-base/khotkeys:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kdepasswd:3.5 ("kde-base/kdepasswd:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kdebase-kioslaves:3.5 ("kde-base/kdebase-kioslaves:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kdebase-data:3.5 ("kde-base/kdebase-data:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kcheckpass:3.5 ("kde-base/kcheckpass:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/ksmserver:3.5 ("kde-base/ksmserver:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kdm:3.5 ("kde-base/kdm:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kdebugdialog:3.5 ("kde-base/kdebugdialog:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/klipper:3.5 ("kde-base/klipper:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kdesu:3.5 ("kde-base/kdesu:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kdebase-startkde:3.5 ("kde-base/kdebase-startkde:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/khelpcenter:3.5 ("kde-base/khelpcenter:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[blocks b ] kde-base/kappfinder:3.5 ("kde-base/kappfinder:3.5" is blocking kde-base/kdebase-3.5.9-r4)
[ebuild N ] kde-base/korganizer-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kdebase-meta-3.5.10 0 kB
[ebuild N ] kde-base/kdeaddons-meta-3.5.10 USE="-arts" 0 kB
[ebuild N ] kde-base/kdepim-wizards-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/karm-3.5.10 USE="-debug" 0 kB
[ebuild N ] kde-base/kontact-specialdates-3.5.10 USE="-debug" 0 kB
[uninstall ] kde-base/kdepim-3.5.9-r1 USE="xinerama -arts -debug -gnokii -kdeenablefinal -pda"
[blocks b ] kde-base/libkpgp:3.5 ("kde-base/libkpgp:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/kode:3.5 ("kde-base/kode:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/konsolekalendar:3.5 ("kde-base/konsolekalendar:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/libkholidays:3.5 ("kde-base/libkholidays:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] =kde-base/kdepim-3.5* ("=kde-base/kdepim-3.5*" is blocking kde-base/kontact-specialdates-3.5.10, kde-base/kitchensync-3.5.10, kde-base/libkpimidentities-3.5.10, kde-base/kaddressbook-3.5.10, kde-base/libkdepim-3.5.10, kde-base/libkholidays-3.5.10, kde-base/libksieve-3.5.10, kde-base/libkpimexchange-3.5.10, kde-base/kandy-3.5.10-r1, kde-base/kdepim-kioslaves-3.5.10, kde-base/mimelib-3.5.10, kde-base/kmailcvt-3.5.10, kde-base/knode-3.5.10, kde-base/kdepim-kresources-3.5.10, kde-base/libkdenetwork-3.5.10, kde-base/libkpgp-3.5.10, kde-base/kdepim-wizards-3.5.10, kde-base/korn-3.5.10, kde-base/certmanager-3.5.10, kde-base/akregator-3.5.10, kde-base/korganizer-3.5.10, kde-base/ktnef-3.5.10, kde-base/libkcal-3.5.10, kde-base/libkmime-3.5.10, kde-base/networkstatus-3.5.10, kde-base/kmail-3.5.10, kde-base/kode-3.5.10, kde-base/karm-3.5.10, kde-base/kontact-3.5.10, kde-base/kalarm-3.5.10, kde-base/konsolekalendar-3.5.10, kde-base/knotes-3.5.10)
[blocks b ] kde-base/libkdenetwork:3.5 ("kde-base/libkdenetwork:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/kaddressbook:3.5 ("kde-base/kaddressbook:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/kontact-specialdates:3.5 ("kde-base/kontact-specialdates:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/knode:3.5 ("kde-base/knode:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/kdepim-kresources:3.5 ("kde-base/kdepim-kresources:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/certmanager:3.5 ("kde-base/certmanager:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/kmail:3.5 ("kde-base/kmail:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/libkpimexchange:3.5 ("kde-base/libkpimexchange:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/kdepim-wizards:3.5 ("kde-base/kdepim-wizards:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/karm:3.5 ("kde-base/karm:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/libkmime:3.5 ("kde-base/libkmime:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/korn:3.5 ("kde-base/korn:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/libksieve:3.5 ("kde-base/libksieve:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/libkcal:3.5 ("kde-base/libkcal:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/knotes:3.5 ("kde-base/knotes:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/kdepim ("kde-base/kdepim" is blocking kde-base/kdelibs-3.5.10-r6)
[blocks b ] kde-base/kitchensync:3.5 ("kde-base/kitchensync:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/networkstatus:3.5 ("kde-base/networkstatus:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/libkpimidentities:3.5 ("kde-base/libkpimidentities:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/kalarm:3.5 ("kde-base/kalarm:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/mimelib:3.5 ("kde-base/mimelib:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/libkdepim:3.5 ("kde-base/libkdepim:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/korganizer:3.5 ("kde-base/korganizer:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/kmailcvt:3.5 ("kde-base/kmailcvt:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/kdepim-kioslaves:3.5 ("kde-base/kdepim-kioslaves:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/kandy:3.5 ("kde-base/kandy:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/kontact:3.5 ("kde-base/kontact:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/ktnef:3.5 ("kde-base/ktnef:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks b ] kde-base/akregator:3.5 ("kde-base/akregator:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[ebuild N ] kde-base/kdepim-meta-3.5.10 USE="-pda" 0 kB
[ebuild N ] dev-libs/poppler-0.10.7 USE="abiword poppler-data" 1,496 kB
[ebuild N ] dev-libs/poppler-qt3-0.10.7 0 kB
[ebuild U ] virtual/poppler-qt3-0.10.7 [0.10.5] 0 kB
[ebuild N ] kde-base/kpdf-3.5.10-r1 USE="-debug" 6 kB
[ebuild N ] kde-base/kdegraphics-meta-3.5.10 USE="-gphoto2 -imlib -povray -scanner" 0 kB
[ebuild N ] kde-base/kde-meta-3.5.10 USE="nls -accessibility" 0 kB
[blocks B ] kde-base/kview:3.5 ("kde-base/kview:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] kde-base/ksvg:3.5 ("kde-base/ksvg:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] app-text/poppler ("app-text/poppler" is blocking dev-libs/poppler-0.10.7, dev-libs/poppler-qt3-0.10.7)
[blocks B ] kde-base/krdc:3.5 ("kde-base/krdc:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/kpf:3.5 ("kde-base/kpf:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/librss:3.5 ("kde-base/librss:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] dev-libs/poppler ("dev-libs/poppler" is blocking app-text/poppler-bindings-0.10.5-r1, app-text/poppler-0.10.5-r1)
[blocks B ] dev-libs/poppler-qt3 ("dev-libs/poppler-qt3" is blocking app-text/poppler-bindings-0.10.5-r1, app-text/poppler-0.10.5-r1)
[blocks B ] =kde-base/kdenetwork-3.5* ("=kde-base/kdenetwork-3.5*" is blocking kde-base/kdnssd-3.5.10, kde-base/knewsticker-3.5.10, kde-base/kget-3.5.10, kde-base/krdc-3.5.10, kde-base/kdenetwork-kfile-plugins-3.5.10, kde-base/krfb-3.5.10, kde-base/ktalkd-3.5.10, kde-base/kdict-3.5.10, kde-base/ksirc-3.5.10, kde-base/lisa-3.5.10, kde-base/kpf-3.5.10, kde-base/kdenetwork-filesharing-3.5.10, kde-base/librss-3.5.10, kde-base/kppp-3.5.10, kde-base/kopete-3.5.10-r4, kde-base/dcoprss-3.5.10, kde-base/kwifimanager-3.5.10)
[blocks B ] kde-base/dcoprss:3.5 ("kde-base/dcoprss:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/kfax:3.5 ("kde-base/kfax:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] kde-base/ktalkd:3.5 ("kde-base/ktalkd:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/kopete:3.5 ("kde-base/kopete:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/kruler:3.5 ("kde-base/kruler:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] kde-base/lisa:3.5 ("kde-base/lisa:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] app-text/poppler-bindings ("app-text/poppler-bindings" is blocking dev-libs/poppler-0.10.7, dev-libs/poppler-qt3-0.10.7)
[blocks B ] kde-base/kgamma:3.5 ("kde-base/kgamma:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] kde-base/kdnssd:3.5 ("kde-base/kdnssd:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/kdict:3.5 ("kde-base/kdict:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/kdenetwork-kfile-plugins:3.5 ("kde-base/kdenetwork-kfile-plugins:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/kppp:3.5 ("kde-base/kppp:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/krfb:3.5 ("kde-base/krfb:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/kdvi:3.5 ("kde-base/kdvi:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] kde-base/kviewshell:3.5 ("kde-base/kviewshell:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] kde-base/kolourpaint:3.5 ("kde-base/kolourpaint:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] kde-base/ksnapshot:3.5 ("kde-base/ksnapshot:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] kde-base/kdegraphics ("kde-base/kdegraphics" is blocking kde-base/kdelibs-3.5.10-r6)
[blocks B ] kde-base/kcoloredit:3.5 ("kde-base/kcoloredit:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] kde-base/kget:3.5 ("kde-base/kget:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] =kde-base/kdegraphics-3.5* ("=kde-base/kdegraphics-3.5*" is blocking kde-base/kruler-3.5.10, kde-base/kgamma-3.5.10, kde-base/ksnapshot-3.5.10, kde-base/kfax-3.5.10, kde-base/kdvi-3.5.10, kde-base/kolourpaint-3.5.10, kde-base/kiconedit-3.5.10, kde-base/kcoloredit-3.5.10, kde-base/kdegraphics-kfile-plugins-3.5.10, kde-base/kviewshell-3.5.10, kde-base/kpdf-3.5.10-r1, kde-base/kview-3.5.10, kde-base/ksvg-3.5.10, kde-base/kghostview-3.5.10)
[blocks B ] kde-base/kiconedit:3.5 ("kde-base/kiconedit:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] kde-base/kdenetwork-filesharing:3.5 ("kde-base/kdenetwork-filesharing:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/kdenetwork ("kde-base/kdenetwork" is blocking kde-base/kdelibs-3.5.10-r6)
[blocks B ] kde-base/ksirc:3.5 ("kde-base/ksirc:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/knewsticker:3.5 ("kde-base/knewsticker:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/kdegraphics-kfile-plugins:3.5 ("kde-base/kdegraphics-kfile-plugins:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] kde-base/kwifimanager:3.5 ("kde-base/kwifimanager:3.5" is blocking kde-base/kdenetwork-3.5.9)
[blocks B ] kde-base/kpdf:3.5 ("kde-base/kpdf:3.5" is blocking kde-base/kdegraphics-3.5.9)
[blocks B ] kde-base/kghostview:3.5 ("kde-base/kghostview:3.5" is blocking kde-base/kdegraphics-3.5.9)

Total: 245 packages (3 upgrades, 242 new, 11 uninstalls), Size of downloads: 153,540 kB
Conflict: 250 blocks (39 unsatisfied)


Mod edit by i92guboj: post shortened. It was too long and was breaking the layout of the thread.
Back to top
View user's profile Send private message
i92guboj
Moderator
Moderator


Joined: 30 Nov 2004
Posts: 9899
Location: Córdoba (Spain)

PostPosted: Mon Jun 29, 2009 9:57 am    Post subject: Reply with quote

If you plan to install the kde-meta package unmerge the monolithic ones. Unmerge kdenetwork, kdegraphics and so on.
_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
szczerb
Veteran
Veteran


Joined: 24 Feb 2007
Posts: 1635
Location: Poland => Lodz

PostPosted: Mon Jun 29, 2009 10:16 am    Post subject: Reply with quote

i92guboj wrote:
If you plan to install the kde-meta package unmerge the monolithic ones. Unmerge kdenetwork, kdegraphics and so on.
Or just do a depclean now. But remember to check if you didn't put some unnecesary stuff in your world file.
Back to top
View user's profile Send private message
andip
Tux's lil' helper
Tux's lil' helper


Joined: 18 Jun 2002
Posts: 115
Location: .no

PostPosted: Tue Jun 30, 2009 6:34 am    Post subject: Reply with quote

mr moderator, next time, please remove parts of the non-essentioal list of blocks instead of my writings, if you'd done that before you wrote your reply, you'd have noticed i'm not so sure your way works, as i tried just that on puter 1 (which i explained about in post number 1 here). actually looking at posts, instead of going on autopilot is a _good_ idea sometimes.

now, if i do as you suggest, this system will most probarbly end up messed up, like puter 1 did (good thing you cut that out of my last post).

szczerb : if i do what you suggest, i'll still unmerge all the kdenetwork kdebase etc. and yet again end up with an unworkable system.

is there no way i can update without removing the old stuff first? guess not, since this "version" is not slotted.
i'll just stick with the kde i got, and wait for next update. as long as this works, i can wait another year or two for kde4 to come around. just quite annoying to have to "manually" pick out what to update from the "-vupDN world" list.
Back to top
View user's profile Send private message
Erdie
Veteran
Veteran


Joined: 20 May 2004
Posts: 1689
Location: Heidelberg - Germany

PostPosted: Tue Jun 30, 2009 10:55 am    Post subject: Reply with quote

Why is the system "unworkable" after deleting the old kde packages? I don´t understand this sentence. I had the same probem with my 5 years old installation and just removed the complete kde and emerged kde-meta afterwards - of course, in the text console. After a few hours I had a fresh working kde 3.5.10 system. Where is the problem?

-Erdie
_________________
Desktop Phenom II X4 8GB RAM, Asus GF 430 fanless. Sound RME Multiface + PCI + Cardbus, 2x RME Quadmic, 1x Behringer ADA8000.
2x IBM Thinkpad T60
Zotag Mag Mini Atom
Raspberry Pi
Back to top
View user's profile Send private message
MaximeG
l33t
l33t


Joined: 15 Apr 2008
Posts: 722
Location: Belgium

PostPosted: Tue Jun 30, 2009 10:58 am    Post subject: Reply with quote

Hi,

Suggestion : why don't you calm down and try to work out a solution altogether with people on the forum ?
I'm pretty sure I'm not the only one who's not keen to help the hatred seething dude around :/

Regards,
Maxime
_________________
Future is wide open.
Back to top
View user's profile Send private message
i92guboj
Moderator
Moderator


Joined: 30 Nov 2004
Posts: 9899
Location: Córdoba (Spain)

PostPosted: Tue Jun 30, 2009 11:49 am    Post subject: Reply with quote

andip wrote:
mr moderator, next time, please remove parts of the non-essentioal list of blocks instead of my writings, if you'd done that before you wrote your reply, you'd have noticed i'm not so sure your way works, as i tried just that on puter 1 (which i explained about in post number 1 here). actually looking at posts, instead of going on autopilot is a _good_ idea sometimes.


I assure you I look at every post before answering, and much more before editing or moderating. I am not going personal into this though your tone is certainly a bit touching.

The relevant part is what I left untouched by the way, the main problem are the blockers that needs to be solved, the rest was just portage speech which doesn't add anything to the problem. Maybe you had something after the code tags. Well, for your info, whatever was after that didn't even reach the forum (so I didn't remove it because it wasn't there in first place). Your post was cut by the middle of the code tags because it simply didn't fit. So info was lost, that's your fault, not mine. I didn't even see what was after that code tags because it didn't even reach the database.

If you are going to post really long output that breaks the forum layout, I have to remove a part of it. If you don't like that, make sure that your post first completely. You are responsible for whatever you post. Your post was broken, the code tag was unclosed, and it was breaking *badly* the whole layout of the forum, if you can't understand that that needed to be solved, then use pastebin and post a link instead to avoid the need for moderation in the future.

Quote:
now, if i do as you suggest, this system will most probarbly end up messed up, like puter 1 did (good thing you cut that out of my last post).


Understand one thing please, if there is a blocker, one of the packages needs to be uninstalled. You might not want to believe it, but it's *the only* way to solve a blocker. A blocker means that two packages are incompatible and can't be installed at the same time. Period. You can't have monolithic and split ebuilds for the same thing.

Quote:

is there no way i can update without removing the old stuff first? guess not


Right.




Just a side note, I understand you are pissed by the situation, but try to calm down. We are here to help but we are only volunteers trying to do our best.
_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
d2_racing
Moderator
Moderator


Joined: 25 Apr 2005
Posts: 13046
Location: Ste-Foy,Canada

PostPosted: Tue Jun 30, 2009 11:55 am    Post subject: Reply with quote

In fact, you should remove the old kde monolithic ones and you may want to install the kde-meta package or even the kde split ebuild method too.
_________________
Sysadmin of GentooQuébec.org
Wiki
Signature
IRC on Freenode : #gentoo-quebec
Back to top
View user's profile Send private message
i92guboj
Moderator
Moderator


Joined: 30 Nov 2004
Posts: 9899
Location: Córdoba (Spain)

PostPosted: Tue Jun 30, 2009 11:56 am    Post subject: Reply with quote

And now, to continue the constructive part of the thread: what's the problem with "emerge -C kdenetwork kdebase kdegraphics" etc. and then doing "emerge kde-meta"? Please, tell us the actual problem. Things like "my system will probably end up messed up" don't add anything to the thread unless there's a reasoning behind that affirmation you are making.
_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
V-Li
Developer
Developer


Joined: 03 Jan 2006
Posts: 601

PostPosted: Tue Jun 30, 2009 12:12 pm    Post subject: Reply with quote

http://www.gentoo.org/proj/en/desktop/kde/kde4-guide.xml says in section KDE 3.5.10 Installation:
Quote:
As stated before, users of monolithic 3.5.9 ebuilds that want to update to 3.5.10 and get strange blocks, should manually unemerge monolithic 3.5.9 ebuilds (kdebase, kdepim, kdegames etc) and emerge 3.5.10 as explained below. For installation using meta packages:

_________________
Christian Faulhammer, Gentoo Lisp project, GNU Emacs wrangler
http://www.gentoo.org/proj/en/lisp/ #gentoo-lisp on FreeNode
Back to top
View user's profile Send private message
andip
Tux's lil' helper
Tux's lil' helper


Joined: 18 Jun 2002
Posts: 115
Location: .no

PostPosted: Wed Jul 01, 2009 6:38 am    Post subject: Reply with quote

Erdie : the system is not unworkable as such, but my preffered gui is, with all it's apps and stuff. This is a "workstation" and not a server, so i pretty much need the gui. reason for that is as stated before. experience on "puter 1" tells me to do something differently.

i92guboj : I'm really sorry... i didn't notice that not all of my original post got posted, i just looked at the code-part in preview, if memory serves, and assumed. Sorry for blaming you, and getting that pissed. I do understand that blockers needs to be removed, which is why i "guessed not". However, kde used to be slotted as far as i can recall, so i had a small hope there.
The reason i'm apprehensive about removing the packages like kdebase, kdenetwork etc is that i've tried this before and ended up with a box that is now without a wm and no errors to post anywhere. Only thing i can tell you (don't have access to that box from here), is that kdelibs just will not compile, and there's no error. dcopserver (i think it was called) grabbed 90-95% cpu for hours in the middle of the compile, and just stopped there. (i should mention i did this according to a couple of posts in this forum about how to update from monolithic to meta).
So, i'm a bit reluctant doing it on this laptop i use for work. My productivity will drop quite a bit without it. This is why i'm saying i'll wait until kde4 enters portage and that'll hopefully be slotted so i have a working gui while a new one is being made/compiled.

Side note : i do get pissed/annoyed easily... again, i'm very sorry i took it out on you, and wrongly accused you of messing my post up. i should've known better.
Back to top
View user's profile Send private message
V-Li
Developer
Developer


Joined: 03 Jan 2006
Posts: 601

PostPosted: Wed Jul 01, 2009 7:10 am    Post subject: Reply with quote

andip wrote:
So, i'm a bit reluctant doing it on this laptop i use for work. My productivity will drop quite a bit without it. This is why i'm saying i'll wait until kde4 enters portage and that'll hopefully be slotted so i have a working gui while a new one is being made/compiled.


Above guide says:
Quote:
Installation of KDE 3 can be done in parallel with KDE 4, because both use different eclasses, thus different slotting and prefix, so they don't affect each other. kdeprefix USE Flag for KDE 4 (explained later) has nothing to do with KDE 3/4 mixed installations.


It is in Portage already, although marked testing.
_________________
Christian Faulhammer, Gentoo Lisp project, GNU Emacs wrangler
http://www.gentoo.org/proj/en/lisp/ #gentoo-lisp on FreeNode
Back to top
View user's profile Send private message
Erdie
Veteran
Veteran


Joined: 20 May 2004
Posts: 1689
Location: Heidelberg - Germany

PostPosted: Wed Jul 01, 2009 11:30 am    Post subject: Reply with quote

@andip:
Ths "unworkable" state (which means without GUI) of you system will just be a temporary situation where you would be able to take a coffee (or 2,3 .. Z) in parallel. Therefore don´t worry about it. There is no configuration task afterwards since kde 3.5.9 and 3.5.10 is full compatible .

-Erdie
_________________
Desktop Phenom II X4 8GB RAM, Asus GF 430 fanless. Sound RME Multiface + PCI + Cardbus, 2x RME Quadmic, 1x Behringer ADA8000.
2x IBM Thinkpad T60
Zotag Mag Mini Atom
Raspberry Pi
Back to top
View user's profile Send private message
i92guboj
Moderator
Moderator


Joined: 30 Nov 2004
Posts: 9899
Location: Córdoba (Spain)

PostPosted: Wed Jul 01, 2009 1:57 pm    Post subject: Reply with quote

andip wrote:
i92guboj : I'm really sorry... i didn't notice that not all of my original post got posted, i just looked at the code-part in preview, if memory serves, and assumed. Sorry for blaming you, and getting that pissed. I do understand that blockers needs to be removed, which is why i "guessed not". However, kde used to be slotted as far as i can recall, so i had a small hope there.


No harm done, really. I understand that sometimes when frustration comes into scene it's a bit hard to think clearly and in any case you had no way to know whether it was a fault on my side or anything else. Let's move into the thread :)

Quote:
The reason i'm apprehensive about removing the packages like kdebase, kdenetwork etc is that i've tried this before and ended up with a box that is now without a wm and no errors to post anywhere. Only thing i can tell you (don't have access to that box from here), is that kdelibs just will not compile, and there's no error. dcopserver (i think it was called) grabbed 90-95% cpu for hours in the middle of the compile, and just stopped there. (i should mention i did this according to a couple of posts in this forum about how to update from monolithic to meta).


It's very convenient to have an alternate wm that you can do when your gnome or kde installation get messed for one or another reason. For example, something like fluxbox that can be recompiled quickly and is light and easy enough to learn, and it can even be used with the default config for rescue without much hassle. Just a tip ;)
_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
TheHood
n00b
n00b


Joined: 01 Jul 2007
Posts: 44

PostPosted: Sun Jul 05, 2009 11:17 am    Post subject: Reply with quote

Hi,

I'm also getting nervous about updating from KDE 3.5.9 to 3.5.10 with all these blocks, unmerging KDE and then starting again and whatnot. As this is my only computer, I don't want to do something that busts KDE (quite possible with me in control) andprevents me from coming on the internet and getting more help here, as well as waiting around for that help. I want to make sure that any unmerging and emerging that I do is the correct stuff in the correct order to get a fully functioning KDE back up again without hassle.

Here is the result of emerge -uav wolrd:

Code:
These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U ] sys-libs/timezone-data-2009g [2009c] USE="nls" 360 kB [0]
[ebuild     U ] dev-db/sqlite-3.6.14.2 [3.6.11] USE="threadsafe -debug -doc -sou
ndex -tcl" 2,829 kB [0]
[ebuild     U ] media-sound/alsa-headers-1.0.19 [1.0.17] 2,829 kB [0]
[ebuild     U ] sys-devel/gcc-config-1.4.1 [1.4.0-r4] 0 kB [0]
[ebuild     U ] sys-apps/dmidecode-2.10 [2.9] 51 kB [0]
[ebuild     U ] media-libs/openjpeg-1.3-r2 [1.3] USE="-tools" 0 kB [0]
[ebuild     U ] dev-libs/libmcrypt-2.5.8-r1 [2.5.8] 0 kB [0]
[ebuild     U ] net-misc/dhcpcd-4.0.13 [4.0.7] USE="compat zeroconf" 52 kB [0]
[ebuild     U ] dev-libs/libpcre-7.9-r1 [7.8] USE="bzip2 cxx (unicode) zlib -doc
 -static-libs%" 842 kB [0]
[ebuild  N    ] virtual/acl-0  0 kB [0]
[ebuild     U ] sys-libs/glibc-2.9_p20081201-r2 [2.8_p20080602-r1] USE="nls -deb
ug -gd -glibc-omitfp (-hardened) (-multilib) -profile (-selinux) -vanilla" 16,62
1 kB [0]
[ebuild     U ] media-libs/libpng-1.2.37 [1.2.35] 508 kB [0]
[ebuild     U ] media-libs/alsa-lib-1.0.19 [1.0.17a] USE="midi python -alisp -de
bug -doc" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplu
g file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null
 plug rate route share shm softvol" 775 kB [0]
[ebuild     U ] x11-misc/xdg-utils-1.0.2-r3 [1.0.2-r1] USE="-doc" 0 kB [0]
[ebuild     U ] dev-util/subversion-1.6.2 [1.5.5] USE="apache2 berkdb dso emacs
nls perl python webdav-neon -bash-completion -ctypes-python% -debug -doc -extras
 -gnome-keyring% -java -ruby -sasl -test% -vim-syntax -webdav-serf" 5,343 kB [0]
[ebuild     U ] dev-libs/libusb-0.1.12-r5 [0.1.12-r1] USE="-debug -doc -nocxx%"
0 kB [0]
[ebuild     U ] net-dns/libidn-1.14 [1.5-r1] USE="emacs nls -doc -java -mono" 2,
519 kB [0]
[ebuild  N    ] dev-libs/xmlrpc-c-1.18.02  USE="cgi curl cxx -abyss -threads -to
ols" 540 kB [0]
[ebuild  N    ] dev-libs/libcdio-0.80  USE="cxx -cddb -minimal" 2,035 kB [0]
[ebuild  N    ] media-libs/faad2-2.6.1-r2  USE="-digitalradio" 820 kB [0]
[ebuild     U ] media-sound/lame-3.98.2-r1 [3.98.2] USE="mmx -debug -mp3rtp -snd
file" 0 kB [0]
[ebuild  N    ] media-libs/amrwb-7.0.0.3  467 kB [0]
[ebuild     U ] media-libs/libvorbis-1.2.1_rc1-r2 [1.2.1_rc1] USE="aotuv%* -doc"
 86 kB [0]
[ebuild     U ] media-libs/libtheora-1.0 [1.0_beta3-r1] USE="-doc -encode -examp
les" 1,615 kB [0]
[ebuild  N    ] media-libs/amrnb-7.0.0.2  519 kB [0]
[ebuild     U ] media-libs/xvid-1.2.2-r1 [1.1.3] USE="-examples -pic% (-altivec%
)" 629 kB [0]
[ebuild  N    ] media-libs/speex-1.2_beta3_p2  USE="-ogg -sse" 1,024 kB [0]
[ebuild  N    ] media-video/dirac-1.0.2  USE="mmx -debug -doc" 897 kB [0]
[ebuild  N    ] dev-libs/liboil-0.3.15  USE="-doc" 803 kB [0]
[ebuild  N    ] app-text/recode-3.6_p15  USE="nls" 2,020 kB [0]
[ebuild  NS   ] sys-libs/db-4.6.21_p4 [1.85-r3, 3.2.9-r11, 4.2.52_p4-r2, 4.3.29-
r2, 4.5.20_p2-r1] USE="-doc -java -nocxx -tcl -test" 11,649 kB [0]
[ebuild     U ] app-text/sablotron-1.0.3 [1.0.1] USE="perl (-doc%)" 594 kB [?=>0
]
[ebuild     U ] net-misc/ntp-4.2.4_p7 [4.2.4_p6] USE="ipv6 ssl -caps -debug -ope
nntpd -parse-clocks (-selinux) -vim-syntax% -zeroconf" 3,352 kB [0]
[ebuild     U ] sys-apps/sed-4.2 [4.1.5-r1] USE="acl%* nls -static" 862 kB [0]
[ebuild     U ] sys-apps/grep-2.5.4-r1 [2.5.1a-r1] USE="nls pcre (-static%)" 707
 kB [?=>0]
[ebuild     U ] kde-base/arts-3.5.10 [3.5.9] USE="alsa mp3 -artswrappersuid -deb
ug -esd -jack -nas -vorbis (-kdeenablefinal%) (-xinerama%)" 951 kB [0]
[ebuild   R   ] x11-libs/cairo-1.8.6-r1  USE="X opengl svg* -cleartype -debug -d
irectfb -doc -glitz -xcb" 0 kB [0]
[ebuild     U ] dev-util/cmake-2.6.4 [2.4.6-r1] USE="emacs -qt4% -vim-syntax" 3,
209 kB [?=>0]
[ebuild  N    ] app-i18n/enca-1.9-r1  USE="-doc" 492 kB [0]
[ebuild  N    ] media-libs/schroedinger-1.0.5  USE="-gstreamer" 809 kB [0]
[ebuild  N    ] virtual/libusb-0  0 kB [0]
[ebuild     U ] media-sound/alsa-utils-1.0.19-r2 [1.0.17] USE="midi nls -doc% -m
inimal" 1,017 kB [0]
[ebuild     U ] dev-lang/php-5.2.10 [5.2.9-r2] USE="apache2 berkdb bzip2 cli cry
pt gdbm iconv ipv6 mysql ncurses nls pcre readline reflection session spl ssl un
icode zlib -adabas -bcmath -birdstep -calendar -cdb -cgi -cjk -concurrentmodphp
-ctype -curl -curlwrappers -db2 -dbase -dbmaker -debug -discard-path -doc -empre
ss -empress-bcs -esoob -exif -fastbuild -fdftk -filter -firebird -flatfile -forc
e-cgi-redirect -frontbase -ftp -gd -gd-external -gmp -hash -imap -inifile -inter
base -iodbc (-java-external) -json -kerberos -kolab -ldap -ldap-sasl -libedit -m
cve -mhash -msql -mssql -mysqli -oci8 -oci8-instant-client -odbc -pcntl -pdo -pi
c -posix -postgres -qdbm -recode -sapdb -sharedext -sharedmem -simplexml -snmp -
soap -sockets -solid -spell -sqlite -suhosin -sybase -sybase-ct -sysvipc -thread
s -tidy -tokenizer -truetype -wddx -xml -xmlreader -xmlrpc -xmlwriter -xpm -xsl
-yaz -zip (-zip-external%)" 8,614 kB [0]
[ebuild     U ] x11-libs/pango-1.24.2 [1.22.4] USE="X -debug -doc" 1,493 kB [0]
[ebuild  N    ] dev-libs/libcroco-0.6.2  USE="-debug -doc" 406 kB [0]
[ebuild     U ] app-admin/eselect-1.0.12 [1.0.11-r1] USE="-bash-completion -doc
(-vim-syntax%)" 143 kB [0]
[ebuild     U ] media-video/mplayer-1.0_rc2_p20090322 [1.0_rc2_p28450] USE="3dno
w X a52 aac alsa amrnb* amrwb* arts ass cddb* cdio* dirac* dts dv dvd dvdnav* en
ca* encode faac%* faad%* gtk iconv ipv6 jpeg live mmx mp2 mp3 nemesi* network%*
opengl png quicktime rar* real* rtc* samba schroedinger* speex* theora tremor%*
truetype unicode v4l vorbis win32codecs x264 xscreensaver xv xvid -3dnowext -aal
ib (-altivec) -bidi -bindist -bl -cdparanoia -cpudetection -custom-cflags -custo
m-cpuopts -debug -dga -directfb -doc -dvb -dxr3 -esd -fbcon -ftp -ggi -gif* -jac
k -joystick -ladspa -libcaca -lirc -lzo -mad* -md5sum* -mmxext -mng -musepack -n
as -openal -oss* -pnm -pulseaudio -pvr -radio -sdl -sse -sse2 -ssse3 -svga -tele
text -tga -v4l2 -vdpau% -vidix -xanim -xinerama -xvmc -zoran" VIDEO_CARDS="vesa
-mga -nvidia% -s3virge -tdfx" 7,965 kB [0]
[ebuild     U ] app-portage/gentoolkit-0.2.4.5 [0.2.4.2-r1] 87 kB [0]
[ebuild     U ] net-libs/xulrunner-1.9.0.11-r1 [1.9.0.10] USE="-custom-optimizat
ion -dbus -gnome -java -startup-notification" 33,408 kB [0]
[ebuild  N    ] gnome-base/librsvg-2.22.3  USE="zlib -debug -doc" 481 kB [0]
[ebuild     U ] media-gfx/imagemagick-6.5.2.9 [6.5.1.0] USE="X bzip2 corefonts j
peg openmp perl png svg* zlib -djvu -doc -fontconfig -fpx -graphviz -gs -hdri -j
big -jpeg2k -lcms -nocxx -openexr -q32 -q8 -raw -tiff -truetype -wmf -xml" 8,613
 kB [0]
[ebuild     U ] www-client/mozilla-firefox-3.0.11 [3.0.10] USE="xulrunner -bindi
st -custom-optimization -dbus -gnome -iceweasel -java -mozdevelop -restrict-java
script -startup-notification" LINGUAS="en en_GB -af -ar -be -bg -bn -bn_IN -ca -
cs -cy -da -de -el -en_US -eo -es -es_AR -es_ES -et -eu -fi -fr -fy -fy_NL -ga -
ga_IE -gl -gu -gu_IN -he -hi -hi_IN -hu -id -is -it -ja -ka -kn -ko -ku -lt -lv
-mk -mn -mr -nb -nb_NO -nl -nn -nn_NO -oc -pa -pa_IN -pl -pt -pt_BR -pt_PT -ro -
ru -si -sk -sl -sq -sr -sv -sv_SE -te -th -tr -uk -zh -zh_CN -zh_TW" 11,489 kB [
0]
[ebuild     U ] mail-client/mozilla-thunderbird-2.0.0.22 [2.0.0.21] USE="crypt i
pv6 -bindist -debug -gnome -ldap -mozdom -moznopango -replytolist -xinerama (-xp
rint%)" LINGUAS="en en_GB -af -be -bg -ca -cs -da -de -el -en_US -es -es_AR -es_
ES -eu -fi -fr -ga -ga_IE -he -hu -it -ja -ko -lt -mk -nb -nb_NO -nl -nn -nn_NO
-pa -pa_IN -pl -pt -pt_BR -pt_PT -ru -sk -sl -sv -sv_SE -tr -uk -zh -zh_CN -zh_T
W" 39,710 kB [0]
[ebuild     U ] x11-plugins/enigmail-0.95.7-r5 [0.95.7-r4] LINGUAS="-ar -ca -cs
-de -el -es -es_ES -fi -fr -hu -it -ja -ko -nb -nb_NO -pl -pt -pt_BR -ro -ru -sk
 -sl -sv -tr -zh -zh_CN" 0 kB [0]
[ebuild     U ] sys-fs/udev-141 [124-r2] USE="(-selinux)" 438 kB [0]
[ebuild  NS   ] sys-kernel/gentoo-sources-2.6.29-r5 [2.6.17-r8, 2.6.18-r6, 2.6.1
9-r5, 2.6.20-r6, 2.6.20-r7, 2.6.20-r8, 2.6.21-r4, 2.6.22-r2, 2.6.22-r5, 2.6.22-r
8, 2.6.22-r9, 2.6.23-r3, 2.6.23-r6, 2.6.23-r8, 2.6.23-r9, 2.6.24-r3, 2.6.24-r4,
2.6.24-r7, 2.6.24-r8, 2.6.25-r7, 2.6.26-r3, 2.6.26-r4, 2.6.27-r8, 2.6.27-r10, 2.
6.28-r5] USE="-build -symlink" 55,376 kB [0]
[ebuild     U ] sys-fs/cryptsetup-1.0.6-r2 [1.0.5-r1] USE="nls -dynamic (-selinu
x)" 397 kB [0]
[blocks b     ] >=sys-fs/udev-126 (">=sys-fs/udev-126" is blocking sys-fs/crypts
etup-1.0.5-r1)
[ebuild     U ] sys-apps/hal-0.5.11-r9 [0.5.11-r8] USE="X crypt -acpi -apm -debu
g -dell -disk-partition -doc -laptop (-selinux)" 0 kB [0]
[ebuild     U ] app-misc/hal-info-20090414 [20090309] 135 kB [0]
[ebuild  N    ] dev-libs/poppler-0.10.7  USE="abiword poppler-data" 1,496 kB [0]
[ebuild  N    ] app-text/poppler-utils-0.10.7  USE="abiword" 0 kB [0]
[uninstall    ] app-text/poppler-0.10.5-r1  USE="-doc"  [0]
[blocks b     ] app-text/poppler ("app-text/poppler" is blocking dev-libs/popple
r-0.10.7, app-text/poppler-utils-0.10.7)
[blocks b     ] dev-libs/poppler ("dev-libs/poppler" is blocking app-text/popple
r-0.10.5-r1)
[blocks b     ] app-text/poppler-utils ("app-text/poppler-utils" is blocking app
-text/poppler-0.10.5-r1)
[ebuild     U ] virtual/poppler-utils-0.10.7 [0.10.5] USE="abiword" 0 kB [0]
[ebuild     U ] net-print/cups-1.3.10-r2 [1.3.10-r1] USE="X acl dbus jpeg pam pe
rl png ppds python ssl -avahi -gnutls -java -kerberos -ldap -php -samba -slp -st
atic -tiff -xinetd -zeroconf" LINGUAS="en -de -es -et -fr -he -id -it -ja -pl -s
v -zh_TW" 0 kB [0]
[ebuild     U ] app-text/ghostscript-gpl-8.64-r3 [8.64-r2] USE="X cups gtk -bind
ist -cairo -cjk -djvu -jpeg2k" 12 kB [0]
[ebuild     U ] app-text/acroread-9.1.2 [8.1.4] USE="cups nsplugin -ldap -minima
l" LINGUAS="en -de -fr -ja (-da%) (-es%) (-fi%) (-it%) (-ko%) (-nb%) (-nl%) (-pt
%) (-sv%) (-zh_CN%) (-zh_TW%)" 58,667 kB [0]
[ebuild     U ] kde-base/kdelibs-3.5.10-r6 [3.5.9-r4] USE="acl alsa arts cups -a
vahi -bindist -branding -debug -doc -fam -jpeg2k -kdehiddenvisibility -kerberos
-legacyssl -lua -openexr -spell -tiff -utempter (-kdeenablefinal%) (-xinerama%)"
 15,256 kB [0]
[uninstall    ] kde-base/kdenetwork-3.5.9  USE="arts ssl -debug (-jingle) -kdeen
ablefinal -kdehiddenvisibility -rdesktop -sametime -slp -wifi -xinerama"  [0]
[blocks b     ] kde-base/kdenetwork ("kde-base/kdenetwork" is blocking kde-base/
kdelibs-3.5.10-r6)
[uninstall    ] kde-base/kdewebdev-3.5.9  USE="arts -debug -doc -kdeenablefinal
-tidy -xinerama"  [0]
[blocks b     ] kde-base/kdewebdev ("kde-base/kdewebdev" is blocking kde-base/kd
elibs-3.5.10-r6)
[uninstall    ] kde-base/kdeedu-3.5.9  USE="arts -debug -kdeenablefinal -kig-scr
ipting -solver -xinerama"  [0]
[blocks b     ] kde-base/kdeedu ("kde-base/kdeedu" is blocking kde-base/kdelibs-
3.5.10-r6)
[uninstall    ] kde-base/kdeaddons-3.5.9  USE="arts berkdb -debug -kdeenablefina
l -sdl -xinerama"  [0]
[blocks b     ] kde-base/kdeaddons ("kde-base/kdeaddons" is blocking kde-base/kd
elibs-3.5.10-r6)
[uninstall    ] kde-base/kdeutils-3.5.9-r1  USE="arts crypt -debug -kdeenablefin
al -kdehiddenvisibility (-pbbuttonsd) -snmp -xinerama -xscreensaver"  [0]
[blocks b     ] kde-base/kdeutils ("kde-base/kdeutils" is blocking kde-base/kdel
ibs-3.5.10-r6)
[uninstall    ] kde-base/kdepim-3.5.9-r1  USE="arts -debug -gnokii -kdeenablefin
al -pda -xinerama"  [0]
[blocks b     ] kde-base/kdepim ("kde-base/kdepim" is blocking kde-base/kdelibs-
3.5.10-r6)
[uninstall    ] kde-base/kdeartwork-3.5.9  USE="arts opengl -debug -kdeenablefin
al -xinerama -xscreensaver"  [0]
[blocks b     ] kde-base/kdeartwork ("kde-base/kdeartwork" is blocking kde-base/
kdelibs-3.5.10-r6)
[uninstall    ] kde-base/kdeadmin-3.5.9  USE="arts -debug -kdeenablefinal -kdehi
ddenvisibility -xinerama"  [0]
[blocks b     ] kde-base/kdeadmin ("kde-base/kdeadmin" is blocking kde-base/kdel
ibs-3.5.10-r6)
[uninstall    ] kde-base/kdemultimedia-3.5.9  USE="alsa arts mp3 -akode -audiofi
le -debug -encode -flac -gstreamer -kdeenablefinal -theora -vorbis -xine -xinera
ma"  [0]
[blocks b     ] kde-base/kdemultimedia ("kde-base/kdemultimedia" is blocking kde
-base/kdelibs-3.5.10-r6)
[uninstall    ] kde-base/kdegames-3.5.9  USE="arts -debug -kdeenablefinal -kdehi
ddenvisibility -xinerama"  [0]
[blocks b     ] kde-base/kdegames ("kde-base/kdegames" is blocking kde-base/kdel
ibs-3.5.10-r6)
[uninstall    ] kde-base/kdetoys-3.5.9  USE="arts -debug -kdeenablefinal -kdehid
denvisibility -xinerama"  [0]
[blocks b     ] kde-base/kdetoys ("kde-base/kdetoys" is blocking kde-base/kdelib
s-3.5.10-r6)
[ebuild  N    ] kde-base/kdesdk-kioslaves-3.5.10  USE="-debug -kdehiddenvisibili
ty" 5,129 kB [0]
[ebuild     U ] app-editors/kile-2.0.3-r1 [2.0] USE="kde -debug -xinerama (-arts
%*)" LINGUAS="en_GB -ar -bg -br -ca -cs -cy -da -de -el -es -et -eu -fi -fr -ga
-gl -hi -hu -is -it -ja -lt -ms -mt -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru
-rw -sk -sr -sr@Latn -sv -ta -th -tr -uk -zh_CN" 5,310 kB [0]
[ebuild  NS   ] dev-util/kdesvn-1.0.5 [0.14.4] USE="-debug" LINGUAS="-ca -cs -de
 -es -fr -gl -it -ja -lt -nl -pa -ru -sv" 1,351 kB [0]
[uninstall    ] dev-util/kdesvn-0.14.4  USE="-debug"  [0]
[blocks b     ] <dev-util/kdesvn-1.0.5 ("<dev-util/kdesvn-1.0.5" is blocking dev
-util/kdesvn-1.0.5)
[ebuild     U ] x11-libs/qt-core-4.5.1 [4.4.2-r2] USE="glib iconv qt3support ssl
 -debug -doc -pch (-custom-cxxflags%)" 111,980 kB [0]
[ebuild     U ] x11-libs/qt-dbus-4.5.1 [4.4.2] USE="-debug -pch (-custom-cxxflag
s%)" 0 kB [0]
[blocks b     ] <x11-libs/qt-dbus-4.5.1 ("<x11-libs/qt-dbus-4.5.1" is blocking x
11-libs/qt-script-4.5.1, x11-libs/qt-core-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs
/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1)
[ebuild     U ] x11-libs/qt-script-4.5.1 [4.4.2] USE="iconv%* -debug -pch (-cust
om-cxxflags%)" 0 kB [0]
[blocks b     ] <x11-libs/qt-script-4.5.1 ("<x11-libs/qt-script-4.5.1" is blocki
ng x11-libs/qt-core-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/qt-gui-4.5.1, x11-lib
s/qt-qt3support-4.5.1, x11-libs/qt-dbus-4.5.1)
[ebuild     U ] x11-libs/qt-sql-4.5.1 [4.4.2-r1] USE="iconv mysql qt3support sql
ite -debug -firebird -odbc -pch -postgres (-custom-cxxflags%)" 0 kB [0]
[blocks b     ] <x11-libs/qt-sql-4.5.1 ("<x11-libs/qt-sql-4.5.1" is blocking x11
-libs/qt-core-4.5.1, x11-libs/qt-script-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/q
t-qt3support-4.5.1, x11-libs/qt-dbus-4.5.1)
[ebuild     U ] x11-libs/qt-gui-4.5.1 [4.4.2-r3] USE="accessibility cups dbus gl
ib gtkstyle%* qt3support -debug -mng -nas -nis -pch -raster% -tiff -xinerama (-c
ustom-cxxflags%)" INPUT_DEVICES="(-wacom%)" 0 kB [0]
[blocks b     ] <x11-libs/qt-gui-4.5.1 ("<x11-libs/qt-gui-4.5.1" is blocking x11
-libs/qt-script-4.5.1, x11-libs/qt-core-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/q
t-dbus-4.5.1, x11-libs/qt-qt3support-4.5.1)
[ebuild     U ] x11-libs/qt-qt3support-4.5.1 [4.4.2] USE="accessibility kde%* -d
ebug -pch -phonon% (-custom-cxxflags%)" 0 kB [0]
[blocks b     ] <x11-libs/qt-qt3support-4.5.1 ("<x11-libs/qt-qt3support-4.5.1" i
s blocking x11-libs/qt-script-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/qt-gui-4.5.
1, x11-libs/qt-core-4.5.1, x11-libs/qt-dbus-4.5.1)
[uninstall    ] x11-libs/qt-xmlpatterns-4.4.2  USE="-custom-cxxflags -debug -pch
"  [0]
[blocks b     ] <x11-libs/qt-xmlpatterns-4.5.1 ("<x11-libs/qt-xmlpatterns-4.5.1"
 is blocking x11-libs/qt-script-4.5.1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-gui-4
.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/qt-core-4.5.
1)
[uninstall    ] x11-libs/qt-assistant-4.4.2-r1  USE="webkit -custom-cxxflags -de
bug -pch"  [0]
[blocks b     ] <x11-libs/qt-assistant-4.5.1 ("<x11-libs/qt-assistant-4.5.1" is
blocking x11-libs/qt-script-4.5.1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-gui-4.5.1
, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/qt-core-4.5.1)
[uninstall    ] x11-libs/qt-test-4.4.2  USE="-custom-cxxflags -debug -pch"  [0]
[blocks b     ] <x11-libs/qt-test-4.5.1 ("<x11-libs/qt-test-4.5.1" is blocking x
11-libs/qt-script-4.5.1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs
/qt-qt3support-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/qt-core-4.5.1)
[uninstall    ] x11-libs/qt-opengl-4.4.2  USE="qt3support -custom-cxxflags -debu
g -pch"  [0]
[blocks b     ] <x11-libs/qt-opengl-4.5.1 ("<x11-libs/qt-opengl-4.5.1" is blocki
ng x11-libs/qt-script-4.5.1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-gui-4.5.1, x11-
libs/qt-qt3support-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/qt-core-4.5.1)
[uninstall    ] x11-libs/qt-webkit-4.4.2-r1  USE="-custom-cxxflags -debug -pch"
 [0]
[blocks b     ] <x11-libs/qt-webkit-4.5.1 ("<x11-libs/qt-webkit-4.5.1" is blocki
ng x11-libs/qt-script-4.5.1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-gui-4.5.1, x11-
libs/qt-qt3support-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/qt-core-4.5.1)
[uninstall    ] x11-libs/qt-svg-4.4.2  USE="-custom-cxxflags -debug -pch"  [0]
[blocks b     ] <x11-libs/qt-svg-4.5.1 ("<x11-libs/qt-svg-4.5.1" is blocking x11
-libs/qt-script-4.5.1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/q
t-qt3support-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/qt-core-4.5.1)
[blocks B     ] kde-base/kdebase ("kde-base/kdebase" is blocking kde-base/kdelib
s-3.5.10-r6)
[blocks B     ] kde-base/kde ("kde-base/kde" is blocking kde-base/kdelibs-3.5.10
-r6)
[blocks B     ] kde-base/kdegraphics ("kde-base/kdegraphics" is blocking kde-bas
e/kdelibs-3.5.10-r6)

Total: 75 packages (53 upgrades, 18 new, 3 in new slots, 1 reinstall, 19 uninsta
lls), Size of downloads: 435,756 kB
Conflict: 30 blocks (3 unsatisfied)
Portage tree and overlays:
 [0] /usr/portage
 [?] indicates that the source repository could not be determined

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  ('installed', '/', 'kde-base/kdegraphics-3.5.9', 'nomerge') pulled in by
    kde-base/kdegraphics:3.5 required by ('ebuild', '/', 'app-editors/kile-2.0.3
-r1', 'merge')
    kde-base/kdegraphics required by world

  ('ebuild', '/', 'kde-base/kdelibs-3.5.10-r6', 'merge') pulled in by
    =kde-base/kdelibs-3.5* required by ('ebuild', '/', 'app-editors/kile-2.0.3-r
1', 'merge')
    kde-base/kdelibs required by world
    ~kde-base/kdelibs-3.5.10 required by ('ebuild', '/', 'kde-base/kdesdk-kiosla
ves-3.5.10', 'merge')
    (and 1 more)

  ('installed', '/', 'kde-base/kde-3.5.9', 'nomerge') pulled in by
    kde-base/kde required by world

  ('installed', '/', 'kde-base/kdebase-3.5.9-r4', 'nomerge') pulled in by
    kde-base/kdebase required by world


Could anyone give me a simple set of point-by-point instructions of exactly what commands I should type in what order to get the update going smoothly?

Thanks for helping out an idiot!
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5586

PostPosted: Sun Jul 05, 2009 1:24 pm    Post subject: Reply with quote

@TheHood: there are only 3 block here.
Start with unmerging kde-base/kde and emerging kde-base/kde-meta instead.
Back to top
View user's profile Send private message
d2_racing
Moderator
Moderator


Joined: 25 Apr 2005
Posts: 13046
Location: Ste-Foy,Canada

PostPosted: Sun Jul 05, 2009 2:06 pm    Post subject: Reply with quote

In fact, after that qt will install automatically I think.
_________________
Sysadmin of GentooQuébec.org
Wiki
Signature
IRC on Freenode : #gentoo-quebec
Back to top
View user's profile Send private message
TheHood
n00b
n00b


Joined: 01 Jul 2007
Posts: 44

PostPosted: Sun Jul 05, 2009 7:59 pm    Post subject: Reply with quote

Thanks - but what about the other two blocks - should I unmerge those before doing any emerges, or should I unmerge kde-base/kde and then emerge kde-meta, then do those unmerges? If so, what do I replace kde-base/kdebase and kde-base/kdegraphics with? Thanks for your patience!!!
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5586

PostPosted: Sun Jul 05, 2009 11:42 pm    Post subject: Reply with quote

There's a upgrade guide around, but the short of it is,
that most probably only thing that you'll need to do,
will be removing those two from /var/lib/portage/world file,
so that portage can handle things automatically.
Back to top
View user's profile Send private message
reavertm
Developer
Developer


Joined: 05 Feb 2004
Posts: 264
Location: Wrocław

PostPosted: Mon Jul 06, 2009 4:19 am    Post subject: Reply with quote

Like someone noticed here - 'kde-base/kde' is the most frequently source of all blocks.
The most frequently as many users used to install KDE this way ("I don't know what I'm going to use so let's install everything" :)
This is meta package that pulls old monolithic packages.
Code:
emerge -C kde-base/kde:3.5

After removing this, new meta packages (like kdebase-meta:3.5) will put soft blocks ("uninstall") on monolithic ebuilds (like kdebase:3.5).
That's of course when you use Portage package manager.
_________________
Maciek
Back to top
View user's profile Send private message
d2_racing
Moderator
Moderator


Joined: 25 Apr 2005
Posts: 13046
Location: Ste-Foy,Canada

PostPosted: Mon Jul 06, 2009 11:42 am    Post subject: Reply with quote

Also, kde-meta is the right way to install KDE if you want everyhting, but if you want to build KDE with only the programs that you want, then you should check the kde split ebuild installation method.
_________________
Sysadmin of GentooQuébec.org
Wiki
Signature
IRC on Freenode : #gentoo-quebec
Back to top
View user's profile Send private message
TheHood
n00b
n00b


Joined: 01 Jul 2007
Posts: 44

PostPosted: Mon Jul 06, 2009 10:03 pm    Post subject: Reply with quote

OK, so if I go for:

Code:
emerge -C kde-base/kde:3.5


followed by

Code:
emerge -av kdebase-meta


that should sort everything?

Would be really happy if someone could confirm :)
Back to top
View user's profile Send private message
d2_racing
Moderator
Moderator


Joined: 25 Apr 2005
Posts: 13046
Location: Ste-Foy,Canada

PostPosted: Tue Jul 07, 2009 12:50 am    Post subject: Reply with quote

When you will run this :

Code:

emerge -av kdebase-meta


if there is something wrong, you will know it for sure.
_________________
Sysadmin of GentooQuébec.org
Wiki
Signature
IRC on Freenode : #gentoo-quebec
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5586

PostPosted: Tue Jul 07, 2009 2:11 am    Post subject: Reply with quote

I think that should be 'emerge -1av kdebase-meta' to
avoid future problems.
Back to top
View user's profile Send private message
d2_racing
Moderator
Moderator


Joined: 25 Apr 2005
Posts: 13046
Location: Ste-Foy,Canada

PostPosted: Tue Jul 07, 2009 11:39 am    Post subject: Reply with quote

Why not include that package inside the world file ?
_________________
Sysadmin of GentooQuébec.org
Wiki
Signature
IRC on Freenode : #gentoo-quebec
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum