Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
vmware-server web access?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
0000000000000
Apprentice
Apprentice


Joined: 21 Mar 2008
Posts: 163

PostPosted: Fri Apr 03, 2009 4:20 am    Post subject: vmware-server web access? Reply with quote

Just installed vmware-server-2, when I start vmware now, firefox opens with a log in screen, unable to log in with any user name due to incorrect password errors, I found that making a symlink from /lib/security/pam_unix.so to /lib/security/pam_unix2.so allows root to get a "you do not have permission to log into the server" error, then adding root to the vmware group gives me "The server was unable to process your log in request. Please check with your server administrator." Same error with regular username also in vmware group

And from here I cannot find out where to proceed. If anyone ere has working vmware-server-2.0 please explain what steps you needed to take to log into the server.

Thanks.
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 32099
Location: 56N 3W

PostPosted: Fri Apr 03, 2009 7:37 pm    Post subject: Reply with quote

0000000000000,

You don't need that symlink.

Log in as root with your root password, than make your normal user an admin
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
0000000000000
Apprentice
Apprentice


Joined: 21 Mar 2008
Posts: 163

PostPosted: Fri Apr 03, 2009 11:49 pm    Post subject: Reply with quote

prior to making that symlink every attempt at logging in gave me an "incorrect username or password" error
Back to top
View user's profile Send private message
0000000000000
Apprentice
Apprentice


Joined: 21 Mar 2008
Posts: 163

PostPosted: Sun Apr 05, 2009 9:25 pm    Post subject: Reply with quote

solved:

apparently i needed to switch the order in /etc/hosts so that my self appointed hostname was listed before localhost

i do not like the new interface by the way >:0
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 32099
Location: 56N 3W

PostPosted: Sun Apr 05, 2009 10:04 pm    Post subject: Reply with quote

0000000000000,

Your own hostname should not be on the 127.0.0.1 line in /etc/hosts

I hate the new interface too
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum