Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problems booting gentooo installcd 2008.0 sparc on V210
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc
View previous topic :: View next topic  
Author Message
quarantedeux
n00b
n00b


Joined: 13 Feb 2003
Posts: 29

PostPosted: Thu Oct 23, 2008 9:37 am    Post subject: Problems booting gentooo installcd 2008.0 sparc on V210 Reply with quote

Hi,

Can anybody help me with this problem?

Quote:
boot: gentoo
Allocated 8 Megs of memory at 0x40000000 for kernel
Loaded kernel version 2.6.24
Loading initial ramdisk (1717076 bytes at 0x103F802000 phys, 0x40C00000 virt)...
Memory Address not Aligned


Thx in advance
Back to top
View user's profile Send private message
dfelicia
Apprentice
Apprentice


Joined: 11 May 2005
Posts: 281
Location: Southwestern Connecticut

PostPosted: Thu Oct 23, 2008 2:40 pm    Post subject: Reply with quote

I hit a similar issue on my Sun Blade 1000. Happened b/c I was hitting Stop-A before memory finished initializing.

Try resetting, wait until memory initialization finishes, then interrupt and boot cdrom. If still an issue, try making cdrom the 1st boot device and do a cold boot.

My other SPARC tip: use genkernel, which will automatically grab required firmware for qla controller, if you have one. See http://www.gentoo.org/proj/en/base/sparc/qla2xxx.xml
Back to top
View user's profile Send private message
armin76
Developer
Developer


Joined: 24 Apr 2006
Posts: 173

PostPosted: Sun Oct 26, 2008 3:17 pm    Post subject: Reply with quote

Have solaris installed by any chance?
Back to top
View user's profile Send private message
weisso5
Apprentice
Apprentice


Joined: 07 Dec 2007
Posts: 268
Location: NYC

PostPosted: Mon Nov 10, 2008 11:11 pm    Post subject: Reply with quote

Dunno if you are still having this problem, i had the issue on one of my sparc machines, try the 2007.1 and then:


set the bootmode to boot to cd then to disk0:a
reset all


When silo comes up, use the 2.6.17 kernel.


-weisso
Back to top
View user's profile Send private message
HRonzani
n00b
n00b


Joined: 28 Jan 2009
Posts: 3

PostPosted: Wed Jan 28, 2009 11:35 am    Post subject: Reply with quote

I have this same problem.
After set boot-device to cdrom and do a cold boot (unplug AC cordlet), I get on sc> prompt. After this...

sc> console
ok boot

Voyla, gentoo boots nice!
Thanks for this great help
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum