Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
vmware(win2000)->gentoo: runaway.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Off the Wall
View previous topic :: View next topic  
Author Message
billk
n00b
n00b


Joined: 23 Apr 2002
Posts: 69

PostPosted: Sun Jul 07, 2002 11:35 am    Post subject: vmware(win2000)->gentoo: runaway. Reply with quote

Trying to run a win2000 guest OS in vmware on a gentoo 1.3b-test system (gcc3, gnome2). Keeps going into run away (just before the login appears) when booting the guest OS. As this guest OS was rescued from a dead mandrake system (self-killed!), I tried a new install (same system as Mandrake, but now gentoo!!) - same result, the install locked up during hardware detection for win2k.

A similar version (created under Mandrake st the same time as the win2000 one) with gentoo as the guest OS boots fine (no X tho). All worked fine under Mandrake - gentoo doesnt.

Can someone suggest anything that may be the cause?

BillK
Back to top
View user's profile Send private message
ElCondor
Guru
Guru


Joined: 10 Apr 2002
Posts: 520
Location: Vienna, Austria, Europe

PostPosted: Sun Jul 07, 2002 1:22 pm    Post subject: Reply with quote

Since I've vmware running with several different M$-systems from w98 up to wxp I'd guess that this problem might be related to gcc3. If the virtual system itself is okay, it should be portable to any other host, at least I did so several times.

* ElCondor pasa *
_________________
Here I am the victim of my own choices and I'm just starting!
Back to top
View user's profile Send private message
billk
n00b
n00b


Joined: 23 Apr 2002
Posts: 69

PostPosted: Sun Jul 07, 2002 2:57 pm    Post subject: Reply with quote

Guess what I need is for someone to say that vmware/win2000pro and gentoo 1.3b are compatible and work for them!

BillK
Back to top
View user's profile Send private message
delta407
Bodhisattva
Bodhisattva


Joined: 23 Apr 2002
Posts: 2876
Location: Chicago, IL

PostPosted: Sun Jul 07, 2002 5:50 pm    Post subject: Reply with quote

Have you contacted VMware support about this?
_________________
I don't believe in witty sigs.
Back to top
View user's profile Send private message
mksoft
l33t
l33t


Joined: 28 May 2002
Posts: 844

PostPosted: Mon Jul 08, 2002 5:09 pm    Post subject: Reply with quote

billk wrote:
Guess what I need is for someone to say that vmware/win2000pro and gentoo 1.3b are compatible and work for them!

BillK


Well, I can be that someone :)

I have vmware hosting win2k system on gentoo 1.3b and it works for me.
_________________
There's someone in my head but it's not me - Pink Floyd
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Off the Wall All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum