Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
firefox & bon echo or iceweasel, random java problems
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
the.root
Apprentice
Apprentice


Joined: 29 Apr 2007
Posts: 205
Location: -84.706059324915, -62.4843750666430

PostPosted: Wed Feb 20, 2008 11:02 pm    Post subject: firefox & bon echo or iceweasel, random java problems Reply with quote

Hello, I'd like to use bon echo or iceweasel(what i've been using, until I discovered it was causing my problems) branding for firefox, however it seems to have random issues.
The biggest for me (being an ebay seller), is on the ebay selling page. For the description section, there is normally a Tab that appears above it that you can switch between HTML or Standard input, and the standard toolbar. That tab isnt there with iceweasel or bonecho.

I have taken pictures of the difference, the first being using firefox with offical branding, the second is the same for iceweasel and bon echo.
http://the.root.ebay.googlepages.com/ebayfirefox.png
http://the.root.ebay.googlepages.com/ebayiceweasel.png

Does anyone have any ideas what's causing this, or how I should go about figuring out what's causing it?
_________________
Ps = (1.5 x 6 x .75) / {(4/3) (pi) [(31.039 x 10^15) (46.5 x 10^9)]^3}
Seems like a waste..
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum